Leonardo.it
Risultati da 1 a 7 di 7

Discussione: Daemon Tools non monta le immagini

  1. #1
    New Member
    Data Registrazione
    20-10-2006
    Messaggi
    37

    Daemon Tools non monta le immagini


    Ciao ragazzi, ho un problema con Daemon Tools Lite 4.11.2.
    In pratica ho un'immagine .mds da montare, ma non me la fa montare. Allora ho installato l'applicazione con i vari cd e fin qui tutto bene. Poi vado per montare l'immagine .mds con Daemon Tools (da notare che è praticamente da anni che uso lo stesso sistema e ho diverse immagini .mds con cui ho provato più volte, ma niente da fare...) e praticamente all'inizio sembra tutto regolare, mi si apre il driver virtuale e mi fa vedere i files che ci sono dentro come se avessi appunto aperto un normalissimo cd, ma quando vado per avviare l'applicazione mi spunta il messaggio d'errore "Inserisci il CD-ROM giusto, seleziona "OK" e riavvia l'applicazione". Vado a vedere su daemon tools se l'immagine .mds è ancora montata, ma è magicamente sparita e mi da il drive vuoto. Com'è possibile? ho provato a montare le stesse immagini con Magic ISO e con Virtual CD-Rom, ma l'applicazione non parte ugualmente. Mi potete dare una mano?
    Grazie in anticipo,
    Tania

  2. #2
    Software Zone Maniac
    A volte [fortunatamente] ritornano
    L'avatar di The_Blinded
    Data Registrazione
    31-05-2007
    Località
    Santa Maria la Longa (Udine) [Friuli] {Italia}
    Messaggi
    1.692
    Ho qualche idea in proposito
    Di che applicazione si tratta?
    So di non sapere ma spero di imparare pian piano..
    Il mio sito personale: Evangelizzazione Attiva

  3. #3
    New Member
    Data Registrazione
    20-10-2006
    Messaggi
    37
    Nessun'idea ragazzi?

  4. #4
    SWZone Staff - Moderatore L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.712
    The_Blinded ti aveva fatto una domanda...

    Però se hai problemi solo con quella immagine, potrebbe semplicemente essere corrotta...

  5. #5
    Software Zone Maniac
    A volte [fortunatamente] ritornano
    L'avatar di The_Blinded
    Data Registrazione
    31-05-2007
    Località
    Santa Maria la Longa (Udine) [Friuli] {Italia}
    Messaggi
    1.692
    @taniuzzola se dici che fino a poco tempo fa funzionava e adesso ti da quell'errore non so aiutarti, anche perché non hai installato niente o aggiornato quindi aspetta l'intuizione di qualcuno.
    So di non sapere ma spero di imparare pian piano..
    Il mio sito personale: Evangelizzazione Attiva

  6. #6
    New Member
    Data Registrazione
    20-10-2006
    Messaggi
    37
    bonovox767 hai ragione, scusate è che ci siamo sentiti in pvt...
    Cmq ho anche un'altra immagine della stessa applicazione e da problemi anche quest'altra... è molto strano bouh... Se qualcuno ha qualche idea mi contatti!

  7. #7
    SWZone Staff - Moderatore L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.712
    Prova ad installare l'ultima versione e cioè la DAEMON Tools Lite v4.12.3 32/64 Bits (with SPTD 1.56)

    http://www.disc-tools.com/download/daemon

    Se il problema persiste, direi che è decisamente l'immagine che non va...
    (ma hai solo l'mds o anche l'mdf?)

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •