Leonardo.it
Risultati da 1 a 10 di 10

Discussione: Internet explorer 7 non funziona (firefox s)

  1. #1
    New Member
    Data Registrazione
    29-12-2008
    Messaggi
    11

    Internet explorer 7 non funziona (firefox s)





    Per poter vedere questo video hai bisogno di Flash, se devi installarlo segui il link: Installa Flash.
    Ciao a tutti,
    Da cinque giorni Internet explorer 7 non funziona sul mio pc (anche messenger non funziona con con codice di errore 80072efd). Firefox invece funziona. Ho disabilitato i firewall e non cambiato nulla, ho reimpostato explorer e niente, ho ripristinato il sistema a una data in cui non avevo questo problema ma non funziona ancora. Non so come fare, il fatto che la connessione funziona perch firefox va bene. Penso sia un problema di porte, tipo la porta 80 (ho anche cambiato i dns server).

    Il sistema mi dice:

    Gateway
    info
    Internet Explorer utilizza la configurazione proxy seguente: Rileva
    automaticamente impostazioni: Disattivato Script di configurazione automatica:
    Server proxy : Elenco di esclusione proxy:
    info Nel computer sono presenti le voci di gateway predefinito seguenti: 192.168.1.1
    info Indirizzi IP del computer: 192.168.1.2
    info Il gateway predefinito si trova nella stessa subnet del computer
    info La voce di gateway predefinito un indirizzo unicast valido
    info L'indirizzo del gateway predefinito stato risolto utilizzando ARP in 1 tentativi
    info L'indirizzo del gateway predefinito stato raggiunto utilizzando il ping ICMP in 1
    tentativi
    info Impossibile raggiungere la porta TCP 80 nell'host 65.55.12.249 (codice errore
    0x274c)
    warn Impossibile raggiungere l'host Internet www.microsoft.com
    action Ripristino automatico: Rinnova indirizzo IP
    action Rilascio dell'indirizzo IP corrente in corso...
    action L'indirizzo IP corrente stato rilasciato
    action Rinnovo dell'indirizzo IP in corso...
    action Rinnovo dell'indirizzo IP corrente completato
    info Nel computer sono presenti le voci di gateway predefinito seguenti: 192.168.1.1
    info Indirizzi IP del computer: 192.168.1.2
    info Il gateway predefinito si trova nella stessa subnet del computer
    info La voce di gateway predefinito un indirizzo unicast valido
    info L'indirizzo del gateway predefinito stato risolto utilizzando ARP in 1 tentativi
    info Impossibile raggiungere il gateway predefinito utilizzando il ping ICMP
    info Impossibile raggiungere il gateway predefinito utilizzando TraceRoute
    info Impossibile raggiungere la porta TCP 80 nell'host 192.168.1.1 (codice errore
    0x274c)
    info Impossibile raggiungere la porta TCP 8000 nell'host 192.168.1.1 (codice errore
    0x274c)
    info Impossibile raggiungere la porta TCP 8080 nell'host 192.168.1.1 (codice errore
    0x274c)
    info Impossibile raggiungere la porta TCP 161 nell'host 192.168.1.1 (codice errore
    0x274c)
    info Impossibile raggiungere la porta TCP 23 nell'host 192.168.1.1 (codice errore
    0x274c)
    info Impossibile raggiungere la porta TCP 80 nell'host 192.168.1.1 (codice errore
    0x274c)
    info Impossibile raggiungere la porta TCP 8080 nell'host 192.168.1.1 (codice errore
    0x274c)
    info Impossibile raggiungere la porta TCP 23 nell'host 192.168.1.1 (codice errore
    0x274c)
    info Impossibile raggiungere la porta TCP 8000 nell'host 192.168.1.1 (codice errore
    0x274c)
    Impossibile raggiungere la porta TCP 161 nell'host 192.168.1.1 (codice errore 0x274c)
    info Impossibile raggiungere il gateway predefinito utilizzando TCP
    warn
    Impossibile raggiungere il gateway predefinito utilizzando un metodo diverso da
    ARP. Il gateway potrebbe non funzionare correttamente e si sta utilizzando un
    proxy ARP oppure il gateway funziona correttamente ma presente un firewall
    info Impossibile raggiungere la porta TCP 80 nell'host 65.55.12.249 (codice errore 0x274c)
    warn Impossibile raggiungere l'host Internet www.microsoft.com
    action Ripristino automatico: Reimposta connessione di rete
    action Disattivazione della scheda di rete
    error Operazione non riuscita. Errore 0x800705B4: Timeout. Operazione non riuscita.

    Vi prego, sapete come posso risolvere il mio problema?
    Grazie in anticipo davvero.

  2. #2
    Software Zone Fanatic L'avatar di MANDRAKE
    Data Registrazione
    28-12-2002
    Messaggi
    3.098
    errore 80072efd
    http://messenger.msn.it/Help/#LQ4
    http://www.imzers.com/msn/solve/error-code-80072efd

    prova anche a disabilitare il firewall

    ciao
    Ultima modifica di MANDRAKE; 29-12-2008 alle 20.07.26

  3. #3
    New Member
    Data Registrazione
    29-12-2008
    Messaggi
    11
    Ho provato entrambi i metodi proposti. Non funziona ancora! Ho disabilitato i firewall e, quando ho provato a fare il test suggerito dal primo link, il codice dell'errore di connessione è 8007274c.

    Grazie e ciao

  4. #4
    New Member
    Data Registrazione
    29-12-2008
    Messaggi
    11
    Anche oggi continua a non funzionare explorer 7 e firefox sì...penso sia qualcosa legata ai DNS ma le impostazioni mi dicono che sono ottenuti automaticamente...non penso sia il caso di inserirli manualmente anche perchè, ripeto, Mozilla funziona.
    Vi prego aiutatemi!!!
    Ciao e grazie

  5. #5
    SWZone Staff - Moderatore L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Localit
    ...in_Rainbows
    Messaggi
    20.712
    Citazione Originariamente Scritto da findsolution Visualizza Messaggio
    Il sistema mi dice:

    Internet Explorer utilizza la configurazione proxy seguente: Rileva
    automaticamente impostazioni:

    Disattivato Script di configurazione automatica:
    Server proxy : Elenco di esclusione proxy:
    info .
    Il problema potrebbe essere proprio qui.

    Apri IE e vai in Strumenti/Opzioni internet/Connessioni/Impostazioni rete locale(LAN) e clicca su Impostazioni LAN.

    Togli la spunta a tutte le voci. Dai Ok.
    Quindi su Applica ed Ok.
    Riavvia IE.

  6. #6
    New Member
    Data Registrazione
    29-12-2008
    Messaggi
    11
    Ho eliminato la spunta da tutto quello che è all'interno della scheda connessioni/impostazioni LAN ma il problema non si è risolto. Per un attimo la barra di explorer mi dice: res://ieframe.ddl/dnserror.htm#.
    Comincio a sentirmi disperato.
    Grazie e ciao

  7. #7
    SWZone Staff - Moderatore L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Localit
    ...in_Rainbows
    Messaggi
    20.712
    Prova a vedere qui, così vediamo se la colpa è di qualche AddOn per IE:
    http://support.microsoft.com/kb/926449/it

    http://blogs.dotnethell.it/vincent/T...r-7__9561.aspx

    PS: hai per caso fatto pulizie al registro con qualche software?
    Con cosa ti connetti? Un router od un modem? Hai provato a resettarli?
    Ultima modifica di bonovox767; 01-01-2009 alle 15.06.01

  8. #8
    New Member
    Data Registrazione
    29-12-2008
    Messaggi
    11
    Anche eliminando tutti gli addon di ie non è cambiato niente. Per di più il mio pc ha automaticamente installato degli aggiornamenti e dopo non partiva neanche mozilla. Ho ripristinato il sistema a prima di questi aggiornamenti e il risultato è: mozzilla funziona e ie non ancora.
    Non ho fatto pulizie al registro e ho un router che eviterei di resettare perchè non vorrei causare problemi visto che il resto della mia famiglia lo utilizza per il loro pc fisso.

    Grazie e ciao

  9. #9
    New Member
    Data Registrazione
    29-12-2008
    Messaggi
    11
    Ciao ragazzi,
    dopo una settimana di tentativi penso di avere risolto.
    Ho ripristinato ancora una volta il pc a una data precedente e da Installazione/applicazioni in Pannello di controllo ho disinstallato l'ultimo aggiornamento di IE (probabilmente conteneva qualcosa che non andava). Penso di fare comunque l'aggiornamento automatico di IE in modo da capire se la causa del mio problema è l'aggiornamento o qualcosa di particolare che era nell'aggiornamento che ho rimosso.
    Ciao

  10. #10
    New Member
    Data Registrazione
    29-12-2008
    Messaggi
    11

    Ciao ragazzi,
    In realtà dopo vari aggiornamanti automatici il problema persiste ancora. Messenger ora è ok perchè ho scaricato una versione precedente e non mi dà problemi. Rimane quindi da risolvere il fatto che IE non parte. La diagnostica è la seguente:


    Stato WinSock

    info Errore durante il tentativo di convalidare il provider servizi di base di Winsock: 2
    error Non è stato possibile trovare tutte le voci dei provider servizi di base nel catalogo Winsock. È necessaria una reimpostazione.
    info Reindirizzamento dell'utente al supporto tecnico


    Io mi connetto tramite modem e come antivirus ho NOD32.

    Grazie e ciao

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •