Leonardo.it
Risultati da 1 a 8 di 8

Discussione: IE9: impossibile eseguire componente aggiuntivo

  1. #1
    Senior Member L'avatar di pixellone
    Data Registrazione
    19-09-2007
    Località
    La verde Umbria
    Messaggi
    386

    IE9: impossibile eseguire componente aggiuntivo





    Per poter vedere questo video hai bisogno di Flash, se devi installarlo segui il link: Installa Flash.
    In alcuni siti web, pur funzionando ugualmente, mi compare la dicitura: "impossibile eseguire un componente aggiuntivo su questo sito web"
    Non riesco a capire se il componente già c'è ma non riesce ad eseguirlo o manca del tutto.
    Mi sono accorto soltanto di 2 cose:
    Quando compare il messaggio c'è sempre un banner vuoto, bianco, con un piccolo quadratino colorato in alto a sinistra

    Non accade ogni volta che mi collego allo stesso sito, alcune volte non appare nessun messaggio ed il benner si visualizza a pieno

    Quando compare il messaggio, da proprietà del banner vuoto mi indica:
    Protocollo: "Hyper text transfer protocol"
    Documento HTML
    Ma questo non credo sia importante perchè mi da le stesse indicazioni anche sui banner visibili
    Solitamente i banner possono essere o dei collegamenti internet o delle foto, non riesco a capire cosa abbiano a che fare con un componente aggiuntivo.
    Sapreste dirmi come faccio ad individuare di quale componente si tratta?
    Grazie per l'aiuto

  2. #2
    Ste
    Ste non è collegato
    SWZone Staff - Moderatore L'avatar di Ste
    Data Registrazione
    11-07-2004
    Località
    Roma
    Messaggi
    6.550
    prova a resettare i livelli di sicurezza da IE apri >strumenti >opzioni internet> sicurezza clicca su "ripristina livello predefinito per tutte le aree"

  3. #3
    Senior Member L'avatar di pixellone
    Data Registrazione
    19-09-2007
    Località
    La verde Umbria
    Messaggi
    386
    Grazie Ste, ma purtroppo non è servito. Per esempio i componenti: "Research, Ricerche e Discussione" li ho dovuti disattivare insieme a tutti gli acceleratori, dato che mi segnalavano script ripetutamente. Per navigare uso un altro browser, ma IE9 mi serve per i download in quanto ho una utility legata a lui. Per completezza delle informazioni elenco tutti i componenti aggiuntivi sul mio PC:

    MCCIutilsfile Processor class
    MCCISMclass
    MCCIUtilsRegistryclass
    Flash player
    Shockwave
    XML DOM document
    windows media player
    Ricerche disattivato
    windows media player (?)
    XML http 6.0
    OWSclientMiscapis
    Audio_mp3 moniker class Riferiti ad un software
    audio_wav moniker class per download file audio
    XML http 3.0
    XML DOM document 3.0
    Microsoft silverlight
    Ask toolbar quickvieu disattivato e disinstallato
    Research disattivato
    Discussione
    6 componenti java plugin, installerclass, toolkit e helper
    Grazie di tutto.

  4. #4
    Ste
    Ste non è collegato
    SWZone Staff - Moderatore L'avatar di Ste
    Data Registrazione
    11-07-2004
    Località
    Roma
    Messaggi
    6.550
    prova a disabilitarli tutti i componenti e vedi se ti da lo stesso messaggio
    puoi usare la modalità nessun componente aggiuntivo scrivendo internet explorer nella barra di ricerca cliccando su start

  5. #5
    Senior Member L'avatar di pixellone
    Data Registrazione
    19-09-2007
    Località
    La verde Umbria
    Messaggi
    386

    Naturalmente con IE9 no-addons tutto fila liscio, non carica nessun componente. Ma molti siti web che freqeunto spesso hanno bisogno di silverlight o flash activex o java per visualizzarsi. Ho scelto di tenermi opera per la navigazione e IE senza componenti, che mi hai consigliato te, per i download in quanto non influiscono. Non ho ancora capito la motivazione ma almeno abbiamo risolto. Grazie davvero.

  6. #6
    Ste
    Ste non è collegato
    SWZone Staff - Moderatore L'avatar di Ste
    Data Registrazione
    11-07-2004
    Località
    Roma
    Messaggi
    6.550
    dato che senza addon non da errori dovresti provare ad abilitare un componente aggiuntivo alla volta fino a scoprire quello che crea l'errore

  7. #7
    Software Zone Fanatic
    Utente deragliato
    L'avatar di Eccomi
    Data Registrazione
    27-08-2004
    Località
    Napoli centro, più o meno all'incrocio con quella strada là e quella piazza lì...
    Messaggi
    9.275
    Per ridurre, se non risolvere il problema, basta disattivare l'InprivateFiltering...
    Il messaggio di errore non sarà più così assillante.
    Ultima modifica di Eccomi; 17-03-2012 alle 14.53.20
    ...e se foste tutti pazzi, mi dareste ragione!
    Questo è il mio sito personale...

  8. #8
    New Member


    REX Big Pedata Strong®
    ▪▪▪▫▫33%▫▫▫▫▫


    Data Registrazione
    08-12-2006
    Messaggi
    57

    Citazione Originariamente Scritto da Eccomi Visualizza Messaggio
    Per ridurre, se non risolvere il problema, basta disattivare l'InprivateFiltering...
    Il messaggio di errore non sarà più così assillante.
    Io uso XP con IE 8
    Si lo faccio ma alla prossima apertura di internet riappare non spuntato quindi disattivato
    e non blocca automaticamente
    Grazie Ste
    Roberto
    Ultima modifica di Ste; 06-02-2013 alle 19.02.49 Motivo: maiuscolo

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •