Risultati da 1 a 9 di 9
  1. #1
    New Member
    Data Registrazione
    19-01-2006
    Messaggi
    4

    Daemon tool: impossibile montare immagine

    Spero che qualcuno possa aiutarmi.
    Ho installato la versione 3.47 ma nonostante non abbia nessun messaggio di errore quando monto il file immagine non succede niente!.... non si apre!
    come è possibile?
    Se a qualcuno è capitato lo stesso p.f. mi spieghi come risolvere il problema.
    grazie!!!!!!!!!!!!!!!!!!

    nota: anche con l'ultima versione è lo stesso, ma cos'ha il mio computer????

  2. #2
    Software Zone Fanatic L'avatar di Simone
    Data Registrazione
    04-07-2002
    Località
    quadrante Qt
    Messaggi
    5.690
    ma te l'ha creato il lettore dvd virtuale?
    We are the Cylons. Lower your firewalll and surrender.Your culture will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!

  3. #3
    SWZ Cerimoniere Ufficiale ed
    Organizzatore Eventi Mediatici
    Il Boia di San Lorenzo
    GrossoMod del Digital Imaging
    Ciukmaker Racing Mode
    L'avatar di giofi83
    Data Registrazione
    25-09-2001
    Località
    Alessandria
    Messaggi
    18.295
    In esplora devi trovare l'unità aggiunta da daemon, se non c'è vai con un click dx sull'icona di daemon nelle tray>virtual cd-dvdrom>mount.
    In questo menù hai anche la possibilità di scegliere quanti devices montare.


  4. #4
    New Member
    Data Registrazione
    19-01-2006
    Messaggi
    4

    daemon tool

    Vi ringrazio per l'aiuto.
    Si ho verificato ed il drive virtuale e c'è! regolarmente.
    Oggi parlando con un collega di lavoro mi diceva che forse potrebbe essere coinvolto l'autoplay del mio PC che difatti non si attiva automaticamente mai!
    Che sia vero?
    La spiegazioe starebbe nel fatto che non attivandosi da solo daemon tool rimane come appeso.
    In attesa di sentirvi
    ciao e grazie

    ps. non sono un grande esperto.

  5. #5
    Software Zone Fanatic L'avatar di Simone
    Data Registrazione
    04-07-2002
    Località
    quadrante Qt
    Messaggi
    5.690
    clicca con il tasto destro sull'icona di daemon nella tray bar e vai in option vovrebbero avere i segni di spunta secure mode e automount..se contunua a non funzionare prova con la versione 4
    We are the Cylons. Lower your firewalll and surrender.Your culture will adapt to service our GNU/Linux systems. Resistance is futile. Extermination of human race has began!

  6. #6
    New Member
    Data Registrazione
    19-01-2006
    Messaggi
    4

    Daemon tool

    Tutto OK! ma non va..................ora non vorrei insistere data la mia ignoranza in materia ma ..........di nuovo il mio autoplay non va...
    Quando metto un dvd nel mio plextor questo non si attiva mai anche se nelle proprietà ho spuntato l'avvio automatico... e si sente che il disco gira nel masterizzatore ma.... non si attiva.
    Non ne vengo a capo, che sia qualcosa nel registro????
    ciao a tutti

  7. #7
    Software Zone Fanatic
    Data Registrazione
    21-06-2003
    Messaggi
    14.700
    Ultima modifica di Blybly; 20-01-2006 alle 22.19.40

  8. #8
    New Member
    Data Registrazione
    19-01-2006
    Messaggi
    4

    Daemon tool

    Ovviamente non posso che ringraziarti Blybly.
    Ti confesso che ho avuto un botta di fortuna nel risolvere questo mio problema e DT non c'entra per niente : utilizzerò i 2 progarmmi che mi hai dato per vedere se ho altri problemi.

    Comunque ho risolto così:

    regedit-hkeylocalmachine-system-currentcontrolset-services-cdrom ed ora a destra in autorun --> modifica da 0 a 1- qundi uscire dal registro, riavviare ed è OK.
    grazie a tutti e spero di essere d'aiuto a qualcuno
    ciao
    riccardo & roberto

  9. #9
    Software Zone Fanatic
    Data Registrazione
    21-06-2003
    Messaggi
    14.700
    visto che non conosco la tua preparazione in fatto di registro ho preferito linkarti un fix automatico che ripara l'autoplay. Se poi ti sei voluto cimentare nella ricerca della chiave da modificare manualmente, ottimo
    spero solo che il problema sia risolto

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •