Leonardo.it
Pagina 1 di 4 1234 UltimaUltima
Risultati da 1 a 15 di 49

Discussione: AZUREUS .... ce l'ho fatta ora va a manetta 120Kb/150Kb di media

  1. #1
    Senior Member
    Data Registrazione
    09-05-2005
    Messaggi
    116

    AZUREUS .... ce l'ho fatta ora va a manetta 120Kb/150Kb di media


    AZUREUS .... ce l'ho fatta ora va a manetta 120Kb/150Kb di media

    E' con immensa soddisfazione che vi comunico di essere finalmente riuscito a settare Auzureus in maniera quasi perfetta.
    Possiedo Adsl Libero Flat (4/6 mega) e con Azureus ho sempre riscontrato problemi di "Nat" "Firewall" e soprattutto le faccine erano sempre gialle o peggio ancora blu.
    Prima di fare le semplicissime operazioni lette su un forum scaricavo mediamente a 20/30 massimo 40 Kb ... ora è da 24 ore che scarico di fisso tra i 120 Kb e 150 Kb con le faccine verdi e sopratutto utilizzando gli stessi torrent che prima mi davano noie.
    Non so se queste istruzioni potranno soddisfare tutti gli utilizzatori di Azureus in quanto è un programma molto delicato, nel senso che la modifica dei parametri si sente alla grande sulle prestazioni dello stesso.

    Io vi espongo ciò che ho fatto, se avete dei dubbi chiedete pure e dove posso cercherò di aiutare anche voi fermo restando che non sono un esperto del settore ma un semplice utente che si è messo in moto facendo ricerche nella rete.

    La mia situazione è questa:
    Libero Adsl Flat da 4 o 6 mega con upload di 256 Kb
    Ho il Service Pack 2 di Windows Xp
    Ho il Firewall di Windows
    Ho il Firewall di Libero
    Ho un modem router con Firewall integrato

    La prima cosa da fare è installare la patch che agisce su alcuni parametri del Sp2 di Windows ... non vi posso dare il link di dove trovarla in quanto dove l'ho trovata io si tratta di un forum altamente concorrenziale a questo.
    La seconda operazione da fare è disabilitare completamente il firewall di windows in quanto se avete un firewall hardware integrato nel router non ce n'è bisogno.
    Per gli utenti di libero questi devono andare nel proprio profilo sul sito di libero e disabilitare sia il firewall che il filtro famiglia di libero.
    La terza operazione da fare è configurare il proprio router e quindi anche firewall scrivendo nella barra di internet explorere l'indirizzo 192.168.1.1. Scrivere la user name e la password e accedere alla sezione dove si parla di port forwarding. A questo punto dovete aprire le porte che utilizza azureus ossia le porte che vanno dalla 6881 alla 6889 (basta dare un range) e indicare sia tcp che udp. Una volta salvate le impostazioni salvare la configurazione, riavviare sia il pc che il modem e vedrete che già gli effetti si inizieranno a sentire.
    Ultima operazione che ho fatto è stata quella di controllare che nelle impostazioni di azureus la mia porta d'ascolto fosse la 6881, che la mia velocità massima di upload dosse di 30Kb ed infine che il numero massimo d'invii per torrent fosse di 7 (e non 5 come impostato di default).

    Se avete faccine gialle, l'effetto di questi cambiamenti si vedrà nel giro di pochi secondi ... nel senso che quasi subito diventeranno versi.
    Pian piano per circa dieci minuti vedrete la velocità del download salire.
    Se non sale assicuratevi di aver settato illimitata la velocità di download e se non sale ancora provate a regolare la velocità massima di upload..... in quanto ricordate che con Azureus + si da e + si riceve .... ma non bisogna mai dare troppo per non intasare il download ... e non bisogna dare nemmeno troppo poco.
    Nel mio caso ripeto ... la velocità giusta di upload va dai 30 Kb/s ai 25 Kb/s.

    Spero di esservi stato utile ... fatemi sapere e aiutiamoci per vedere se riusciamo a trovare altri settaggi ancora migliori.

    Ciao by
    Sluk

  2. #2
    Advanced Member
    Data Registrazione
    09-01-2005
    Messaggi
    751
    tutto chiaro, eccetto su quanto riguarda
    Codice:
    Per gli utenti di libero questi devono andare nel proprio profilo sul sito di libero e disabilitare sia il firewall che il filtro famiglia di libero.

  3. #3
    Senior Member
    Data Registrazione
    09-05-2005
    Messaggi
    116
    Citazione Originariamente Scritto da Kinetik
    tutto chiaro, eccetto su quanto riguarda
    Codice:
    Per gli utenti di libero questi devono andare nel proprio profilo sul sito di libero e disabilitare sia il firewall che il filtro famiglia di libero.
    Immaginavo che non potesse essere chiaro ... in quanto anche io all'inizio ero rimasto un po' perplesso.
    Anche libero oltre a quello windows e all'eventuale firewall del router di fornisce al momento della registrazione un altro firewall.

    Per maggiori info quì sul sito di libero http://assistenza.libero.it/angolo_pc/ puoi leggere: """" Sicurezza
    Libero mette a disposizione dei clienti una serie di servizi dedicati alla sicurezza del Pc, per navigare più tranquillamente in Internet. Firewall e Filtro Famiglia per i clienti ADSL , Antivirus e Antispam anche per i clienti Internet Gratis. """"

    Se poi accedi quì
    http://assistenza.libero.it/angolo_pc/sicurezza.phtml

    e successivamente quì
    http://internet.libero.it/adsl/sicurezza.phtml

    dovresti riuscire a disattivarlo.

    Tutto chiaro?

  4. #4
    Advanced Member
    Data Registrazione
    09-01-2005
    Messaggi
    751
    mi dice attiva ora... questo mi fa pensare che probabilmete io non l'ho attivo...

  5. #5
    Senior Member
    Data Registrazione
    09-05-2005
    Messaggi
    116
    non ne sarei certo ..... ti spiego il perchè:

    questa informazione l'ho recuperata ieri su un sito di cui proprio non ricordo il nome, sul quale c'era il link preciso per disattivare questo firewall.

    Il problema sta nel fatto che prima di risponderti ho provato a cercare nuovamente il sito e non lo trovo + .... inoltre non mi era apparsa quella schermata ma un'altra ancora che nel sito di libero mi diceva di accettare e poi disabilitare.

    Adesso provo a ritrovare il sito ... ma sarà difficile in quanto ieri sera tra forum e robe varie avrò controllato una 30 di cose diverse.

  6. #6
    Advanced Member
    Data Registrazione
    09-01-2005
    Messaggi
    751
    ok, se riesci fammi sapere!

  7. #7
    Senior Member
    Data Registrazione
    09-05-2005
    Messaggi
    116
    Occavolo non lo trovo
    http://assistenza.libero.it/areaclie...vizi_att.phtml
    quì visualizzi i tuoi servizi attivi ma non mi sembra si posso disabilitare nulla.

    Cavolo ieri sera ho clikkato sul link senza guardare bene in quale zona del sito di libero venivo indirizzato.

  8. #8
    Software Zone Maniac
    Culattone Raccomandato
    L'avatar di parsEc
    Data Registrazione
    06-10-2001
    Messaggi
    3.151
    Citazione Originariamente Scritto da Sluk79
    La terza operazione da fare è configurare il proprio router e quindi anche firewall scrivendo nella barra di internet explorere l'indirizzo 192.168.1.1. Scrivere la user name e la password e accedere alla sezione dove si parla di port forwarding. A questo punto dovete aprire le porte che utilizza azureus ossia le porte che vanno dalla 6881 alla 6889 (basta dare un range) e indicare sia tcp che udp.
    Volevo ricordare a chi disponesse di un router che supporta UPnP di evitare questo passo perche' a settare il tutto se ne occupera' automaticamente l'omonimo plugin (installato di default) di Azureus.
    Windows XP has detected that there were no errors for the past 10 minutes.
    The system will now try to restart or crash. Click the OK button to continue.

  9. #9
    Senior Member
    Data Registrazione
    09-05-2005
    Messaggi
    116
    Citazione Originariamente Scritto da parsEc
    Volevo ricordare a chi disponesse di un router che supporta UPnP di evitare questo passo perche' a settare il tutto se ne occupera' automaticamente l'omonimo plugin (installato di default) di Azureus.
    Parsec ... a me non l'ha fatto in automatico.

    A me sembra di aver scaricato tutti i vari aggiornamenti ma mai mi è stata aperta di default la porta interessata.
    Anzi direi che questo passo è stato essenziale affinchè "le faccine" diventassero verdi.

    Forse la spiegazione è che il plugin di azureus per settare in automatica la porta dei router è stato fatto solo per determinati modelli di router e non per tutti.

    Bah ...
    Eventualmente se le faccine restano tutte gialle ... o blu ... usate il metodo manuale da me descritto tanto il risultato si vede quasi immediatamente.

    P.s.
    Questa sigla UPnP mi è sembrata di vederla nei settaggi del mio modem ... però non ci ho messo mani in quanto non so cosa sia.

  10. #10
    Software Zone Maniac
    Culattone Raccomandato
    L'avatar di parsEc
    Data Registrazione
    06-10-2001
    Messaggi
    3.151
    Citazione Originariamente Scritto da Sluk79
    Forse la spiegazione è che il plugin di azureus per settare in automatica la porta dei router è stato fatto solo per determinati modelli di router e non per tutti.
    In teoria dovrebbe funzionare con quelli che supportano UPnP ... il mio ad esempio e' uno di quelli ed infatti non ho dovuto mettere le mani nel forwarding per farlo andare...
    Windows XP has detected that there were no errors for the past 10 minutes.
    The system will now try to restart or crash. Click the OK button to continue.

  11. #11
    Senior Member
    Data Registrazione
    09-05-2005
    Messaggi
    116
    Citazione Originariamente Scritto da parsEc
    In teoria dovrebbe funzionare con quelli che supportano UPnP ... il mio ad esempio e' uno di quelli ed infatti non ho dovuto mettere le mani nel forwarding per farlo andare...
    In teoria sei io ho letto quella sigla nei settaggi del mio router .. allora anche a me avrebbe dovuto fare la stessa cosa.
    Invece nulla sino a quando le ho aperte manualmente. Preciso che senza aprirle il download andava ad una media discreta 30/40 Kbs ... aprendole invece c'è stato l'exploit con 120/180 Kb/s di media e le faccine da gialle moribonde sono diventate verdi felici.


    Ma le tue faccine sono verdi ed hai una buona media nel download?

  12. #12
    Software Zone Maniac
    Culattone Raccomandato
    L'avatar di parsEc
    Data Registrazione
    06-10-2001
    Messaggi
    3.151
    Citazione Originariamente Scritto da Sluk79
    In teoria sei io ho letto quella sigla nei settaggi del mio router .. allora anche a me avrebbe dovuto fare la stessa cosa.
    Ho letto sul sito Azureus che comunque non e' detto che il plugin giri con tutti i router che implementano UPnP... inoltre anche se l'hai letto nei settaggi puo' anche darsi che di default sia disabilitato.

    Citazione Originariamente Scritto da Sluk79
    Ma le tue faccine sono verdi ed hai una buona media nel download?
    Tutte verdi e il download va al massimo consentito dalla banda che ho a disposizione... inoltre l'output del plugin (Plugins --> UPnP) sembra confermare la situazione
    Windows XP has detected that there were no errors for the past 10 minutes.
    The system will now try to restart or crash. Click the OK button to continue.

  13. #13
    Senior Member
    Data Registrazione
    09-05-2005
    Messaggi
    116
    .... dai finalmente uno che non si lamenta della lentezza della rete

    Eh eh eh

  14. #14
    Senior Member
    Data Registrazione
    09-05-2005
    Messaggi
    116
    Raga confermo che quella di lunedì non è stata una casualità.

    Stanotte da mezzanotte alle sei del mattino ho scaricato 1.500 mega ossia un giga e mezzo in sei ore.

    Fate voi un po' i conti per calcolare a quanto è andato di media.

    A me sembra che abbia oscillato tra i 90 e i 110 Kb/s

  15. #15
    New Member
    Data Registrazione
    10-10-2005
    Messaggi
    1
    Scusa se uno non ha il router come può fare e per favore mi puoi mandare il sito dove hai scaricato la patch. Il mio indirizzo di posta è xxxxxxxx@xxxxxxxxx
    Ultima modifica di frabi; 10-10-2005 alle 21.55.10 Motivo: vietato postare indirizzi mail privati

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •