Leonardo.it
Risultati da 1 a 4 di 4

Discussione: il pc non installa più periferiche

  1. #1
    New Member
    Data Registrazione
    18-05-2008
    Messaggi
    6

    il pc non installa più periferiche


    Salve, vi chiedo scusa ma ho un problema al mio PC che sussiste da molto tempo
    Di solito quando inserisco una pen drive, o qualunque periferica, essa viene installata totalmente in automatico da xp, che prima la rileva e poi instala i driver, per poi avvertirti che la periferica è installata e pronta per l'uso
    Due mesi fa, ad un tratto questo processo automatico non lo aveva fatto più e mi spuntava invece la schermata blu "installazione guidata nuovo hardware", chè aimè....Per quanto seguissi alla lettera non me mi installava nessun driver e quindi la periferica non funzionava.....(formattai il pc e funzionò nuovamente, del tutto in automatico....)
    Ieri ho installato una pen drive, si installa da sola come sempre.....Poi decido di installare una sua funzione e mi spunta nuovamente la schermata "installazione guidata nuovo hardware", che come sempre non mi ha installato nulla....
    Ho fatto la prova a disinstallare un'altra pen drive che fin'ora funzionava benissimo, e quando provo a reinstallarla, il plug and play, mi rileva il nuovo hardware ma non lo installa in automatico come dovrebbe, e mi spunta invece la medesima schermata blu dell'installazione guidata
    A questo puntovi chiedo seriamente aiuto, ringraziandovi anticipatamente, perchè non posso per questo problema, formattare il pc ogni volta che inserisco nuovo hardware e quest'ultimo non si installa...
    Grazie

  2. #2
    SWZone Staff - Moderatore L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.712

  3. #3
    New Member
    Data Registrazione
    18-05-2008
    Messaggi
    6
    <Bonovox 767>
    Ti ringrazio tanto, adesso prover&#242; subito se grazie al tuo link, riesco a risolvere il problema, sei stato gentile quanto instantaneo

  4. #4
    New Member
    Data Registrazione
    18-05-2008
    Messaggi
    6
    purtroppo niente....ho provato ma niente
    Non è che non mi rileva le periferiche..le rileva ma non le installa in automatico e mi spunta la schermata blu dove dice "installazione guidata nuovo hardware" io lo faccio, clicco sulla scelta del percorso in automatico e poi sento la keys che fa un beep e mi dice che nn è stato possibile installare l'hardware....
    Mi scoccia dover sempre formattare il pc per risolvere il problema , perchè alla lunga si rompe l'hard disc se no.....Spero mi possiate consigliae qualcos'altro

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •