Leonardo.it
Risultati da 1 a 10 di 10

Discussione: Problemi con hard disk esterno Western Digital

  1. #1
    New Member
    Data Registrazione
    28-10-2008
    Messaggi
    2

    Problemi con hard disk esterno Western Digital





    Per poter vedere questo video hai bisogno di Flash, se devi installarlo segui il link: Installa Flash.
    Ho da circa 2 mesi collegato al mio notebook Acer Aspire 1600 un hard
    disk Western Digital My Book da 500 GB con alimentatore proprio, tramite
    connessione USB 2.0.

    Da un paio di giorni l'hard disk esterno non è più visibile su
    Risorse del Computer, anche se quando accendo il notebook il led del Western digital si accende.

    Quando Windows è caricato compare un messaggio strano: "Periferica USB non riconosciuta. Una delle periferiche USB collegate al computer non ha funzionato correttamente. Windows non è in grado di riconoscerla. Per informazioni sulla risoluzione del problema fare clic su questo messaggio".

    Faccio click e compare la maschera: PERIFERICA USB NON RICONOSCIUTA. Nel riquadro sottostante vedo:
    USB Rooot Hub (2 porte): e nel suo menù:

    - Sitecom USB Blutooth Device
    - Preiferica sconosciuta (In grassetto)

    (cosa centri il dispositivo Blutooth non lo so)

    Ho provato a fargli cercare dei driver in:
    C:\Windows\System32\Drivers dove ci sono i driver usati dagli hard
    disk interni, ma non trova nulla.

    Ho staccato l'hard disk esterno e acceso e spento il pc varie volte e poi
    a pc acceso ho ricollegato l'hard disk, anche su porte usb diverse,
    ma compare sempre lo stesso messaggio di errore.
    Mi puoi aiutare?

    Grazie infinite.
    Ciao
    Andrea

  2. #2
    Senior Member L'avatar di captain sensible
    Data Registrazione
    21-12-2004
    Messaggi
    154
    il mio WD da 250Gb nn carica i file ISO.............
    capisci qualcosa tu???

  3. #3
    New Member
    Data Registrazione
    08-01-2007
    Messaggi
    5

    Citazione Originariamente Scritto da andrew2002 Visualizza Messaggio
    Ho da circa 2 mesi collegato al mio notebook Acer Aspire 1600 un hard
    disk Western Digital My Book da 500 GB con alimentatore proprio, tramite
    connessione USB 2.0.

    Da un paio di giorni l'hard disk esterno non è più visibile su
    Risorse del Computer, anche se quando accendo il notebook il led del Western digital si accende.

    Quando Windows è caricato compare un messaggio strano: "Periferica USB non riconosciuta. Una delle periferiche USB collegate al computer non ha funzionato correttamente. Windows non è in grado di riconoscerla. Per informazioni sulla risoluzione del problema fare clic su questo messaggio".

    Faccio click e compare la maschera: PERIFERICA USB NON RICONOSCIUTA. Nel riquadro sottostante vedo:
    USB Rooot Hub (2 porte): e nel suo menù:

    - Sitecom USB Blutooth Device
    - Preiferica sconosciuta (In grassetto)

    (cosa centri il dispositivo Blutooth non lo so)

    Ho provato a fargli cercare dei driver in:
    C:\Windows\System32\Drivers dove ci sono i driver usati dagli hard
    disk interni, ma non trova nulla.

    Ho staccato l'hard disk esterno e acceso e spento il pc varie volte e poi
    a pc acceso ho ricollegato l'hard disk, anche su porte usb diverse,
    ma compare sempre lo stesso messaggio di errore.
    Mi puoi aiutare?

    Grazie infinite.
    Ciao
    Andrea
    Ciao a tutti. mi aggiungo in extremis ad Andrea per cercare di risolvere (più o meno) lo stesso problema: io ho un pc e alternativamente gli collego quattro hd esterni tutti della Western Digital: uno da un terabyte, due da 500gb e uno da 160gb. Ultimamente (di notte) è capitato che il pc partisse con un aggiornamento automatico di windows e io avevo di menticato di scollegare i due hd da 1q60 e 500 gb, ad esso collegati tramite usb. La mattina dopo gli hd sono spariti allo stesso modo di quelli di Andrea: periferica usb non riconosciuta etc. etc.. Gli hd funzionano perchè li ho collegati al mac portatile del mio ragazzo ed è tutto ok: Cosa posso fare? un amico mi ha detto che probabilmente devo disintallare il service pack 3 (non sapevo nemmeno di averlo) ma dopo i primi passaggi mi avvertiva che tutta una serie di programmi sul pc non avrebbero più funzionato a dovere dopo la disinstallazione, e così mi sono fermata. Non so proprio cosa fare :-((! Qualcuno potrebbe essere così gentile da darmi una mano?
    Grazie molte in anticipo
    Elena
    eli

  4. #4
    Bannato per aver tentato di crackare account Mod & Admin
    Data Registrazione
    07-01-2008
    Località
    Unione Europea
    Messaggi
    2.182
    Salve a tutti!

    Per generalizzare un po la situazione, potreste cominciare con questi semplici controlli:

    1) Se avete attiva la funzionalità di ripristino di sistema, portate la configurazione ad una data precedente al guasto.

    2) Se in questo modo non risolvete nulla, andate in Risorse del computer, tasto destro sull'icona, Proprietà di sistema, Gestione hardware, Gestione periferiche: se in questo pannello verificate punti esclamativi relativi alle porte usb, rimuovete la periferica in questione e riavviate il computer in modo da fargli riconoscere il nuovo hardware che verrà automaticamente reinstallato; se in questo pannello trovate una periferica relativa alla gestione delle porte usb, con su scritto "Disabilitata", allora riattivatela e vedete un po come va.

    Per gli hard disk esterni, controllare che i cavetti siano funzionanti ed inseriti bene.

    P.S. Scusa, in che senso non riconosce i file ISO?

  5. #5
    New Member
    Data Registrazione
    08-01-2007
    Messaggi
    5
    Grazie Buto per l'aiuto (...) ma il ripristino l'ho appena fatto e non ne è sortito niente. la periferica quando collegata resta ancora una perfetta sconosciuta. In compenso non ci sono più gli interogativi gialli accanto a controller usb bus come prima, ma non è successo altro. C'è qualcosa d'altro che puoi suggerirmi?
    Grazie ancora d'anticipo!
    eli

  6. #6
    Bannato per aver tentato di crackare account Mod & Admin
    Data Registrazione
    07-01-2008
    Località
    Unione Europea
    Messaggi
    2.182
    Citazione Originariamente Scritto da elenacosta60@libero.it Visualizza Messaggio
    In compenso non ci sono più gli interogativi gialli accanto a controller usb bus!
    Adesso, scollega, fisicamente, per un attimo la periferica dal computer e reinseriscila nuovamente. Dopo questa operazione ti dovrebbe dire: -Trovato nuovo hardware....verrà reinstallato. Vedi se funziona.

    Se hai più porte usb disponibili nel tuo computer, prova anche a cambiare la porta.

  7. #7
    New Member
    Data Registrazione
    08-01-2007
    Messaggi
    5
    Ho, pèrovato ma niente :<< periferica non riconosciuta forever!
    eli

  8. #8
    Bannato per aver tentato di crackare account Mod & Admin
    Data Registrazione
    07-01-2008
    Località
    Unione Europea
    Messaggi
    2.182
    Citazione Originariamente Scritto da elenacosta60@libero.it Visualizza Messaggio
    Ho, p&#232;rovato ma niente :<< periferica non riconosciuta forever!
    Dal BIOS vengono visti?

    Prova ad aggiornare i driver della scheda madre e, se ci&#242; non dovesse funzionare, a questo punto, come ti &#233; sato gi&#224; consigliato, non sarebbe male tentare con la rimozione del tuo ultimo aggiornamento Server Pack 3.

    Rimuovere service Pack 3 di Windows XP (senza fare danni)
    http://www.gekissimo.net/2008/08/rim...i-windows.html
    Ultima modifica di buto; 23-02-2009 alle 02.11.26

  9. #9
    New Member
    Data Registrazione
    08-01-2007
    Messaggi
    5
    grazie buto, ma scusa la mia ignoranza, come faccio a vederli nel BIOS? devo lasciarli collegati mentre lo accendo oppure li collego successivamente? non riesco a fare l'aggiornamento dei driver della mb perch&#232; il tipo che me l'ha installata mi ha perso il cd d'installazione. lo sto ricontattando per fargli risolvere il problema. per quanto riguarda il service pack 3 ho provato a disinstallarlo non dal tuo link ma da un'altro ma purtroppo mi sono fermeta perch&#232; dice che alcuni programmi potrebbero non funzionare pi&#249; dopo la disinstallazione: che devo fare? sono tutti programmi di cui non ho il cd e non potrei pi&#249; reinstallarli!
    eli

  10. #10
    Bannato per aver tentato di crackare account Mod & Admin
    Data Registrazione
    07-01-2008
    Località
    Unione Europea
    Messaggi
    2.182

    Citazione Originariamente Scritto da elenacosta60@libero.it Visualizza Messaggio
    ...come faccio a vederli nel BIOS? devo lasciarli collegati mentre lo accendo oppure li collego successivamente?
    No, no, lascia perdere questa prova che ti ho - erroneamente - consigliato, nel senso che trattandosi di hard disk usb, questi, non compaiono tra le normali periferiche del BIOS. Per un attimo mi sono dimenticato che sono usb!

    Piuttosto, siccome la rimozione del server pack 3 ha un certo margine di rischio e, visto che stai per avere aiuto dal tecnico da te contattato..., non fare nulla... aspetta soltanto, per evitare di complicare di più le cose.

    Per complicarsi di più la vita c'é sempre tempo!

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •