Leonardo.it
Risultati da 1 a 10 di 10

Discussione: Driver scheda audio C-Media CMI8738 Audio Chip mancanti

  1. #1
    New Member
    Data Registrazione
    11-11-2008
    Località
    Bari
    Messaggi
    6

    Driver scheda audio C-Media CMI8738 Audio Chip mancanti


    Innanzitutto Buongiorno a tutti

    Ragazzi colgo l'occasione per presentarmi visto che sono nuovo in questo fantastico Forum (complimenti per il lavoro degli Admin e Co davvero strutturato bene). Passiamo al mio problema, Pc Intel Pentium 4 Cpu 2.40GHz, 768 mb di RAM scheda madre Asus p4s333. Nella gestione periferiche avviso giallo: Controller Multimediale: I driver della periferica specificata non sono stati installati. (Codice 28)
    Per reinstallare i driver della periferica specificata, scegliere Reinstalla driver.
    Non sento più audio tranne che all'avvio del sistema dove correttamente funge poi nient'altro da qualche giorno di punto in bianco, vi prego salvatemi.

    Ringraziamenti Anticipati

  2. #2
    Software Zone Fanatic
    Data Registrazione
    19-12-2004
    Messaggi
    27.730
    Hai una scheda audio integrata o una pci a parte ?
    Nel primo caso prendi il cd in dotazione alla scheda madre e reinstalla i drive.
    Nel secondo caso reinstalla quelli della scheda audio pci che hai comprato.
    Se hai dei problemi pratici a fare quello che ti ho scritto, dicci nel dettaglio quali sono.

    PS
    grazie per i complimenti e benvenuto fra noi.

  3. #3
    New Member
    Data Registrazione
    11-11-2008
    Località
    Bari
    Messaggi
    6
    Allora, per i complimenti non c'è di che, non è da tutti tenere così ben ordinato un forum con parecchi iscritti quindi ho detto solo la verità. Veniamo a noi, la scheda audio è integrata e proprio ieri ho smanettato con i drive del cd della scheda madre ma niente, i drive della scheda ci sono il problema è che l'audio appena diciamo entro nell'account parte con il suono di Windows Xp3 poi non si sente nient'altro, potrebbe essere un problema di "conflitto tra software" visto che adopero sia Vlc che Windows Media Player? Fatto sta che i drive li ho installati dunque deve essere un altro tipo di problema, vediamo se postandoti il Report di Everest riguardante l'Hardware appartenente al mio Pc riesco a fornirvi/ti dati migliori.

    Ancora ringraziamenti anticipati e vista l'ora, Buon Pranzo a tutti
    File Allegati File Allegati

  4. #4
    SWZone Staff - Moderatore L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.712
    Citazione Originariamente Scritto da Vordulack89 Visualizza Messaggio
    Allora, per i complimenti non c'è di che, non è da tutti tenere così ben ordinato un forum con parecchi iscritti quindi ho detto solo la verità.
    Ti ringraziamo per i complimenti, ma se la pensi così, che ne dici allora di aiutarci a tenerlo tale?
    Il punto 5 el regolamento vieta titoli generici che non descrivano il problema.

    Controller Multimediale non vuol dire nulla come titolo. Siccome è il tuo 1° post, hai diritto ad un bonus e ti modifico io il titolo... mi raccomando in futuro

    Ti pregherei anche di rimuovere l'allegato in formato .rar e metterlo in formato .txt... anche i file zippati non sono molto ben visti...

    Tornando al problema, la tua scheda integrata è la C-Media CMI8738 Audio Chip...

  5. #5
    New Member
    Data Registrazione
    11-11-2008
    Località
    Bari
    Messaggi
    6
    Anzitutto grazie per l'interessamento, ti spiego allegato Zip perchè era troppo grande txt indi non ci andava, se da fastidio lo rimuovo cmq. Punto 2 titolo Controller Multimediale perchè i drive della scheda audio ci sono infatti in gestione periferiche funziona perfettamente il problema è il puntino giallo sulla scritta Controller Multimediale ma se tu cmq pensi sia sempre una cosa di Driver allora va bene il titolo che hai messo . Cmq noto che hai già dato un occhiata al file spero davvero in un aiuto ragazzi il pc è il mio sfogo dopo giornate frustranti di lavoro e se non lo uso per vedermi film serie tv e manga vari mi sento solo eppoi mi butto nell'alcool :S (ovviamente scherzo) attendo nuove news..

  6. #6
    SWZone Staff - Moderatore L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.712
    Nei titoli si deve descrivere il problema...se ho un problema con un hard disk, non posso mettere un titolo come "Hard disk" ..è generico, ma devo mettere il problema nel titolo.
    Hai guardato come ti ha detto il Pazzo se hai i driver nel Cd della scheda madre?

  7. #7
    New Member
    Data Registrazione
    11-11-2008
    Località
    Bari
    Messaggi
    6
    Zi controllato, istallati ieri ma cmq non è cambiato nulla, c'è da dire che io stesso avevo già trovato da un sito i drive ma cmq mi aveva riconosciuto la scheda audio accettandomela difatti sembrava essere tutto risolto, riavvio mi da suono di apertura di windows poi nessun altro suono. E li son partite le bestemmie cosa pensi possa essere?

  8. #8
    New Member
    Data Registrazione
    11-11-2008
    Località
    Bari
    Messaggi
    6
    Allora raga scappo a lavoro, se qualcuno ha in mente qualsiasi cosa per risolvere il mio problema la posti pure, sono pronto a far di tutto per riavere il mio audio. Per quanto riguarda chi è davvero interessato ad aiutarmi dedicandomi parte preziosa del suo tempo ho lasciato nel profilo il contatto di msn, sono pronto ad aggiungere chiunque per provare ad aggiustare il tutto passo passo. Buon lavoro a tutti e grazie per l'aiuto byeee!

  9. #9
    SWZone Staff - Moderatore L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.712
    Se il problema è comparso all'improvviso, prova ad andare ad un punto di ripristino precedente all'anomalia audio...

  10. #10
    New Member
    Data Registrazione
    11-11-2008
    Località
    Bari
    Messaggi
    6
    Fatto ma risultato 0 (ps: a breve scendo per andar a lavoro mi sono dilungato a guardare una cosa in tv :P) mi dice che non è cambiato nulla secondo il pc..

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •