Leonardo.it
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 30

Discussione: il pc si spegne dopo l'avvio

  1. #1
    Member
    Data Registrazione
    16-12-2009
    Messaggi
    66

    il pc si spegne dopo l'avvio


    salve a tutti ho un DELL optiplex gx270 appena lo accendo mi esce la scritta dell ma poi mi va il monitor in stand by.devo accenderlo e spegnerlo almeno tre o 4 volte prima che mi parta.avolte appena partito il monitor va lo stesso in stand by.
    Premetto che il monitor messo su un altro computer va bene
    ho 4 banchi di memoria due da 256 e due da 512 li ho provati 1 per volta per vedere se era magari uno di questi a nn funzionare ma niente il problema esiste sempre
    ho cambiato il cavo al monitor niente
    cosa potrebbe essere mi aiutate per favore? grazie in anticipo
    Se volete altre informazioni sul mio pc fatemelo sapere ciao a presto

  2. #2
    Member
    Data Registrazione
    17-03-2004
    Messaggi
    86
    hai provato a far funzionare le ram combinandole in modo differente, in poche parole, hai provato ad accendere il pc montando semplicemente prima solo due banchi di ram da 256 e poi magari con solo le 512. magari è un problema di incompatibilità tra i due tipi...

  3. #3
    Software Zone Maniac
    Data Registrazione
    02-05-2005
    Messaggi
    1.579
    Se dopo aver fatto le prove con la RAM il problema rimane mi vien da pensare due cose, un problema all'alimentatore oppure hai un problema ad una periferica. Per l'alimentatore ti servirebbe uno per poter fare delle prove sostituendolo, riguardo alle periferiche puoi disconnettere uno alla volta e verificare cosa succede, ciaoo.

  4. #4
    Software Zone Fanatic L'avatar di © Rocky
    Data Registrazione
    15-12-2005
    Località
    L'astronave è momentaneamente in riparazione.
    Messaggi
    6.774
    Concordo con Rascal, se le ram sono di marca e/o di taglio differente può succedere quanto dici, con una sola ram cosa succede ? e invertire le ram negli slot cosa succede ? se ne hai 2 di marca e taglio uguale, prova a montare solo quelle, magari prova anche a togliere la batteria per 30 secondi.

    Da quando è sorto il problema, hai apportato delle modifiche hardware ?
    L'alimentatore, di cui non dai il wattaggio, può essere un'altra causa del monitor buio.
    Mi sento un'illusione in un mondo immaginario

  5. #5
    Member
    Data Registrazione
    16-12-2009
    Messaggi
    66

    ip pc si spegne dopo l'avvio

    Salve a tutti e volevo ringraziarvi per avermi risposto per prima cosa.
    volevo aggiungere una cosa che ho notato negli ultimi due giorni.
    se io accendo il computer (lui mi fa vedere la scritta DELL e poi mi va il monitor in stand by) a questo punto se io lo rimango acceso anche col monitor in stand by dopo circa dieci minuti lo spengo e poi lo riaccendo mi parte. Tutto questo e' capitato nelle ultime tre volte che l'ho acceso....che pensate che sia stato un caso? oppure tutto questo se nn e' un caso da che cosa puo' dipendere ? e' come se si riscaldasse qualcosa e poi va. poi un altra cosa con il computer spento cioe' solo in corrente ,ma spento, e' normale che c'e' una lucina (led) sempre acceso sulla scheda madre' vi ringrazio anticipatamente ciao a presto

  6. #6
    Member
    Data Registrazione
    16-12-2009
    Messaggi
    66
    ditemi ancora per favore come faccio a vedere il vattaggio dell'alimentatore?

  7. #7
    Member
    Data Registrazione
    16-12-2009
    Messaggi
    66
    dopo aver risolto questo problema (perche' sono sicuro che voi me lo risolverete) avrei ancora qualcosa da chiedervi se nn vi disturbo fatemi sapere se posso grazie mille

  8. #8
    Software Zone Maniac
    Data Registrazione
    02-05-2005
    Messaggi
    1.579
    Su tutti gli alimentatori è riportata una etichetta con le caratteristiche e dovrebbe esserci anche la potenza in Watt tieni presente che è opportuno in caso di sostituzione incrementare questa potenza. In caso di dubbi è sempre meglio avere a disposizione più potenza, se non sei un giocatore scatenato con schede grafiche ultraperformanti 600 Watt sono più che sufficienti anche per espansioni future, ciaoo.

    NB tutto questo naturalmente se il PC è fuori garanzia, prima di comperare sarebbe opportuno fare una prova con un alimentatore magari prestato da qualche conoscente,amico almeno hai la certezza che è quello che ti da problemi.
    Ultima modifica di Rascal; 18-12-2009 alle 19.06.11

  9. #9
    Member
    Data Registrazione
    16-12-2009
    Messaggi
    66
    provo con l'alimentatore e ti faccio sapere rascal grazie per il momento.Un altro problema che ho e':ho installato win 7 su un altro hd funziona tutto tranne che: quando metto la chiave wep di alice (quella che metto su xp, che e' installato sull'hd che sta funzionando in questo momento) sull'hd con win 7 mi dice che e' errata e quindi nn mi fa collegare ad internet. magari, io nn lo so , bisogna settare qualcosa su win 7 per farla leggere?E' WIN 7 ultimate x32 senza lic. naturalmente. ho provato a guardarci ma nn lo conosco win 7 e nn saprei dove mettere le mani mi aiuti per favore?

  10. #10
    Member
    Data Registrazione
    16-12-2009
    Messaggi
    66
    inoltre nn sento l'audio anche se installo i driver della scheda .la scheda e' una sb live value ct4870. dove c'e' il simboletto dell'audio sotto nella barra c'e' una x rossa sopra come posso fare? grazie

  11. #11
    Software Zone Fanatic L'avatar di © Rocky
    Data Registrazione
    15-12-2005
    Località
    L'astronave è momentaneamente in riparazione.
    Messaggi
    6.774
    Citazione Originariamente Scritto da Komodo66
    a questo punto se io lo rimango acceso anche col monitor in stand by dopo circa dieci minuti lo spengo e poi lo riaccendo mi parte.
    Ci sarà qualche condensatore guasto o che sta per guastarsi, dopo 10 minuti che è il PC acceso, il condensatore si carica e parte.

    Il condensatore o il componente elettronico che gli fornisce la corrente è sicuramente nella scheda madre, sarà obsoleta la MoBo ?
    Di solito i condensatori elettrolitici esausti si gonfiano leggermente nella parte superiore.


    Condensatore.jpg

    Per il problema della chiave di Alice su Win 7 non so, credo che dovresti installare i driver.
    Mi sento un'illusione in un mondo immaginario

  12. #12
    Member
    Data Registrazione
    16-12-2009
    Messaggi
    66
    Rocky aiutami cosa devo fare per risolvere questi problems

    che mi suggerisci di fare .....lo so che mi vorresti dire butta via il computer ma ci sara' un altro modo no?
    Ultima modifica di bonovox767; 20-12-2009 alle 14.14.50 Motivo: Unione post

  13. #13
    Software Zone Fanatic L'avatar di © Rocky
    Data Registrazione
    15-12-2005
    Località
    L'astronave è momentaneamente in riparazione.
    Messaggi
    6.774
    Ciao Komodo,

    assumendo che qualche condensatore sia esaurito, sarebbe da sostituire la scheda madre in quanto la ricerca del componente guasto è abbastanza ostica in quanto in un PC ci sono moltissimi condensatori elettrolitici e di ceramica.

    Dimmi una cosa, quanti anni ha il PC ?

    Se è un PC desktop sostituire la scheda madre è abbastanza facile, se è un notebook conviene cambiare PC.

    Ciao
    Mi sento un'illusione in un mondo immaginario

  14. #14
    Member
    Data Registrazione
    16-12-2009
    Messaggi
    66
    il pc ha 5 -6 anni e' un dell optiplex gx 270 non e' un notebook

    ma poi si puo' prendere una scheda madre qualsiasi oppure bisogna attenersi a delle caratteristiche del pc per cambiare la scheda madre?
    Ultima modifica di bonovox767; 20-12-2009 alle 14.14.32 Motivo: Unione post

  15. #15
    Software Zone Maniac
    Data Registrazione
    02-05-2005
    Messaggi
    1.579
    Ma la prova di sostituzione dell'alimentatore l'hai fatta? non ho capito cosa hai fatto, ciaoo

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •