Leonardo.it
Risultati da 1 a 8 di 8

Discussione: Stampante mi restituisce fogli bianchi

  1. #1
    New Member
    Data Registrazione
    07-02-2010
    Messaggi
    8

    Stampante mi restituisce fogli bianchi


    Quando stampo mi restituisce fogli bianchi senza essere stampati, mentre se faccio una prova di stampa con il software della stampante allora funziona.
    I driver della stampante sono aggiornati, le cartuccie d'inchiostro sono piene, sistema operativo xp pro. In eventvwr mi dice Origine print ID evento 19 nome file LocalSpl.dll.
    Se qualcuno può aiutarmi grazie.
    Ultima modifica di cavit; 13-02-2010 alle 15.56.57

  2. #2
    Software Zone Maniac L'avatar di davlak
    Data Registrazione
    16-10-2002
    Località
    Roma
    Messaggi
    1.786
    prova a fare una scansione antivirus e se è negativa fai un windows update

    (domanda: ha sempre fatto così?)
    Il potere logora chi ce l'ha piccolo

  3. #3
    New Member
    Data Registrazione
    07-02-2010
    Messaggi
    8
    Ciao grazie ho gia fatto scansione con antivirus e con a-squared ma niente ed anche con windows update non funziona, non capisco propio.

  4. #4
    Software Zone Fanatic
    Utente deragliato
    L'avatar di Eccomi
    Data Registrazione
    27-08-2004
    Località
    Napoli centro, più o meno all'incrocio con quella strada là e quella piazza lì...
    Messaggi
    9.293
    Hai già provato a disinstallare la stampante (e scollegarla anche fisicamente dal PC, eliminarla dal gruppo stampanti se vi compare ancora dopo la disinstallazione) e reinstallarla?
    Ti dico questo perchè la stampante non ha bisogno di driver per stampare la pagina di prova.
    ...e se foste tutti pazzi, mi dareste ragione!
    Questo è il mio sito personale...

  5. #5
    New Member
    Data Registrazione
    07-02-2010
    Messaggi
    8
    Niente da fare ho staccato la stampante disinstallato i driver e reinstallato il tutto ma non succede niente. Per me non è un problema hardware anzi quando provo a stampare nrl spooler di stampa mi dice fogli 3/1 ma ne viene fuori 1 bianco
    Ultima modifica di bonovox767; 14-02-2010 alle 15.12.07

  6. #6
    Software Zone Fanatic
    Utente deragliato
    L'avatar di Eccomi
    Data Registrazione
    27-08-2004
    Località
    Napoli centro, più o meno all'incrocio con quella strada là e quella piazza lì...
    Messaggi
    9.293
    E' una HP multifunzione? Se Sì, la fotocopia funziona perfettamente, vero?
    P.S.:Non cliccare su citazione, ma su RISPONDI, grazie.
    ...e se foste tutti pazzi, mi dareste ragione!
    Questo è il mio sito personale...

  7. #7
    New Member
    Data Registrazione
    07-02-2010
    Messaggi
    8
    Si tratta di una stampante HP 5550 ma non è una multifunzione però è anni che mi ha sempre funzionato bene.

  8. #8
    Senior Member L'avatar di MIKI68
    Data Registrazione
    17-01-2010
    Località
    Bari
    Messaggi
    448
    La cinghia dello sviluppatore si è sganciata!!Rimuovi il supporto relativo e riaggancia la cinghia

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •