Leonardo.it
Risultati da 1 a 10 di 10

Discussione: Come si fa a creare un collegamento ad una pagina?

  1. #1
    New Member
    Data Registrazione
    22-01-2010
    Messaggi
    8

    Come si fa a creare un collegamento ad una pagina?





    Per poter vedere questo video hai bisogno di Flash, se devi installarlo segui il link: Installa Flash.
    Io devo scrivere una mail ad un giornale online e vorrei, al posto di inserire il link completo ad una pagina, tipo HTTP\\sitopippo.eccetera.it
    inserire solo una parola tipo questo in modo che cliccando su questo chi legge venga portato direttamente al sitopippo.eccetera.it.
    Non mandatemi a pagine di spiegazione ma scrivetemi esattamente quello che dovrò scrivere a mia volta, altrimenti non ne esco vivo.
    Ditemi anche se questo uscirà da solo sottolineato e colorato. Grazie mille. Anzi, diecimila.

  2. #2
    SWZone Staff - Moderatore L'avatar di Alberto
    Data Registrazione
    17-09-2001
    Località
    Bologna
    Messaggi
    10.492
    La spiegazione è semplice e banale ... ti posto un link ad una pagina di spiegazioni

    Links - corso HTML

    Il problema potrebbe non essere risolto per te in quanto dipende molto da dove vorrai scrivere quel collegamento

    Se lo fai su un Forum o comunque su una mail o comunque su un modulo online del giornale .... dovrai accertarti che tali strumenti supportino l'inserimento di codice HTML ... altrimenti non riuscirai nell'intento

    Se invece usi un comune client mail (tipo windows live mail, thunderbird, outlook express .... dovrai accertarti di aver attivato la possibilità di scrivere mail in HTML .... e quindi provvedere a INSERIRE - tramito l'apposito bottone COLLEGAMENTO IPERTESTUALE .... il link che desideri ... come hai indicato

    So che già protesterai per le spiegazioni, ma tant'è ... non è possibile altrimenti

  3. #3
    New Member
    Data Registrazione
    22-01-2010
    Messaggi
    8
    Risposta completa ed esauriente.
    Ho scoperto che nel comporre una mail si può cliccare un bottone "collegamento" (figurato da un anello di catena) che ti chiede l'indirizzo che vuoi includere nella parola questo.
    Quindi significa che tutto il lavoro di <A> e </A> lo fa il provider (è esatta la definizione?) su cui scrivo la mail,no?

  4. #4
    Software Zone Maniac
    Utente a sua insaputa
    L'avatar di lupoguru
    Data Registrazione
    21-05-2007
    Località
    dalla terra dei lycan
    Messaggi
    3.348
    insomma più o meno

  5. #5
    New Member
    Data Registrazione
    22-01-2010
    Messaggi
    8
    Ragazzi, ho bisogno di un altro aiuto.

    Ho scritto una mail in formato HTML includendo la parola (vedi qui) che poi ho collegato ad una pagina.
    Dopo che l'ho scritta era diventata blu e sottolineata e tale è rimasta poi nella mia "posta inviata".
    Mentre scrivevo tutto funzionava a dovere ma il ricevente la mail ha letto il (vedi qui) come un testo normale, non in blu, non sottolineata e non collegata a nessun link. Insomma il link si era perso per strada.
    Come mai? Come faccio la prossima volta? Grazie, amici.

    P.S. Se può interessare scrivo con libero.it
    ho fatto la prova di unviare la mail ad un mio altro indirizzo libero.it e il link si é salvato. Mistero.
    Ultima modifica di biscotto51; 26-01-2010 alle 23.24.52

  6. #6
    Software Zone Fanatic L'avatar di © Rocky
    Data Registrazione
    14-12-2005
    Località
    L'astronave è momentaneamente in riparazione.
    Messaggi
    6.774
    (vedi qui)
    (vedi qui)

    ma non si vede niente

    I Link sono delicati, basta poco per renderli inattivi
    Mi sento un'illusione in un mondo immaginario

  7. #7
    New Member
    Data Registrazione
    22-01-2010
    Messaggi
    8
    [QUOTE=© Rocky;1091486](vedi qui)


    Se sei tornato dallo spazio per scrivere queste cose, potevi pure rimanerci.
    Non si sentiva la tua mancanza.
    Ultima modifica di frabi; 27-01-2010 alle 11.10.17

  8. #8
    SWZone Staff - Moderatrice
    La Segretaria
    Ogni Club ha la segretaria
    che merita

    Member of Swzone Ferrari club
    L'avatar di frabi
    Data Registrazione
    27-12-2002
    Località
    Cagliari
    Messaggi
    31.589
    biscotto51, NON quotare il post immediatamente prima del tuo nelle risposte.


    --> IMPORTANTE: LEGGERE PRIMA DI POSTARE <--

    Per inciso, non si sentiva la mancanza neppure di te, sei tu che non hai spiegato bene, così come lo hai scritto sembrava un link errato, se volevi sottolineare "vedi qui" era così che dovevi scriverlo.
    Si può anche sbagliare e/o capire male ma questo non ti dà il diritto di rispondere in quella maniera.

  9. #9
    Software Zone Maniac L'avatar di magaolimpia
    Data Registrazione
    18-02-2005
    Località
    Bologna
    Messaggi
    2.083
    Citazione Originariamente Scritto da biscotto51 Visualizza Messaggio
    il ricevente la mail ha letto il (vedi qui) come un testo normale, non in blu, non sottolineata e non collegata a nessun link. Insomma il link si era perso per strada.
    Come mai?
    Può essere che il ricevente abbia le impostazioni per ricevere le mail in formato solo testo, le quali non supportano i link html, né la formattazione del testo

  10. #10
    Software Zone Fanatic L'avatar di © Rocky
    Data Registrazione
    14-12-2005
    Località
    L'astronave è momentaneamente in riparazione.
    Messaggi
    6.774

    @ biscotto51

    eppure era evidente la battuta, altrimenti al posto di questa faccina: "" ci sarebbe stata questa: ""
    Mi sento un'illusione in un mondo immaginario

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •