Leonardo.it
Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 15 di 35

Discussione: Internet Explorer non funziona

  1. #1
    New Member
    Data Registrazione
    21-02-2006
    Messaggi
    32

    Internet Explorer non funziona





    Per poter vedere questo video hai bisogno di Flash, se devi installarlo segui il link: Installa Flash.
    Salve!!
    Ho un pc con win xp sp2..
    da qualche giorno int explorer non funziona: lo apro, in basso a sx esce completato ma la pagina rimane bianca.
    please help me!!

  2. #2
    SWZ Cerimoniere Ufficiale ed
    Organizzatore Eventi Mediatici
    Il Boia di San Lorenzo
    GrossoMod del Digital Imaging
    Ciukmaker Racing Mode
    L'avatar di giofi83
    Data Registrazione
    25-09-2001
    Località
    Alessandria
    Messaggi
    18.095
    Controlla prima che il firewall non ti blocchi I.E., quidi prova a fare pulizia dei file temporanei e dei cookies.


  3. #3
    New Member
    Data Registrazione
    21-02-2006
    Messaggi
    32
    No niente
    ho usato diversi cleaner ma niente da fare..
    cosa può essere??

  4. #4
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Reinstalla sopra SP2 se c'è la speranza di reinstallare IE è quella se non hai il link per scaricarlo chiedi.

  5. #5
    Senior Member L'avatar di TonyManero
    Data Registrazione
    11-09-2005
    Località
    Firenze
    Messaggi
    129

    Ho lo stesso roblema con IE.
    Ho XP con SP2.
    Quando apro il browser, dopo essermi regolarmente collegato, visualizzo solo una pagina bianca, qualsiasi indirizzo digito o clicco dai preferiti non si sposta da li.
    Non capisco cosa possa essere successo, fino ad un minuto prima funzionava tutto, l'unica cosa che ho fatto di "strano" è stato disinstallare dal pannello di controllo la barra strumenti di "yahoo" che mi aveva installato nero.
    Il pc non ha virus o altro perchè l'ho formattato 2 gg fa ed è pulitissimo, inoltre ho fatto passare anche Ccleaner per ripulire dei files temp.
    Ho letto che Giancarlo suggerisce di installare nuovamente SP2 ma... come faccio se non riesco a navigare?
    Poi non c'è una soluzione alternativa?

    Grazie

  6. #6

    Ho appena ricevuto una REX Big Pedata Strong® dal nostro adorato Giancarlo quindi se non fosse ancora molto chiaro sono stato:
    BANNATO da SWZ

    Buona giornata.


    Data Registrazione
    28-04-2006
    Messaggi
    77
    Citazione Originariamente Scritto da TonyManero
    Ho lo stesso roblema con IE.

    Poi non c'è una soluzione alternativa?

    Grazie
    Forse questo programmino: IEFix
    http://windowsxp.mvps.org/IEFIX.htm

  7. #7
    Senior Member L'avatar di TonyManero
    Data Registrazione
    11-09-2005
    Località
    Firenze
    Messaggi
    129
    E se installassi IE 7 ?
    Ho letto che Giancarlo ne ha parlato abbastanza bene, potrebbe essere l'occasione giusta. Che ne dite?

  8. #8
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Se è necessaria una reinstallazione del Browser di casa Microsoft nella tua situazione, ossia con SP2 installato,non succede nulla di particolare, controlla soltanto gli update scaricati ed installati aposteriori, non fare caso alla scritta questo è quello buono:

    http://www.microsoft.com/downloads/d...displaylang=en

  9. #9
    Senior Member L'avatar di TonyManero
    Data Registrazione
    11-09-2005
    Località
    Firenze
    Messaggi
    129
    Citazione Originariamente Scritto da Giancarlo
    Se è necessaria una reinstallazione del Browser di casa Microsoft nella tua situazione, ossia con SP2 installato,non succede nulla di particolare, controlla soltanto gli update scaricati ed installati aposteriori, non fare caso alla scritta questo è quello buono:

    http://www.microsoft.com/downloads/d...displaylang=en

    Non ho ben capito... mi consigli di scaricare SP2 e reinstallare nuovamente?
    Provare il nuovo IE7 non è il caso?

  10. #10
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Si se vuoi si installa indipendentemente dall'altro non ci va sopra, provalo il link lo trovi nelle News l'ho messo li, se non lo trovi dimmelo.

  11. #11
    Senior Member L'avatar di TonyManero
    Data Registrazione
    11-09-2005
    Località
    Firenze
    Messaggi
    129
    Citazione Originariamente Scritto da Giancarlo
    Si se vuoi si installa indipendentemente dall'altro non ci va sopra, provalo il link lo trovi nelle News l'ho messo li, se non lo trovi dimmelo.

    Un link per scaricare IE6 per evitare di installare nuovamente tutto SP2 non esiste?

  12. #12
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Non servirà a nulla perchè dal momento che hai installata la SP2 Internet erxplorer che è compreso ha delle caratteristiche diverse, come hai visto è compreso, devi reinstallare tutto sp2, non succede niente. L'unico modo per IE è questo ripeto è un tentativo, che metto qui devi avere il cd-rom integrato, anche di questa integrazione avevo messo nelle News 2 metodiche:

    http://www.swzone.it/tips/swztips.php?id=256

  13. #13
    New Member
    Data Registrazione
    21-02-2006
    Messaggi
    32
    Ho riscontrato diversi problemi.
    Un fix del sist oper non mi riesce: metto il cd dentro, eseguo la procedura ma mi dice impossibile trovare il file i386/explorer, una cosa del genere.
    L'installazione della versione 7 è impossibile perchè già dal cabinet parte un controllo di genuinità che, indovina un pò, io non passo..come si fa a bypassare sta cosa?

    Ora sto riscaricando sp2 con firefox che invece funziona regolarmente e provo a reinstallarlo...

  14. #14
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Meglio non parlarne soprattutto, mi dispiace ma non possiamo assisterti a "bypassare sta cosa".
    Sono sicuro che capirai le ragioni. .ciao:

  15. #15
    New Member
    Data Registrazione
    21-02-2006
    Messaggi
    32

    beh un modo troverò in giro..
    il problema è un altro: ho visto il tuo link su come reinstallare explorer, procedura che già ho fatto tempo fa ma..quando vado ad aggiungere il percorso del file i386/explorer dice che non lo trova sul cd!!
    eppure da lì ho installato tutto e se sfoglio il cd al di fuori di sta operazione, trovo il file, eccome!

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •