Leonardo.it
Risultati da 1 a 3 di 3

Discussione: [Fujitsu Amilo Pa2548]Dopo riavvio forzato lo schermo non si accende più

  1. #1
    New Member
    Data Registrazione
    08-01-2011
    Messaggi
    2

    [Fujitsu Amilo Pa2548]Dopo riavvio forzato lo schermo non si accende più





    Per poter vedere questo video hai bisogno di Flash, se devi installarlo segui il link: Installa Flash.
    salve ragazzi vorrei porvi il mio problema:
    ho un amilo Pa2548 che un giorno mentre ero su Facebook mi si è bloccato è lo spento tenendo il pulsante on-off premuto per un po' di secondi.. poi quando sono andato ad accenderlo il computer si accende ma lo schermo non si accende e nemmeno i led del touchpad si accendo solo i led del pultante on-off e i led del wi-fi e si sente la ventola che gira!!!
    P.S. non sento alcun bip dalle casse perchè qualche giorno prima che si ,presentasse questo problema, senza motivo hanno smeso di funzionare

    Caratteristiche del portatile:
    NVIDIA GeForce 8400M G
    precssore AMD Turion 64 X2 TL64 da 2.2GHz
    Hard Disk 160 GB SATA

  2. #2
    SWZone Staff - Moderatore L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.712
    Spostata in Mobile (è un notebook)
    Titolo modificato in quanto generico (non sono ammessi titoli che non evidenzino il tipo di problema e con cosa)

    Ti invito a rileggere il -->REGOLAMENTO<-- che hai accettato 2 volte all'atto della tua iscrizione e le --> NORME DI UTILIZZO DEL FORUM <--, che sono in evidenza in ogni sezione, grazie.

  3. #3
    New Member
    Data Registrazione
    08-01-2011
    Messaggi
    2

    mi scusi!!! ma sono nuovo!!!
    lei saprebbe rispondere al mio quesito?

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •