Leonardo.it
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 20

Discussione: Continui problemi con pagine web che si aprono da sole

  1. #1
    New Member
    Data Registrazione
    26-08-2004
    Messaggi
    16

    Continui problemi con pagine web che si aprono da sole





    Per poter vedere questo video hai bisogno di Flash, se devi installarlo segui il link: Installa Flash.
    Ragazzi,
    inizio a non capirci + molto.
    Uno compra Norton 2004 e lo tiene sempre aggiornato,poi scarica Adaware 6, Spybot, Stinger, Swat It e Hijack this e non riesce a debellare un maledetto trojan (?) o worm che mi apre quando gli pare una pagina web ad indirizzi che decide lui.
    Come mai tutti questi strumenti non sono sufficienti?
    Dov'è il bug?
    Vi incollo il log di Hijackthis:
    Ultima modifica di frabi; 16-04-2008 alle 17.29.48 Motivo: Rimozione log

  2. #2
    Senior Member L'avatar di maio.72
    Data Registrazione
    07-10-2004
    Località
    Roma
    Messaggi
    272
    innanzitutto prima aggiorna IE poi esegui la scansione con la versione aggiornata si hjt, e infine riposta il log...


    installa anche un popup blocker

    per il momento buon pranzo
    Maio.72

  3. #3
    SWZone Staff - Moderatore L'avatar di vlad
    Data Registrazione
    25-03-2003
    Località
    Bari
    Messaggi
    21.110
    il tuo log sembra normalissimo, credo che il tuo sia un semplice problema di pop-up, prova a scaricarti Ad Muncher e guarda un po' come va la navigazione
    sono il conte Draaacula!!!Mih,che paura.(Aldo Baglio "I corti").
    Member of SWZone Manga e Anime Club SWZone Bastard Club SWZone Ferrari club Official basketball of SWZone

  4. #4
    New Member
    Data Registrazione
    26-08-2004
    Messaggi
    16
    Vi incollo il risultato della scansione di Spybot. Questo è l'unico indizio sospetto...inoltre se correggo il problema, in una successiva scansione riottengo lastessa cosa.
    Immagini Allegate Immagini Allegate

  5. #5
    SWZone Staff - Moderatore L'avatar di vlad
    Data Registrazione
    25-03-2003
    Località
    Bari
    Messaggi
    21.110
    se il tuo sistema è aggiornato quegli avvisi si possono considerare dei "granchi" presi da spybot, fai una ricerca all'interno del sito dei dso-exploit e troverai molte discussioni in cui si spiega cosa sono.

    Continuo a pensare che il tuo problema sia dovuto semplicemente ai pop-up che si aprono durante la navigazione, un'altra soluzione è quella di scaricare il sp2 di xp, il nuovo internet explorer fornisce una buona protezione contro i pop-up
    sono il conte Draaacula!!!Mih,che paura.(Aldo Baglio "I corti").
    Member of SWZone Manga e Anime Club SWZone Bastard Club SWZone Ferrari club Official basketball of SWZone

  6. #6
    Software Zone Maniac L'avatar di christian77
    Data Registrazione
    02-09-2004
    Località
    Milazzo (ME)
    Messaggi
    1.187
    Dubbio Spybot

    PS.leggi quello che dice Vitoz e gli altri a riguardo...
    "Christian 77 Magic Studio"_La mia Home Page!_

  7. #7
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    senza mettere il link vero e proprio , magari modificalo in modo che non si apra sul forum, scrivi i nomi dei siti che ti si aprono.

  8. #8

  9. #9
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Si tratta di qualcosa che ti apre siti non pericolosi come hai visto però fastidiosi c'è qualcosa che te li apre al momento giusto, non sono certo siti spontanei ne tantomeno cliccati da te. Bisogna andare con gli antispyware nella speranza che ci sia la firma anche di questo. Ad-Aware l'hai già usato ?

  10. #10
    New Member
    Data Registrazione
    26-08-2004
    Messaggi
    16
    Ad Aware mi trova solo 6 tracking cookie che cancello.
    Ciao

  11. #11
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Facciamo prima abbiamo una pagina di antispyware però dimmi cosa hai usato e i risultati cosi, non facciamo rimbalzi di post inutili.

  12. #12
    New Member
    Data Registrazione
    26-08-2004
    Messaggi
    16
    Rispondo con un pò di ritardo.
    La scansione con Spybot ha dato esito negativo (nessun elemento trovato)
    La scansione con Swat It idem
    La scansione con NAV 2004 Idem.
    La scansione con Stinger uguale.
    La scansione con Adaware idem.
    La scansione con Giant Anty spyware uguale.

    Ma le pagine si continuano ad aprire da sole!!!!
    Avrò un trojan?

    Riecco il log di Hijack This:
    Immagini Allegate Immagini Allegate
    Ultima modifica di frabi; 16-04-2008 alle 17.30.09 Motivo: Rimozione log

  13. #13
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Avevi già fatto le pulizie di autunno sulla tua macchina ?
    Il file allegato non si legge.

  14. #14
    New Member
    Data Registrazione
    26-08-2004
    Messaggi
    16
    Non riesco ad incollarne un immagine decente....sorry.
    Per il resto che mi puoi dire Giancarlo?
    Ora sto facendo la scansione con Panda....

  15. #15
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0

    Rileggo che il tuo log lo ha già sviscerato vlad quindi andrà certamente come lui ha scritto, vediamo il risultato delle altre scansioni.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •