Leonardo.it
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 16

Discussione: IE7: all'apertura si apre un secondo collegamento non richiesto

  1. #1
    Senior Member L'avatar di friulano62
    Data Registrazione
    27-02-2007
    LocalitÓ
    Pordenone
    Messaggi
    111

    IE7: all'apertura si apre un secondo collegamento non richiesto


    Un saluto a tutti,sono un new entry del forum e spero di spiegare chiaramente il problema che mi sta perseguitando.
    Utilizzo un notebook win xp home edition con I.E.7
    installato tramite windows update,il problema consiste quando effettuo un normalissimo collegamento a un qualsiasi sito web,mi Ŕ capitato anche all'apertura del browser,a caricamento pagina completato,nella pagina stessa mi esce una finestra di un'altro collegamento da me non cliccato e nella barra del titolo c'Ŕ la seguente
    scritta: CiD:
    Ho fatto varie scansioni(Ad-Aware,Spybot,AVG7.5)ma tutto inutile,anche attualmente persiste.
    Un'ultima cosa:
    nella cartella C/Windows/sistem32/Drivers/Etc/hosts
    trovo questa voce
    127.0.0.1 br.errorsafe.com#added by CiD oltre ad altre simili.
    Il pc tutto sommato funziona,le ho provate tutte,
    spero di esser capitato nel sito giusto per l'aiuto
    Ho scritto troppo,ciao a tutti.

  2. #2
    New Member
    Data Registrazione
    10-06-2002
    LocalitÓ
    Genova
    Messaggi
    0
    Comincia a ripulire il file HOSTS e fallo diventare come questo sotto fra la righe tratteggiate.
    -----------------------------------------------------------------
    -# Copyright (c) 1993-1999 Microsoft Corp.
    #
    # Questo Ŕ un esempio di file HOSTS usato da Microsoft TCP/IP per Windows.
    #
    # Questo file contiene la mappatura degli indirizzi IP ai nomi host.
    # Ogni voce dovrebbe occupare una singola riga. L'indirizzo IP dovrebbe
    # trovarsi nella prima colonna seguito dal nome host corrispondente.
    # L'indirizzo e il nome host dovrebbero essere separati da almeno uno spazio
    # o punto di tabulazione.
    #
    # ╚ inoltre possibile inserire commenti (come questi) nelle singole righe
    # o dopo il nome del computer caratterizzato da un simbolo '#'.
    #
    # Per esempio:
    #
    # 102.54.94.97 rhino.acme.com # server origine
    # 38.25.63.10 x.acme.com # client host x

    127.0.0.1 localhost
    ----------------------------------------------------------------

    Dovresti allegare un *. log del programma Hijackthis :

    scarica HijackThis lo posizioni in una cartella, lanci l'eseguibile hijackthis.exe clicchi su "Do a system scan and save a logfile", si aprirÓ il notepad, vai su su file/salva con nome e cambi l'estensione da hijackthis.log in hijackthis.txt, vai alla discussione sul forum clicchi su "rispondi" vai sulla modalitÓ avanzata/gestione allegati/sfogliando sul tuo disco selezioni il log , lo carichi/chiudi questa finestra e scendendo in basso invii il messaggio.

  3. #3
    Senior Member L'avatar di friulano62
    Data Registrazione
    27-02-2007
    LocalitÓ
    Pordenone
    Messaggi
    111

    Innanzi tutto ringrazio Giancarlo per la risposta inviatami.Ho appena visitato la cartella hosts e risulta vergine(Ŕ consentito?) come descritto nella
    risposta,avevo eliminato le voci indesiderate l'altro giorno riportando il tutto alla narmalitÓ.
    Premetto,stamane all'apertura di I.E. non ho ancora riscontrato nulla! e spero continui.
    Concludo:non essendo uno smanettone al pc(autodidatta) alcune cose descritte nella risposta per me risultano non dico zero ma quasi.
    Ora diamo inizio alla samba. Mi far˛ vivo presto.
    Ciao

  4. #4
    Senior Member L'avatar di friulano62
    Data Registrazione
    27-02-2007
    LocalitÓ
    Pordenone
    Messaggi
    111

    Ci ho messo un po per eseguire l'operazione,Ŕ la prima volta in assoluto con queste operazioni.
    Spero di riuscirci. Saluti.

  5. #5
    Senior Member L'avatar di friulano62
    Data Registrazione
    27-02-2007
    LocalitÓ
    Pordenone
    Messaggi
    111

    Ora arriverÓ.
    Ultima modifica di friulano62; 09-05-2007 alle 16.44.18

  6. #6
    New Member
    Data Registrazione
    10-06-2002
    LocalitÓ
    Genova
    Messaggi
    0
    O4 - HKLM\..\Run: [Knobstyleloadsoftware] C:\Documents and Settings\All Users\Dati applicazioni\Hide Mags Knob Style\multi list.exe

    vai su questo file in questa directory sul disco fai click detsro sul file/proprietà ee vedi di leggere di cosa si tarta e a chi appartiene.
    -----------------------------------------------------------------

    O4 - HKCU\..\Run: [The 1] C:\DOCUME~1\nicole\DATIAP~1\PLANME~1\DvdModeJump.e xe

    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

    Questi li puoi fissare con il bottone FIX CHECKED che c'è nel programma dopo averli selezionati.

  7. #7
    Senior Member L'avatar di friulano62
    Data Registrazione
    27-02-2007
    LocalitÓ
    Pordenone
    Messaggi
    111
    Ho verificato la cartella relativa al file:2 voci
    1)Cdrom name Proprietà: applicazione Cdrom name
    2)multi list Proprietà: applicazione multi list
    Per gli altri 3 file l'operazione FIX CHECKED devo eseguirla dal risultato di hijackthis?
    Se ti può essere d'aiuto: indagando tra i vari programmi installati ne ho trovato uno scaricato e installato a mia insaputa,(mio nipote)ed è questo
    Messenger Plus Live Setup by Patchou vers.4.11.0254
    Può essere la causa? Saluti.

  8. #8
    New Member
    Data Registrazione
    10-06-2002
    LocalitÓ
    Genova
    Messaggi
    0
    Citazione Originariamente Scritto da friulano62
    Ho verificato la cartella relativa al file:2 voci
    1)Cdrom name ProprietÓ: applicazione Cdrom name
    2)multi list ProprietÓ: applicazione multi list
    Per gli altri 3 file l'operazione FIX CHECKED devo eseguirla dal risultato di hijackthis?
    Se ti pu˛ essere d'aiuto: indagando tra i vari programmi installati ne ho trovato uno scaricato e installato a mia insaputa,(mio nipote)ed Ŕ questo
    Messenger Plus Live Setup by Patchou vers.4.11.0254
    Pu˛ essere la causa? Saluti.
    Si ma cosa mi dici di quel file che ti avevo chiesto ? Sotto le tab cosa c'Ŕ scritto ? il nome del produttore o altro ?
    Si le selezioni e le fissi con il bottone radio del programma FIX CHECKED.

  9. #9
    Senior Member L'avatar di friulano62
    Data Registrazione
    27-02-2007
    LocalitÓ
    Pordenone
    Messaggi
    111

    Eseguito per i 3 file su FIX CHECKED,
    il file rimanente da te richiesto non riesco a
    visualizzare proprietÓ.
    Provo a navigare e ti riferisco?

  10. #10
    Senior Member L'avatar di friulano62
    Data Registrazione
    27-02-2007
    LocalitÓ
    Pordenone
    Messaggi
    111

    Da circa 1 ora sto navigando in rete senza interferenze, sembrerebbe risolto il problema.
    A proposito, quel programmino sotto accusa lo posso
    disinstallare?
    Ciao e grazie dell'aiuto.

  11. #11
    New Member
    Data Registrazione
    10-06-2002
    LocalitÓ
    Genova
    Messaggi
    0
    Citazione Originariamente Scritto da friulano62
    Da circa 1 ora sto navigando in rete senza interferenze, sembrerebbe risolto il problema.
    A proposito, quel programmino sotto accusa lo posso
    disinstallare?
    Ciao e grazie dell'aiuto.
    Se parli della prima stringa non sono riuscito ad identificarlo sulla rete, se però non lo hai installato prova a vedere se è in installazioni/applicazioni nel pannello di controllo.

  12. #12
    Senior Member L'avatar di friulano62
    Data Registrazione
    27-02-2007
    LocalitÓ
    Pordenone
    Messaggi
    111

    Ora vado di fretta, mi rifar˛ vivo pi¨ tardi.
    Ieri sera mi Ŕ successo un macello(risolto) con quel programmino.
    A dopo il riepilogo. Ciao.

  13. #13
    Senior Member L'avatar di shake
    Data Registrazione
    24-11-2002
    Messaggi
    393
    salve a tutti....
    ho un problema simile sul mio portatile; sistema operativo windows xp prof Sp2 con IE 6 Sp2.
    In poche parole se vado a cliccare sull'icona di internet explorer, non si apre nessuna pagina ma mi crea sul desktop un'icona di collegamento ad internet explorer, e se clicco ancora mi va a creare altre icone di collegamento. Ho provato a disinstallare IE e reinstallarlo nuovamente ma ho sempre lo stesso risultato.
    Altro problema: se vado ad eseguire gli aggiornamenti di windows alla fine non me ne installa nessuno.
    Aggiungo anche che ho eseguito le scansioni in modalitÓ provvisoria con Adaware, Spybot SD, e Nod32 tutti aggiornati, ed infine ho lanciato Hijackthis di cui allego il log.
    Ho qualche speranza di risolvere senza formattare?
    grazie a tutti per l'attenzione.
    File Allegati File Allegati
    Member of the SWZone Juventus Club «

  14. #14
    SWZone Staff - Moderatore L'avatar di Alberto
    Data Registrazione
    17-09-2001
    LocalitÓ
    Bologna
    Messaggi
    10.492
    O4 - HKCU\..\Run: [Nivoch] C:\NCC-NFSYNC\System\Nivoch.exe
    O23 - Service: ArchiNet Service (ArchiNet_Service) - Data Ufficio S.p.A. (www.dataufficio.com) - c:\programmi\archiviare.net\archinet.service.exe

    Le uniche cose strane sono queste, ma paiono relative ad un programma che non conosco ... guarda la cartella di installazione e se sai cos'è allora è tutto OK.
    Scarica questo ... e provedi ad una scansione

    http://free.grisoft.com/doc/download...yware/us/frt/0

  15. #15
    Senior Member L'avatar di shake
    Data Registrazione
    24-11-2002
    Messaggi
    393
    grazie Alberto per la tempestiva risposta; quel programma l'ho installato io e so quindi di cosa si tratta. Proverò comunque ad effettuare una scansione con il programma che mi consigli tu e poi ti faccio sapere.
    Grazie intanto per l'attenzione.
    bye bye
    Member of the SWZone Juventus Club «

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •