Leonardo.it
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 18

Discussione: Il PC non legge più le schede SD

  1. #1
    New Member
    Data Registrazione
    03-10-2009
    Messaggi
    11

    Il PC non legge più le schede SD





    Per poter vedere questo video hai bisogno di Flash, se devi installarlo segui il link: Installa Flash.
    Salve. Uso un portatile con installato Win Xp Media Center.
    Il mio PC leggeva benissimo le schede SD della macchina fotografica fino a che non ho partizionato un hd esterno e per errore ho assegnato ad una partizione la lettera H: (con Acronis disk director suite).
    Ho provato ripristinando un punto di sistema precedente e tutto è tornato bene. Poi ho reinstallato Acronis True image 2009 (che avevo installato dopo il punto di rispristino) e, non so se collegato a questa installazione (non ho eseguito nessun'altra installazione!) il Pc ha rispreso a non leggere le schede SD!!
    1. Perchè accade ciò?
    2. Dove si trova l'associazione tra il Crontroller host Secure Digital (da Gestione computer ho provato a riinstallare i driver ma nulla) e la lettera H:
    3. Perchè in Esplora risorse non mi vede la scheda SD ma il simbolino verde della Rimozione sicura me la segnale

    Prima di rispristinare il punto di rispristino vorrei capire perchè accade ciò e rimediarvi direttamente.
    Grazie

  2. #2
    Senior Member L'avatar di MIKI68
    Data Registrazione
    17-01-2010
    Località
    Bari
    Messaggi
    448
    In gestione periferiche hai trovato un triangolino giallo con il punto esclamativo? Se la risposta è si vedi nelle proprietà del driver se trovi un messaggio tipo...Errore 38, un driver precedente è stato caricato in memoria Che service pack hai??

  3. #3
    New Member
    Data Registrazione
    03-10-2009
    Messaggi
    11
    In gestione periferiche è tutto ok.
    Io ho il SP3.
    penso che sia un problema di associazione di lettere ma non so come riassociare all'host SD la lettera H:\

  4. #4
    Senior Member L'avatar di MIKI68
    Data Registrazione
    17-01-2010
    Località
    Bari
    Messaggi
    448
    Prova a collegare direttamente l'apparecchio ( es macchina fotografica) direttamente con il cavo se la vede salva il contenuto e formattala!!

  5. #5
    SWZone Staff - Moderatore
    Capitano della truppa
    destinata al banning...
    L'avatar di Capitano Nemo
    Data Registrazione
    20-04-2002
    Località
    Siderno (R.C.)
    Messaggi
    25.748
    Pannello di controllo->Strumenti di Amministrazione->Gestione Computer->Gestione Dischi da li puoi riassociare le lettere al lettore di SD

  6. #6
    Senior Member L'avatar di MIKI68
    Data Registrazione
    17-01-2010
    Località
    Bari
    Messaggi
    448
    Se non la vede da risorse del computer difficilmente la vedrà da gestione..

  7. #7
    SWZone Staff - Moderatore
    Capitano della truppa
    destinata al banning...
    L'avatar di Capitano Nemo
    Data Registrazione
    20-04-2002
    Località
    Siderno (R.C.)
    Messaggi
    25.748
    ti sbagli...se gestione non assegna una lettera risorse non può vederlo

  8. #8
    New Member
    Data Registrazione
    03-10-2009
    Messaggi
    11
    Allora, grazie per il consiglio di collegare la macchina fotografica: funziona.
    Per ciò che riguarda la gestione disco in effetti non vede la scheda SD.
    Il fatto è che in rimozione sicura la vede, collegando la macchina la vede ma se inserisco direttamente qualsiasi SD non la vede.Io credo che il Controller Host Secure Digital (in gestione periferiche) fosse "di fabbrica" associato ad H:\ ma come ho spiegato prima questa associazione è saltata e ora non essendo più associato a nulla non riesce a leggere le schede.
    Come è possibile riassociare all'Host (non alla scheda SD) la lettera?
    Grazie!!!

  9. #9
    Senior Member L'avatar di MIKI68
    Data Registrazione
    17-01-2010
    Località
    Bari
    Messaggi
    448
    Con la macchina fotografica collegata vai in gestione disco ed assegnali una lettera dalla H in poi ed un nome...vedrai che comparirà in risorse del computer e qui clicca col tasto destro e scegli formatta,dopo la devi estrarre dalla macchina fotografica ed inserirla nel lettore card qui verrà riconosciuta...

  10. #10
    New Member
    Data Registrazione
    03-10-2009
    Messaggi
    11
    Niente...ho hatto come mi hai suggerito ma nulla....
    secondo me devo agire sul Controller Host Secure Digital (gestione periferiche) ma non so come fare...(non ho un lettore SD esterno ma integrato nel portatile)...
    !!!!!

  11. #11
    New Member
    Data Registrazione
    03-10-2009
    Messaggi
    11
    Mi sono accorto di una cosa(con la scheda SD inserita): in gestione periferiche in fondo c'è una voce :Volumi di archiviazione che apre Volume generico che ha un punto esclamativo giallo.
    Se vado in proprietà mi dice :errore 10 (Impossibile avviare la periferica), inoltre sopra mi dice che è ubicata su Secure Digital Storage Device.
    Ho provato ad aggiornare i driver ma nulla.
    Ho disinstallato e poi reinserito la scheda ma nulla.
    Sono sempre convinto che sia un problema di associazione di lettere.

  12. #12
    SWZone Staff - Moderatore
    Capitano della truppa
    destinata al banning...
    L'avatar di Capitano Nemo
    Data Registrazione
    20-04-2002
    Località
    Siderno (R.C.)
    Messaggi
    25.748
    Inserendo la SD e andando in GEstione Disco non ti appare nulla? Si può avere uno snapshot di gestione disco e proprietà di sistema?

  13. #13
    New Member
    Data Registrazione
    03-10-2009
    Messaggi
    11
    Spero che possano essere utili...
    Immagini Allegate Immagini Allegate
    Ultima modifica di Capitano Nemo; 27-03-2010 alle 20.04.18

  14. #14
    Senior Member L'avatar di MIKI68
    Data Registrazione
    17-01-2010
    Località
    Bari
    Messaggi
    448
    Allora fai così: da start esegui digita regedit e trova la seguente chiave HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{71A27CDD-812A-11D0-BEC7-08002BE2092F} nel pannello a destra troverai due valori
    LowerFilters e UpperFilters cliccaci su col tasto destro e scegli elimina poi chiudi l'editor e riavvia e magicamente sarà riconosciuto!!! Vai tranquillo amigos

  15. #15
    New Member
    Data Registrazione
    03-10-2009
    Messaggi
    11

    una sola stringa di una chiave dopo 9 giorni di ricerche (sigh!!)

    SD card non riconosciuta [Archivio] - Hardware Upgrade Forum

    copio i passi salienti se il link non dovesse essere raggiungibile

    i"ncredibile, ho risolto!
    non mi chiedete perchè, nè come le ho trovate, ma eliminando 2 valori da una chiave in:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{71A27CDD-812A-11D0-BEC7-08002BE2092F}

    eliminando LowerFilters e UpperFilters

    al riavvio tutto funziona pefettamente! SD viste e funzionanti!!!

    ma vaiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii !!!!!!!!!!!!!!!! saluti

    come risolvere problema periferica non avviata:
    - risorse del computer
    - tasto destro Gestione
    - Gestione dispositivi
    - cliccare tasto destro sulla periferica non avviata (quella con punto esclamativo)
    - Proprietà
    - Dettagli
    - del menu a tendina Proprietà scegliere Chiave driver
    - lanciare regedit (win+R scrivi regedit)
    - cercare la chiave trovata prima da "Chiave driver" che si trova in
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{........
    - una volta selezionata, cacellare i 2 valori: LowerFilters e UpperFilters
    (prima magri salvare un backup...)
    - riavviare il pc

    questo mi ha permesso di risolvere un errore codice 10 e codice 39"

    Grazie a tutti e...buona condivisione.

    P.S: con me ha funzionato!!

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •