Risultati da 1 a 15 di 15
  1. #1
    New Member
    Data Registrazione
    05-05-2010
    Messaggi
    9

    Ciao,
    ieri sera, dopo aver formattato regolarmente, ho installato tutti i programmi necessari.
    Per un po tutto ok, salvo che, all'improvviso mi compare una schermata blu di windows, che ho analizzato con il windows debugger (stavo copiando sul mio pc una cartella di file abbastanza grande).
    All'inizio sembrava che il problema fosse un caso isolato.
    Il problema della schermata blu si è verificato nuovamente oggi 2 volte: la prima mentre ricopiavo quella maledetta cartella, allora ho pensato si potesse trattare dei driver della scheda video, una ati radeon 9550 serie x1050 da 256mb, in quanto al momento dell'installazione una schermata mi avvisava della probabile incompatibilità con il mio s.o. :la versione dei driver precedenti era catalyst 10.2, allora ho messo su la versione 7.8 (con relativo net. framework di windows 2.0 per il catalyst control center), dopodichè ho riprovato a copiare le cartelle ed effettivamente nessun problema, ma durante l'installazione ne è comparsa un'altra!
    Non credo proprio si tratti di ram come ho letto in vari forum, sembra più un problema hardware/driver in conflitto.

    Questo sono le caratteristiche del mio pc:

    Scheda Madre : Non specificato SiS-648FX
    Chipset : SiS 648FX
    Processore : Intel Pentium 4 @ 2800 MHz
    Memoria Fisica : 1024 MB (2 x 512 DDR-SDRAM )
    Scheda Video : ATI Radeon 9550 / X1050 Series
    Hard Disk : Maxtor (164 GB)
    DVD-Rom Drive : HL-DT-ST DVD-RAM GSA-H58N
    DVD-Rom Drive : HL-DT-ST DVD-ROM GDR8163B
    Scheda di rete : SiS900 10/100 Ethernet Adapter
    Sistema Operativo : Microsoft Windows XP Professional 5.01.2600 Service Pack 2
    DirectX : Versione 9.0c

    La scheda madre, PC Wizard non me la riconosce e sinceramente non so neanche quale sia, so solo che nel disco dei driver è presente come driver audio realtek 97 e nulla più.
    Se ho dimenticato qualcosa che possa servire scrivetelo pure.
    Vi ringrazio in anticipo.
    Buona serata a tutti.

    Questo è il file dump di ieri sera:
    Ultima modifica di bonovox767; 21-05-2010 alle 22.40.12

  2. #2
    New Member
    Data Registrazione
    05-05-2010
    Messaggi
    9
    p.s. al primo tentativo di analisi non avevo ancora scaricato i simboli da microsoft ed il testo di analisi terminava con:
    "Probably caused by : ntoskrnl.exe ( nt+5c9ae )" .

    Questa invece è l'analisi dei 2 file dump avvenuti oggi (sono quasi identici):

    Fatemi sapere.
    Grazie in anticipo.
    Ultima modifica di bonovox767; 21-05-2010 alle 22.38.51 Motivo: Rimozione copia incolla

  3. #3
    Software Zone Fanatic L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.372
    Per questa volta ti metto i log su txt e te li allego, ma la prossima volta il thread verrà chiuso.

    Cortesemente quando devi inserire liste così grandi allegale in formato .txt.
    Grazie

  4. #4
    Senior Member
    Data Registrazione
    14-05-2010
    Messaggi
    331
    Le schermate blu nel 99% dei casi sono sintomo di un malfunzionamento hardware; potrebbe essere qualcosa di insignificante come un contatto malmesso o qualcosa di peggio.
    Per prima cosa assicurati che tutti i componenti del Pc siano ben messi e che i contatti siano puliti.
    Dubito che si tratti dei driver della scheda video, le schermate di compatibilità vogliono solamente dire che i driver non sono stati testati da microsoft e non che sono incompatibili con il tuo hardware.
    Visto che al momento stavi copiando file è molto probabile che i maggiori indiziati siano RAM ed Hard disk.
    Stacca e riattacca i contatti, controlla che siano puliti e che non ci sia polvere, controlla che il cavetto che alimenta l'hard disk sia messo bene e che faccia contatto nel caso prova ad usarne un altro libero,.

  5. #5
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    Località
    cintura di Orione
    Messaggi
    2.688

    per identificare la scheda madre prova ad installare sisoft sandra lo trovi su filehippo.com e vedi se trovi i driver aggiornati sul sito del produttore

  6. #6
    New Member
    Data Registrazione
    05-05-2010
    Messaggi
    9
    Citazione Originariamente Scritto da Huskybaschi Visualizza Messaggio
    per identificare la scheda madre prova ad installare sisoft sandra lo trovi su filehippo.com e vedi se trovi i driver aggiornati sul sito del produttore
    Ho installato Everest e riesce a rilevarmi il modello, una ECS 648FX-A2,ho lasciato un allegato dove ho copiato tutti i dati che il programma mi ha rilasciato su questa scheda.
    Non so nulla di questo pc perchè l'ho acquistato da poco ad un prezzo molto basso, ed il s.o. precedente (xp sp1 che ho poi upgradato a sp2) non mi dava nessun problema, a parte un unico blue screen nella sola settimana che ho avuto su questo s.o., una 0x0000004e pnf_list_corrupt che ritenevo fosse dovuto probabilmente a qualche problema con un programma non pienamente supportato che richiedeva il sp3 e che installato lo stesso (disinstallato successivamente in quanto il programma stesso mi rilevava incompatibiltà di driver).

    Citazione Originariamente Scritto da emillo Visualizza Messaggio
    Le schermate blu nel 99% dei casi sono sintomo di un malfunzionamento hardware; potrebbe essere qualcosa di insignificante come un contatto malmesso o qualcosa di peggio.
    Per prima cosa assicurati che tutti i componenti del Pc siano ben messi e che i contatti siano puliti.
    Dubito che si tratti dei driver della scheda video, le schermate di compatibilità vogliono solamente dire che i driver non sono stati testati da microsoft e non che sono incompatibili con il tuo hardware.
    Visto che al momento stavi copiando file è molto probabile che i maggiori indiziati siano RAM ed Hard disk.
    Stacca e riattacca i contatti, controlla che siano puliti e che non ci sia polvere, controlla che il cavetto che alimenta l'hard disk sia messo bene e che faccia contatto nel caso prova ad usarne un altro libero,.
    Quindi parlando di driver, potrei tranquillamente rimuovere i driver che ho ora (ovvero catalyst 7.8, nessun messagio di icmpatibilità al momento dell'installazione, ho letto in rete che dal 7.9 in poi per schede radeon più vecchie come la mia lo schermo rimarrebbe nero se lo spengo, anche se praticamente non ho mai provato a spegnerlo e riaccenderlo) e rimettere i precedenti, ovvero i driver "10-2_legacy_xp32-64-wdm" e "10-2_legacy_xp32-64-dd-ccc", quelli che si trovano ora sul sito amd/ati?

    Questione hard disk: proverò a far controllare i contatti come mi hai suggerito, in quanto da solo purtroppo ogni volta faccio sempre danni!

    Per quanto concerne le ram, proverò ad avviare il memtest86 questa notte.
    Se avete altro da suggerirmi fate pure.

  7. #7
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    Località
    cintura di Orione
    Messaggi
    2.688

    No effettivamente devi installare i driver più vecchi per la ati i nuovi non sono supportati dalle vecchie schede, se vai sul sito amd trovi quali sono adatti per la tua. la scheda è di un produttore di taiwan se scrivi il codice su google trovi il sito .
    Prova a vedere di scricare gli ultimo driver e installali , al limite se te la senti installa anche l'ultima versione del bios(ma sta attento o potresti bruciare la scheda).
    Penso che installando i driver per la scheda madre dovresti risolvere
    ciau

  8. #8
    New Member
    Data Registrazione
    05-05-2010
    Messaggi
    9
    Citazione Originariamente Scritto da Huskybaschi Visualizza Messaggio
    No effettivamente devi installare i driver più vecchi per la ati i nuovi non sono supportati dalle vecchie schede, se vai sul sito amd trovi quali sono adatti per la tua. la scheda è di un produttore di taiwan se scrivi il codice su google trovi il sito .
    Prova a vedere di scricare gli ultimo driver e installali , al limite se te la senti installa anche l'ultima versione del bios(ma sta attento o potresti bruciare la scheda).
    Penso che installando i driver per la scheda madre dovresti risolvere
    ciau
    Grazie della risposta ascolta questi vanno bene (il sito made in taiwan è fuori uso):

    ECS Web Site

    ECS (Elitegroup) 648FX-A2 drivers

    Quale di questi 2 mi consigli (il primo sembra il sito ufficiale ma non so quanto siano aggiornati, di pc ci capisco poco)?
    Inoltre per installare i nuovi driver devo prima disinstallare queli vecchi?
    Ho trovato anche pquesto programma, ma non so se fidarmi:

    Device Doctor, aggiornare i driver installati sul nostro computer - Geekissimo

  9. #9
    Software Zone Fanatic L'avatar di polosud
    Data Registrazione
    28-01-2003
    Località
    Sicilia
    Messaggi
    3.932
    Mi è capitato proprio l'altra sera con un pc di un cliente. Ho provato a cambiare tutto l'hard uno dopo l'altro ma compariva sempre la schermata blu. Ho formattato, ho installato i drive della ECS che avevo salvato in altra partizione, ho scaricato i driver ATI Catalyst (versione solo driver) li ho installati ed ho risolto tutto.
    Non basta la corona in testa, per fare di un uomo un Re.

  10. #10
    New Member
    Data Registrazione
    05-05-2010
    Messaggi
    9
    Citazione Originariamente Scritto da polosud Visualizza Messaggio
    Mi è capitato proprio l'altra sera con un pc di un cliente. Ho provato a cambiare tutto l'hard uno dopo l'altro ma compariva sempre la schermata blu. Ho formattato, ho installato i drive della ECS che avevo salvato in altra partizione, ho scaricato i driver ATI Catalyst (versione solo driver) li ho installati ed ho risolto tutto.
    Cioè esclusivamente i display driver, senza neanche installare i driver di riconoscimento ATI (il pacchetto wdm, che compare con la voce "ATI - Software Uninstall Utility" nel pannello di controllo)?

  11. #11
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    Località
    cintura di Orione
    Messaggi
    2.688

    vai sul primo sito scegli la scheda vai su download e scarica tutti i driver che trovi , poi installali uno ad uno, per la ati puoi scaricare anche solo il driver
    Ciau

  12. #12
    New Member
    Data Registrazione
    05-05-2010
    Messaggi
    9
    Nuove schermate!
    Alle 15:15 page_fault_In_nonpaged_area stop 0x00000050
    causa: ati2mtag.sys (vissibile anche dalla schermata blu)

    Ale 16:10 irql_not_less_or_equal e dal debugger riporta smepre a ntosrkln.exe

    Disperato metto su dei driver catalyst 7.6, quindi ancora inferiori alla 7.8.
    All'avvio mi compare una finestra ati dche mi dice che è impossibile caricare le impostazioni dal control center, quindi disinstallo ccc e nessun problema all'avvio.
    Oggi nel primo pomeriggio (con catalyst 7.8) ho installato 2 giochi: nessun problema sia d'installazione che di avvio, giusto per provare se fosse un problema generale con i giochi per pc, tutto ok tranne che verso le 15 e un quarto: schermata blu dove viene riportato un problema con ati2mtag.sys.
    Poi alle 16 e 10 altra schermata blu, all'analisi mi da questo ntosrkln.exe!
    Allora esasperato disinstallo sia i 2 giochi installati che i driver ati catalyst 7.8, pensando che una versione meno recente forse risolverebbe il problema!
    Il problema ati2mtag mi fa pensare che sia qualcosa relativo alla scheda ati...dannata scheda!
    Ho allegato entrambi in crash in formato .txt, sono dipserato spero sappiate aiutarmi.

    NOTA: i driver catalyst in versione SOLO driver non riesco proprio a trovarli, se disinstallo la "ati - uninstall utility" dal pannello di controllo giustamente mi disinstalla anche i display driver.
    Ultima modifica di Krueger; 24-05-2010 alle 16.53.16

  13. #13
    SWZone Staff - Moderatrice
    La Segretaria
    Ogni Club ha la segretaria
    che merita

    Member of Swzone Ferrari club
    L'avatar di frabi
    Data Registrazione
    27-12-2002
    Località
    Cagliari
    Messaggi
    31.573
    Krueger per favore, quotare tutti i post e in particolare quello precedente al tuo non serve a nulla, leggi per cortesia le norme:
    --> IMPORTANTE: LEGGERE PRIMA DI POSTARE <--

  14. #14
    Senior Member
    Data Registrazione
    14-05-2010
    Messaggi
    331
    hai provato ad usare i driver presenti nel produttore della tua scheda madre?

  15. #15
    Software Zone Fanatic
    Data Registrazione
    19-12-2004
    Messaggi
    27.611
    ..cioe quelli che trovi qui :

    http://support.amd.com/us/psearch/Pa...ords=&items=20

    basta completare questa schermata

    Allegato 46394

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •