Leonardo.it
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 24

Discussione: [W7]Avviso Modalità test - Build 7601 con W7 originale

  1. #1
    New Member
    Data Registrazione
    15-03-2010
    Messaggi
    11

    [W7]Avviso Modalità test - Build 7601 con W7 originale


    Salve a tutti.
    Ad un recente avvio della macchina mi è comparsa, in basso a destra nel monitor, questa scritta:

    "Modalità test
    Windows 7
    Build 7601"

    Premetto che ho W7 Home Premium, regolarmente licenziato, e SP1 (istallato, tramite aggiornamenti automatici di Windows, dopo due tentativi falliti, a febbraio scorso).
    Nel forum di W7 ho letto che è successa una cosa del genere ad un tipo che ha istallato un SP1-beta ed il consiglio del "tecnico" era di rimuovere il Service Pack e reistallarlo di nuovo. Non sono un esperto, ma non credo sia una grande idea rimuovere l'SP1, tra l'altro, dopo due mesi dalla sua istallazione...
    Inoltre, nel mio caso, se fosse stata una beta-version del SP1 quella che ho istallato a febbraio, la scritta mi compare 2 mesi dopo?

    Che ne pensate? Avete idea di cosa possa essere successo? Consigli sul da farsi?

    Saluti a tutti
    SirJoe

  2. #2
    Ste
    Ste non è collegato
    SWZone Staff - Moderatore L'avatar di Ste
    Data Registrazione
    11-07-2004
    Località
    Roma
    Messaggi
    6.550
    The TESTSIGNING Boot Configuration Option (Windows Driver Kit)

    apri un prompt dei comandi come amministratore e dai il comando:

    Bcdedit.exe -set TESTSIGNING OFF

    poi riavvia

  3. #3
    New Member
    Data Registrazione
    15-03-2010
    Messaggi
    11
    Ti ringrazio per la risposta, ma quello che mi suggerisci - se non erro - elimina il "sintomo" e non la "causa" del problema...

    Ciao
    SirJoe

  4. #4
    Ste
    Ste non è collegato
    SWZone Staff - Moderatore L'avatar di Ste
    Data Registrazione
    11-07-2004
    Località
    Roma
    Messaggi
    6.550
    è attivato windows 7? fai click destro proprietà su computer e in basso ci deve essere scritto
    altra verifica dal prompt dai il comando slmgr /dlv
    nella prima riga versione servizio licenze software dovrebbe esserci scritto 6.1.7601.17514 che sarebbe la versione finale dell'SP1 così vedi se hai installato una RC

    inoltre la scritta può anche verificarsi dopo l'installazione di driver non firmati quindi l'sp1 non centrerebbe nulla potrebbe essere questo il caso?
    Ultima modifica di Ste; 06-04-2011 alle 15.40.17

  5. #5
    New Member
    Data Registrazione
    15-03-2010
    Messaggi
    11
    Citazione Originariamente Scritto da Ste Visualizza Messaggio
    è attivato windows 7? fai click destro proprietà su computer e in basso ci deve essere scritto
    Verificato. E' attivato.

    Citazione Originariamente Scritto da Ste Visualizza Messaggio
    altra verifica dal prompt dai il comando slmgr /dlv
    nella prima riga versione servizio licenze software dovrebbe esserci scritto 6.1.7601.17514 che sarebbe la versione finale dell'SP1 così vedi se hai installato una RC
    Verificato. C'è scritto esattamente quanto da te riportato.

    Citazione Originariamente Scritto da Ste Visualizza Messaggio
    inoltre la scritta può anche verificarsi dopo l'installazione di driver non firmati quindi l'sp1 non centrerebbe nulla potrebbe essere questo il caso?
    L'unico programma "strano" che ho usato recentemente è UniversalTcpipPatch_20090409. Pensi possa dipendere da questo?

    Ciao e grazie per l'interessamento
    SirJoe

  6. #6
    Ste
    Ste non è collegato
    SWZone Staff - Moderatore L'avatar di Ste
    Data Registrazione
    11-07-2004
    Località
    Roma
    Messaggi
    6.550
    Citazione Originariamente Scritto da SirJoe Visualizza Messaggio
    L'unico programma "strano" che ho usato recentemente è UniversalTcpipPatch_20090409. Pensi possa dipendere da questo?
    direi di sì nel readme all'interno del file UniversalTcpipPatch_20090409 c'è scritto:

    Notes:

    1) In 32-bits and 64-bits Vista / Windows 7, testsigning must set to on, don't try to disable it.
    If "Test Mode" exists on the desktop, you can run "mcbuilder.exe" again to rebuild MUI cache. Or apply the patch once again.

  7. #7
    New Member
    Data Registrazione
    15-03-2010
    Messaggi
    11
    Ah bene! Quindi abbiamo individuato la "causa" del problema

    E ora (perdona la mia ignoranza) come lo risolvo? Cos'è questo mcbuilder? E quale patch dovrei riapplicare

    Ciao SirJoe
    Ultima modifica di Ste; 06-04-2011 alle 20.30.34 Motivo: rimozione quote

  8. #8
    Ste
    Ste non è collegato
    SWZone Staff - Moderatore L'avatar di Ste
    Data Registrazione
    11-07-2004
    Località
    Roma
    Messaggi
    6.550
    mcbuilder serve a ricostruire la cache mui che sarebbe una lista di applicazioni lanciate e delle quali è rimasta traccia nel computer

    quindi apri il prompt dei comandi come amministratore e dai il comando mcbuilder
    aspetta un pochino finchè ti restituisce il prompt dei comandi
    poi riavvia

    al fatto di riapplicare la patch si riferisce a questa patch UniversalTcpipPatch lanciarla di nuovo

  9. #9
    New Member
    Data Registrazione
    15-03-2010
    Messaggi
    11
    Fatto!
    Ora la dicitura "Modalità test" è effettivamente sparita. E' rimasto, sempre in basso a destra:

    "Windows 7
    Build 7601"

    E' normale che ci sia?

    Ciao e grazie
    SirJoe
    Ultima modifica di bonovox767; 06-04-2011 alle 23.48.03

  10. #10
    Ste
    Ste non è collegato
    SWZone Staff - Moderatore L'avatar di Ste
    Data Registrazione
    11-07-2004
    Località
    Roma
    Messaggi
    6.550
    si è normale quando si utilizzano driver non firmati comunque non credo che quella patch serva a qualcosa su windows 7 non c'è più il limite che era presente su xp

  11. #11
    New Member
    Data Registrazione
    15-03-2010
    Messaggi
    11
    Guarda, se non sbaglio, anche con W7 c'è il limite di 10 connessioni half-open. Te lo dico perchè la patch stessa, quando la lanci ti chiede il numero di connessioni che vuoi tenere aperte, proponendoti, di default, appunto le 10 che ti da Win.

    Riguardo i "driver non firmati" a cui ti riferisci, di quali si potrebbe trattare? Ripeto: il watermark mi è comparso dopo aver lanciato la patch anzidetta e non ho istallato altri software o periferiche ultimamente...

    Ciao SirJoe
    Ultima modifica di bonovox767; 05-06-2011 alle 21.54.26

  12. #12
    Ste
    Ste non è collegato
    SWZone Staff - Moderatore L'avatar di Ste
    Data Registrazione
    11-07-2004
    Località
    Roma
    Messaggi
    6.550
    ciao,
    per il driver non firmato mi riferisco al tcpip.sys che è appunto il driver che è andato a modificare la patch

    per quanto riguarda il limite ho trovato qualche riferimento che dice "limit is physically present in the tcpip.sys file but has no effect" in poche parole il limite è fisicamente presente ma non ha effetto è come se fosse inattivo in più questo articolo ms Come attivare il limite delle connessioni TCP aperte che spiega che di default è disattivato ma si può attivare tramite la chiave di registro indicata nell'articolo quindi di default il limite non è attivo

  13. #13
    New Member
    Data Registrazione
    15-03-2010
    Messaggi
    11
    Citazione Originariamente Scritto da Ste Visualizza Messaggio
    per il driver non firmato mi riferisco al tcpip.sys che è appunto il driver che è andato a modificare la patch
    Ciao,
    quindi, se non ho capito male, andando a sostituire il tcpip.sys attuale (modificato dalla patch) con il tcpip.sys "originale" (di cui ho provveduto a fare copia prima di lanciare la patch), il watermark dovrebbe sparire?

    SirJoe

  14. #14
    Ste
    Ste non è collegato
    SWZone Staff - Moderatore L'avatar di Ste
    Data Registrazione
    11-07-2004
    Località
    Roma
    Messaggi
    6.550
    sì esatto

  15. #15
    New Member
    Data Registrazione
    15-03-2010
    Messaggi
    11
    Purtroppo non è così.
    Ho rimesso l'"originale" tcpip.sys, ho riavviato, ma la watermark "Windows 7 Build 7601" rimane.

    Altre idee in proposito?

    Ciao SirJoe
    Ultima modifica di bonovox767; 05-06-2011 alle 21.54.38

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •