Leonardo.it
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 19

Discussione: Icona Volume scomparsa

  1. #1
    Member
    Data Registrazione
    19-12-2002
    Messaggi
    65

    Icona Volume scomparsa





    Per poter vedere questo video hai bisogno di Flash, se devi installarlo segui il link: Installa Flash.
    Salve a tutti.
    Il problema è questo:dopo aver reinstallato XP-PRO previa formattazzione, con relativi drivers delle periferiche, scheda audio integrata C-Media su Motherboard ECS K7SA5PRO, ho aggiornato i drivers della scheda audio.
    Quando spengo e/o riavvio l'icona del volume vicino all'orologio non c'è, ne riesco a farla ritornare dal Pann. di Controllo. L' Audio però c'è:
    cosa mi consigliate di fare?
    Ripristinare i Driver precedenti?
    Grazie a tutti.

  2. #2
    Senior Member
    Data Registrazione
    04-01-2004
    Messaggi
    456
    Quando dici che non sei riuscito a ripristinare l'icona dal pannello di controllo ti riferisci all'opzione nell'immagine allegata? Se no, devi selezionare quell'opzione nel menu Suoni del PdC per far comparire l'iconcina dell'altoparlante.

    Se invece ha già provveduto a fare l'operazione sopraindicata prova a selezionare l'opzione "Icona volume sulla barra...." fare APPLICA poi OK; ritorni nel menu la deselezioni clikki su APPLICA e OK ed infine ci ritorni e la riattivi!

    Qualche volta a me è successo che sebbene nel menu apparisse attiva in realta per windows non lo era: la procedura indicata (quella in cui la attivi, la disattivi e la riattivi) più volte mi ha risolto il problema.

    Prova cosi e fammi sapere!
    Immagini Allegate Immagini Allegate

  3. #3
    Member
    Data Registrazione
    19-12-2002
    Messaggi
    65
    Seguendo i tuoi consigli, att. e disatt. l'icona dal Pannello di Controllo funziona, cioè riappare; ma quando riavvio non me la carica. Non mi pesa farlo ogni qualvolta mi necessita: mi chiedevo solo se c'era un problema ed eventualmente risolverlo.
    Ti ringrazio molto, comunque, per avermi aiutato a risolverlo almeno in parte.

  4. #4
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    start/programmi /accessori/svago/controllo volume e cosi non hai l'icona nella tray

  5. #5
    Member
    Data Registrazione
    19-12-2002
    Messaggi
    65
    caro giancarlo, forse non mi sarò spiegato bene: io l'icona volume nella system tray la voglio; è che ad ogni riavvio 9 su 10 non mi compare e le faccio io manualmente.

  6. #6
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Siccome a me da fastidio ragionavo con la mia testa vedi se con questo la sistemi

    http://www.kellys-korner-xp.com/xp_v.htm#volume

  7. #7
    Devo tutto quello che so
    all'immenso Vitoz!
    Inquisito per sempre
    L'avatar di Beep Beep
    Data Registrazione
    17-04-2002
    Località
    Bologna
    Messaggi
    14.349
    Citazione Originariamente Scritto da Giancarlo
    Siccome a me da fastidio [/url]

    anke a me, infatti la tolgo sempre
    Che tu possa avere il vento in poppa, che il sole ti risplenda in viso, e che il vento del destino ti porti in alto a danzare con le stelle.
    Member of the SWZone Bastard Club Bastard mode ▪▪▪▪▪▫▫▫▫▫ 50% Completed

  8. #8
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0

  9. #9
    New Member
    Data Registrazione
    25-10-2008
    Messaggi
    28
    Niente da fare!! NON ne vuole sapere di uscire fuori questa icona del volume sulla barra!!! Dopo essermi infettata con "bagle" - ora e' tutto ok e non so se questo problema dipenda ancora dal virus - ho provato di tutto:
    1) tasto dx sulla barra > proprieta' > mostra > flag su nascondi icone inattive > personalizza > volume > mostra sempre: RISULTATO : NIENTE!!
    2) Start > impostazioni > Pannello controllo > Suoni e periferiche > flag su icona sulla barra. Provato anche a levare flag, dare ok, riavviare, riflaggare: RISULTATO : NIENTE!!
    3) Riespanso il file Sndvol32.exe dal CD originale di Windows XP Prof nella directory System 32: RISULTATO : NIENTE!!
    4) Ho provato a vedere il registro di sistema per vedere se ci fosse una voce "hidevolume": RISULTATO : NIENTE!!
    5) Lanciato comando START > ESEGUI > services.msc, verificata la voce AUDIO WINDOWS (ATTIVA), AVVISI (attiva) ... non so se devo verificare altre voci.

    La situazione e' che l'icona NON si vede! Tutti i suoni li ascolto eccetto la notifica della posta che e' la cosa piu' importante e che mi interessa di piu'!
    CHI MI RISOLVE QUESTO PROBLEMA E' UN DRAGO!!!!
    Ultima modifica di Lety.t; 27-10-2008 alle 18.32.44

  10. #10
    Advanced Member L'avatar di pippi61
    Data Registrazione
    15-02-2008
    Località
    Crema
    Messaggi
    536

    Lety.t
    prova dare un'occhiata qui...icone tray bar scompaiono e riappaiono
    magari risolvi...di sicuro non definitivamente però non dovrai ripristinare l'icona del volume nella tray bar ad ogni riavvio del pc...

  11. #11
    SWZone Staff - Moderatore
    Capitano della truppa
    destinata al banning...
    L'avatar di Capitano Nemo
    Data Registrazione
    20-04-2002
    Località
    Siderno (R.C.)
    Messaggi
    25.748
    non senti la notifica della posta...hai provato ad andare in pannello di controllo->periferica audio->suoni di sistema a vedere cosa c'è abbinato a tale evento? Non credo centri molto l'icona del volume...

  12. #12
    New Member
    Data Registrazione
    25-10-2008
    Messaggi
    28
    Yes, ho messo "predefinita di Windows"

  13. #13
    New Member
    Data Registrazione
    25-10-2008
    Messaggi
    28
    Quindi basta?? Nessuno mi sa dire piu' niente???

  14. #14
    New Member
    Data Registrazione
    09-01-2010
    Località
    Napoli
    Messaggi
    2
    ciao prova a fare così start/pannello di controllo/suoni e periferiche audio e spunta icona volume sulla barra applicazioni...fammi sapere ciao

  15. #15
    SWZone Staff - Moderatrice
    La Segretaria
    Ogni Club ha la segretaria
    che merita

    Member of Swzone Ferrari club
    L'avatar di frabi
    Data Registrazione
    27-12-2002
    Località
    Cagliari
    Messaggi
    31.589

    Gentile per l'aiuto ma spero per lui che a distanza di oltre un anno avesse risolto

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •