Leonardo.it
Risultati da 1 a 9 di 9

Discussione: si spegne e si riavvia da solo

  1. #1
    New Member
    Data Registrazione
    06-11-2004
    Messaggi
    16

    si spegne e si riavvia da solo


    Ciao a tutti,
    non so proprio cos'è successo...

    Da stamattina il pc ( win xp pro + sp2 ) si spegne e siriavvia "ogni quanto gli pare a lui" indipendentemente da che programmi sto utilizzando.

    Per riavviarlo non parte sempre al primo colpo, generalmente arriva sulla maschera del logo di win xp e si continua a riavviare per 2 o 3 o + volte, finchè alla fine parte.

    Cosa può essere successo ?

    Da dove posso cominciare a guardare ?

    Ho norton antivurus e firewall installati

    qualche idea ?

    Grazie a tutti

    Antonella

  2. #2
    SWZone Staff - Moderatore L'avatar di vlad
    Data Registrazione
    25-03-2003
    Località
    Bari
    Messaggi
    21.110
    puoi iniziare ad andare nel pannello di controllo -> sistema -> avanzate -> avvio e ripristino -> impostazioni e togli la spunta alla voce riavvia automaticamente.
    In teoria in questo modo il sistema invece di riavviarsi dovrebbe restituirti una pagina d'errore, in quel caso con i dati dell'errore potremo approfondire la situazione.

    Altra cosa che puoi fare è quella di andare nel visualizzatore eventi che si trova nel pannello di controllo -> strumenti di amministrazione e verificare se sono presenti errori
    sono il conte Draaacula!!!Mih,che paura.(Aldo Baglio "I corti").
    Member of SWZone Manga e Anime Club SWZone Bastard Club SWZone Ferrari club Official basketball of SWZone

  3. #3
    New Member
    Data Registrazione
    06-11-2004
    Messaggi
    16
    ok, la prima cosa l'ho fatta mentre mi leggevo le altre discussioni simili ( così appena si riferma ho qualche informazione in più)

    il visualizzatore eventi l'ho aperto ora ma è la prima volta e non so esattamente cosa devo cercare ?
    Ho una serie di errrori sia in "Applicazione" che in "Sistema", cosa devo guardare esattamente ?

    Grazie

    Antonella

  4. #4
    SWZone Staff - Moderatore L'avatar di vlad
    Data Registrazione
    25-03-2003
    Località
    Bari
    Messaggi
    21.110
    clicca due volte sugli errori, si aprirà una finestra che ti fornisce informazioni sull'errore, sulla destra avrai due frecce e un box con due fogliettini, clicca sull'ultimo box e poi incolla sul forum
    sono il conte Draaacula!!!Mih,che paura.(Aldo Baglio "I corti").
    Member of SWZone Manga e Anime Club SWZone Bastard Club SWZone Ferrari club Official basketball of SWZone

  5. #5
    New Member
    Data Registrazione
    06-11-2004
    Messaggi
    16
    Nel "Visualizzatore eventi" - "Applicazione" ho trovato una serie di segnalazioni come questa, con l'icona "Avviso"


    Impossibile trovare la descrizione dell'ID evento ( 19011 ) nell'origine ( MSSQL$PRIVACY ). Il computer locale potrebbe non disporre delle necessarie informazioni nel Registro di sistema o dei file DLL necessari per visualizzare messaggi da un computer remoto. Utilizzare /AUXSOURCE= flag per recuperare la descrizione. Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico. Le seguenti informazioni sono parte dell'evento: (SpnRegister) : Error 1355.


    mentre in "Visualizzatore eventi" - "Sistema" ho trovato una serie di segnalazioni come questa, con l'icona "Errore"


    AMLI: Il BIOS ACPI sta cercando di scrivere in un indirizzo non valido della porta IO (0xcf8) che risiede nell'intervallo di indirizzi protetti 0xcf8 - 0xcff. Ciò può comportare instabilità del sistema. Contattare il fornitore del sistema per il supporto tecnico.

    Sono indicative di qualcosa ??

    Grazie mille

  6. #6
    New Member
    Data Registrazione
    06-11-2004
    Messaggi
    16
    ...scusa non avevo visto la tua risposta

    allego il testo completo

    Tipo evento: Errore
    Origine evento: ACPI
    Categoria evento: Nessuno
    ID evento: 5
    Data: 06/11/2004
    Ora: 17.51.53
    Utente: N/D
    Computer: CASA
    Descrizione:
    AMLI: Il BIOS ACPI sta cercando di scrivere in un indirizzo non valido della porta IO (0xcf8) che risiede nell'intervallo di indirizzi protetti 0xcf8 - 0xcff. Ciò può comportare instabilità del sistema. Contattare il fornitore del sistema per il supporto tecnico.

    Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp.
    Dati:
    0000: 00 00 00 00 04 00 52 00 ......R.
    0008: 00 00 00 00 05 00 05 c0 .......À
    0010: 00 00 00 00 00 00 00 00 ........
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 00 00 00 00 00 00 00 ........

  7. #7
    SWZone Staff - Moderatore L'avatar di vlad
    Data Registrazione
    25-03-2003
    Località
    Bari
    Messaggi
    21.110
    http://support.microsoft.com/kb/q283649/

    per risolvere il problema a quanto sembra devi aggiornare il bios

    comunque dai un'occhiata anche qui
    sono il conte Draaacula!!!Mih,che paura.(Aldo Baglio "I corti").
    Member of SWZone Manga e Anime Club SWZone Bastard Club SWZone Ferrari club Official basketball of SWZone

  8. #8
    New Member
    Data Registrazione
    06-11-2004
    Messaggi
    16
    Grazie

    provo e ti faccio sapere

    bye

  9. #9
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    http://www.hardwaremax.it/forum/foru...p?TID=317&PN=1

    tutto corrisponde niente da eccepire; vorresti fare una prova magari prima di aggiornare il bios in un 'ora te la cavi fai una partizione e fai un'installazione sul pulito nuova di zecca, vedi un pò cosa succede, sempre che tu abbia voglia di farlo naturalmente.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •