Leonardo.it
Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 16

Discussione: Modalità provvisoria non funziona

  1. #1
    Member
    Data Registrazione
    13-11-2004
    Messaggi
    55

    Modalità provvisoria non funziona





    Per poter vedere questo video hai bisogno di Flash, se devi installarlo segui il link: Installa Flash.
    Mi sono accorto che il pc non mi va in modalità provvisoria ossia:all'avvio >f8>compare la schermata nera con le tre opzioni Modalità provvisoria - Modalità provvisoria e supporto di rete- Modalità provvisoria e prompt- se clicco su modalità provvisoria riparte e mi si presenta di nuovo la schermata nera con le tre opzioni e non riesco ad uscirne se non facendo l'avvio normale.Avete un suggerimento?Grazie

    Ps sistema operativo win xp sp2

  2. #2
    Software Zone Maniac L'avatar di MAR91
    Data Registrazione
    27-09-2004
    Località
    Vinci, Leonardo da Vinci's birthplace
    Messaggi
    1.930

    Modalità provvisoria

    Cosa molto strana , intanto fai una bella pulita con antivirus e anti-spyware
    Linux registered user: 417486
    Linux registere machine: 325192
    http://counter.li.org/

  3. #3
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Proviamo in questo modo ad avviarlo in provvisoria:
    Se usi XP questo è un'altro sistema per accedere alla modalità provvisoria:

    Devi configurare la console di utilità di configurazione di sistema... in questo modo:
    chiudi i programmi aperti;
    seleziona Start => Esegui;
    digita msconfig e fai clic su OK;
    apparirà l'utilità di configurazione di sistema;
    scegli la scheda BOOT.INI e seleziona /SAFEBOOT, quindi fai clic su OK;

    A questo punto riavvia il PC, che ripartirà in modalità provvisoria.
    Per riavviare il PC in modalità normale, basterà ripercorrere i passaggi sopra illustrati, questa volta deselezionando /SEFEBOOT.

    Prima di i provare mi devi dire se la finestra nera con le varie opzioni comprende anche l'avvio in modalità normale da quel che scrivi sembrerebbe di si.

  4. #4
    Member
    Data Registrazione
    13-11-2004
    Messaggi
    55
    Si si il tato di avvio in modalità normale c'è e ti ringrazio per il consiglio alternativo però vorrei capire perchè non funziona più la modalità provvisoria da >Avvio>F8>Modalità provvisoria.Grazie
    Ultima modifica di bonovox767; 05-12-2009 alle 23.08.50

  5. #5
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Apprezzabile ed encomiabile la tua curiosità, quasi sempre con Windows bisogna acccontentarsi, sempre che si riesca, di risolvere il problema. Questa tua definiamola piccola anomalia del so, in un modo o in un altro dovremmo riuscirci, se mi chiedi il perchè ti rispondo che non lo so, non ho l'abitudine, cosa che vedo spesso, di inventarmi qualcosa tanto per rispondere.

  6. #6
    Member
    Data Registrazione
    13-11-2004
    Messaggi
    55
    Ti ringrazio per avermi,comunque,dedicato parte del tuo tempo.
    Ultima modifica di bonovox767; 05-12-2009 alle 23.08.57

  7. #7
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Se la soluzione non è soddisfacente ne cerchiamo un'altra eventualmente scrivi.

  8. #8
    Advanced Member L'avatar di Predator
    Data Registrazione
    23-10-2004
    Località
    Vicenza
    Messaggi
    838
    Tanto per una panoramica (e dico non so se può essere utile ) e per documentazione, sulla modalità provvisoria e su come funziona...prova a guardare qua:
    http://www.ilsoftware.it/articoli.asp?ID=2264
    ---- Death is near you ----

  9. #9
    New Member L'avatar di Mrs_Vandebilt
    Data Registrazione
    05-12-2009
    Messaggi
    1
    Salve a tutti.
    Ho appena trovato questo forum, e di conseguenza questo topic, dopo una serie di ricerche vane per risolvere un problema che sta provando seriamente i miei nervi.
    Leggo che il tema è quantomeno simile a quello del mio problema, che vado a spiegarvi:

    Panoramica:
    -Acer portatile piuttosto vecchiotto.
    -Hard Disk sostituito 2 anni fa.
    -Mi ha sempre dato problemi di lentezza e malfunzionamento, ma poco male.

    Ieri mattina vado ad accenderlo normalmente dopo verlo spento, normalmente, la sera prima.
    Mi compare la schermata nera con le stesse opzioni elencate da chi ha aperto il topic, ma c'è una sola differenza: nonostante io scelga la modalità con cui avviare Windows Xp, questo non si avvia. O meglio sembra che lo faccia, ma poi ritorna alla schermata nera iniziale.
    Quindi pare non esserci via di uscita per riavviarlo correttamente.

    Sapete indicarmi una soluzione "fai-da-te", o devo necessariamente portarlo da un tecnico? Ma soprattutto, i dati interni sono in pericolo?

    Attendo il vostro aiuto.
    Ultima modifica di Mrs_Vandebilt; 05-12-2009 alle 18.32.45

  10. #10
    Member
    Data Registrazione
    13-11-2004
    Messaggi
    55
    Sono passati cinque anni dal mio problema ma ricordo benissimo che avevo risolto formattando,infatti ogni volta che vado in modalità provvisoria mi sovviene l'episodio e ho sempre tenuto a mente quest'unica soluzione dopodichè ho imparato ad usare uno dei vari software per creare l'immagine del disco fisso tipo Norton Ghost,Acronis ( ne esiste una versione gratis) oppure Paragon Drive Backup gratis anche questo,in caso di malfunzionamento ripristini l'immagine e sei apposto.Ciao :-)
    Ultima modifica di dubo; 05-12-2009 alle 19.25.49 Motivo: rimozione quote

  11. #11
    Senior Member L'avatar di lucciola
    Data Registrazione
    16-01-2008
    Località
    castelli romani
    Messaggi
    409
    prova con un disco di xp parti dal boot vai in consol di ripristino premendo R una volta entrato scrivi chkdsk /r
    partirà una scanzione del disco per ripristinare eventuali errori.
    Ultima modifica di bonovox767; 05-12-2009 alle 23.09.19 Motivo: Rimozione quote

  12. #12
    New Member
    Data Registrazione
    08-10-2008
    Messaggi
    11
    Salve a tutti. Mi ricollego a questa discussione in quanto riscontro più o meno lo stesso problema e non so come uscirne. Ecco maggiori dettagli: avevo impostato l'avvio del pc (acer aspire 3102 con windows xp) in modalità provvisoria da msconfig fleggando /SAFEBOOT nel tab BOOT.INI
    Da quel momento il pc si è bloccato in un loop di continui riavvii. Nella schermata classica segnalata anche dagli altri partecipanti a questa discussione, che io scelga di avviare il pc in modalità normale e provvisoria non cambia, compare per una frazione di secondo una pagina blu con la descrizione dell'errore che non riesco a leggere in quanto scompare immediatamente e ricomincia il loop. Ho provato a impostare dal bios il boot da cd e ho provato con un cd di installazione di windows xp ma parte la formattazione e non un ripristino. Ho anche provato a creare una versione live di Windows Xp con PE Builder ma anche qui all'avvio una marea di messaggio errore e blocco. Non vorrei formattare in quanto sono presenti dati che non ho copiato altrove ma da quando improvvisamente sto avendo problemi con explorer.exe e ntdll.dll non ci sto capendo proprio più nulla. Ringrazio già da ora tutti coloro che saranno così gentili da aiutarmi a risolvere la situazione.

  13. #13
    Senior Member L'avatar di Tommy 73
    Data Registrazione
    19-05-2008
    Messaggi
    182
    Cioè col boot da cd non riesci a fare proprio nulla? Ti parte la formattazione in automatico?
    L'unica cosa che mi viene in mente è smontare l'hd e collegarlo a un altro pc e di lì fare uno scandisk completo.
    ...tranquilli...è solo la foto della mia PRIMA COMUNIONE...poi sono CRESCIUTO!!!

  14. #14
    New Member
    Data Registrazione
    08-10-2008
    Messaggi
    11
    In effetti col cd di una vecchia versione di xp se faccio il ripristino chiede l'inserimento del floppy di ripristino che non ho. Non essendo uno molto esperto con l'hardware vorrei evitare smontaggi vari anche perchè il mio secondo pc è ancora più antidilivuiano del portatile acer in oggetto e non saprei proprio dove mettere le mani.

  15. #15
    Senior Member L'avatar di Tommy 73
    Data Registrazione
    19-05-2008
    Messaggi
    182

    Non hai la possibilità di farti prestare un box esterno usb da un amico?
    Ti basterebbe smontare l'hd dal portatile, dovrebbe essere semplice.
    Poi se lo compri è sempre un investimento...non va perso.

    C'è un'altra modalità, tramite cavi adattatori ide notebook => ide pcdesktop (ma in tal caso dovresti aprire anche il case).

    Oppure se proprio non vuoi "sporcarti le mani" con l'hardware potresti provare qualche cd live ma io personalmente non sono ferrato in materia...chissà che "googlando" un pò...

    Altrimenti io non vedo altre soluzioni, ma credo che se pazienti arriverà qualcuno più esperto di me (non è difficile esserlo) a darti ulteriori e migliori consigli in merito.

    P.s.:se vuoi "beccare" la schermata dell' errore che fugge via, magari puoi filmarlo col cellulare.
    Ultima modifica di Tommy 73; 22-01-2010 alle 19.47.41
    ...tranquilli...è solo la foto della mia PRIMA COMUNIONE...poi sono CRESCIUTO!!!

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •