Leonardo.it
Risultati da 1 a 12 di 12

Discussione: non si avvia modalitÓ provvisoria su xp

  1. #1
    Member
    Data Registrazione
    30-10-2004
    Messaggi
    66

    non si avvia modalitÓ provvisoria su xp





    Per poter vedere questo video hai bisogno di Flash, se devi installarlo segui il link: Installa Flash.
    ciao...ho un problema!!! non mi si avvia pi¨ la modalitÓ provvisoria...mi arriva alla schermata con le piccole scritte laterali " modalitÓ provvisoria" ma la schermata rimane completamente nera, priva di icone e barra strumenti!!! premetto che ho fatto tutte le pulizie possibili..da hjiack ad adware e via discorrendo!! inoltre continuamente mi compare la finestra di segnalazione errore di INTERNET EXPLORER ( invia segnalazione) .....sinceramente non so pi¨ cosa fare!!! WINDOWS XP PRO....grazie a chiunque possa aiutarmi!!

  2. #2
    Software Zone Fanatic
    Rostor's personal punching ball
    L'avatar di jerrycurioso
    Data Registrazione
    27-11-2004
    LocalitÓ
    pisa
    Messaggi
    4.009
    se riesci avvia normale poi vai su start esegui digita msconfig linguetta boot.ini e metti la spunta su safeboot poi fai applica e ok riavvii e il pc va da se in modalitÓ provvisoria finito ci˛ che devi fare prima di spegnere il pc rifai la procedura e togli la spunta da safeboot applica ok e riavii o spegni
    cambiato indirizzo msn

  3. #3
    New Member
    Data Registrazione
    10-06-2002
    LocalitÓ
    Genova
    Messaggi
    0
    Una cosa simile quasi identica a quella di jerry (prova prima la sua metodica ):

    Modifica il boot.ini aggiungendo lo switch /safeboot:minimal alla stringa del so che si avvia:

    Start, pannello di controllo, sistema, scheda avanzate, click su
    impostazioni del gruppo "avvio e ripristino", click su modifica.
    Si apre il notepad con il contenuto del boot.ini


    Modifica la riga del tuo so che credo sia unico e sarÓ pi¨ o meno cosi:

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP
    Professional" /fastdetect /safeboot:minimal

  4. #4
    Member
    Data Registrazione
    30-10-2004
    Messaggi
    66
    ho giÓ provato ci˛ che suggerisce Jerry...il problema che dopo il riavvio in modalitÓ provvisoria, sparisce qualsiasi cosa dallo schermo,tanto Ŕ vero che per tornare indietro devo avvalermi unicamente del TASK MANAGER...detto questo non so se la modalitÓ di Giancarlo sia ancora valida per la soluzione!!! ciao e grazie!!

  5. #5
    Member
    Data Registrazione
    30-10-2004
    Messaggi
    66
    ciao Giancarlo..ti premetto che non sono un grande esperto di informatica..ti sottopongo quindi la riga che ho trovato ..multi(o)disk(o)rdisk(o)partition(2)\WINDOW="Micr osoft Windows XP Professional" /fastdetect a prima vista mi pare che manca qualcosa!!! grazie per l'aiuto!!

  6. #6
    New Member
    Data Registrazione
    10-06-2002
    LocalitÓ
    Genova
    Messaggi
    0
    Prima fai quello che ti ho suggerito nel post sopra tentare non costa niente non trascurare niente perchŔ questo Ŕ un problema non facile perchŔ difficile diagnosticarlo.
    Come seconda cosa chissÓ perchŔ mi viene in mente il disco fisso fai questa prova:

    - Accertati che il cd sia la prima periferica nella sequenza di avvio
    2- Inserisci il cd di XP e riavvia il computer.
    3- Premi un tasto quando ti verrÓ chiesto di farlo per fare il boot dal cd.
    4- Quando ti viene proposto di installare Windows premi invece R per
    accedere alla console di ripristino
    5- Se hai un sistema multiboot ti verrÓ chiesto di scegliere
    l'installazione
    a cui accedere.
    6- Inserisci la password dell'utente Administrator (di norma Ŕ vuota e
    basta
    dare invio)
    7- chkdsk c: /r

  7. #7
    Member
    Data Registrazione
    30-10-2004
    Messaggi
    66
    ok....proviamo!!! speriamo bene!!! Grazie mille!!!

  8. #8
    New Member
    Data Registrazione
    10-06-2002
    LocalitÓ
    Genova
    Messaggi
    0
    Scusa la leggo ora la riga perchŔ abbiamo postato insieme per capire qualcosa mi devi postare tutto il boot.ini e dirmi il numero dei sistemi operativi e quali sono, il numero dei dischi/partizioni e la posizione dei so su questi dischi/partizioni.

  9. #9
    Member
    Data Registrazione
    30-10-2004
    Messaggi
    66
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(2)\WINDOW S
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Micro soft Windows XP Professional" /fastdetect
    ********* ho solo xp pro come so, i dischi sono due, xp Ŕ installato sul disco C

  10. #10
    New Member
    Data Registrazione
    10-06-2002
    LocalitÓ
    Genova
    Messaggi
    0
    Mancano alcune cose che ti avevo chiesto vediamo di fare lo stesso se mi confermi queste due cose il boot.ini va bene
    1)il So Ŕ installato sul primo disco che per convenzione Ŕ =0 come vedo scritto
    2)La partizione Ŕ la seconda e la prima cos'Ŕ cosa c'Ŕ dentro ?

  11. #11
    Member
    Data Registrazione
    30-10-2004
    Messaggi
    66
    perdonami Giancarlo... uso il pc, ma a livello tecnico sono una mezza frana!!! tutto quello che so dirti Ŕ che sul disco c c'Ŕ il so e tutti i programmi....nel secondo solo un deposito di file!!! se non riesci a ad aiutarmi a causa della mia ignoranza, non ti preoccupare..lo far˛ vedere da un tecnico!!!

  12. #12
    New Member
    Data Registrazione
    10-06-2002
    LocalitÓ
    Genova
    Messaggi
    0

    Guarda Ŕ semplice hai detto che hai due dischi il primo ed il secondo siccome vedo =0 Rdisk ti chiedevo conferma era installato sul primo, va bene lascia perdere speriamo che sia cosi in questo caso il boot.ini Ŕ giusto, vai avanti.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •