Risultati da 1 a 12 di 12
  1. #1
    SWZone Staff - Moderatore L'avatar di Alberto
    Data Registrazione
    17-09-2001
    Localitā
    Bologna
    Messaggi
    10.492

    Ancora Norton Antivirus 2002

    Grrrr......

    Ieri sera ho disistallato Nav 2002 in quanto era qualche giorno che non si aggiornava in automatico mentre l'avviso sulla vostra Home Page avvisava il giorno 26 ... mentre io ero rimasto al 21.

    Ho disistallato Nav ... riavvio ... ho reinsatallato Nav, mi sono colegato per il previsto riallineamento degli aggiornamenti ...., ma il tutto si č bloccato nella fase di settagio delle opzioni di scansione ... ossia nella tray il video barrato con X rossa.

    Riavvio ... e ripeto ... nisba.... completamente bloccato!

    Disistallo ... tutto bene ... riavvio ....

    ... per sicurezza do una bella ripulita alle cartelle di istallazione

    ed anche .... e qui non so se ho fatto bene ... ma direi di si perchč anche queste facevano parte dell'istallazione di Nav

    ... anche ddella cartella Symantec Shared all'interno di File Comuni.

    Reinstallo ... e l'istallazione si blocca RIFUTANDOSI DI COPIARE LE DLL CHE AVEVO CANCELLATO NELLA SOTTOCARTELLA DI "SYMANTEC SHARED" DENOMINATA "SCRIPT BLOCKING"

    Provo a farmi dare da un amico i file incriminati, ma nulla ... č rimasto impossibile reistallare il prodotto ....

    dai dischi originali!!!!

    A questo punto ho fatto una bella pulizia anche nel registro eliminando un qualsiasi riferimento a Symantec e ai suoi prodotti prima con jv16 Power Tools .... poi anche manualmente .... riavvio, ma č rimasto impossibile istallare il prodotto.

    A questo punto ... ho mollato ed ho istallato VirusScan di MacFee con successo.

    Rimane comunque il fatto che Symantec ha creato un prodotto ottimo forse per quanto riguarda la scansione la sicurezza ecc ecc , ma PESSIMO sotto l'aspetto istallazione ... non č la prima volta infatti che leggo sul Forum di utenti irati perchč con un prodotto ORIGINALE sono impossibilitati ad istallarlo!

    Penso che sarā l'ultima volta che acquisto NAV e compagnia!


    Se comunque qualcuno ha qualche consiglio da darmi sull'accaduto .....


    Grrrrrrrrrrrr

  2. #2
    SWZone Staff - Moderatore L'avatar di Vitoz
    Data Registrazione
    06-09-2001
    Localitā
    Vulcan
    Messaggi
    7.292
    si', comincio a pensare pure io, visti i vari threads, che NAV possa avere dei seri problemi in fase di rimozione/reinstallazione, sebbene sia sulla (ormai defunta) RC1 di XP che su 98SE, abbia piu' volte messo, rimosso e rimesso, NAV 2002, NIS 2002, NU 2002, e poi ancora NAV 2002, senza riscontrare problemi (cosa invece successa con McAfee 6: abbastanza tragico)

    in una di queste situazioni ho volutamente provato la rimozione di qualsiasi riferimento Symantec sul pc, e la successiva reinstallazione non ha posto problemi

    non c'entra, ma cmq consiglio sempre di non utilizzare il LiveUpdate, per quanto possibile, e di aggiornare manualmente

    spiacente Alberto
    \\// Lunga vita e prosperitā

  3. #3
    SWZone Cofondatore
    SWZone Staff
    L'avatar di Cānaro
    Data Registrazione
    28-08-2001
    Localitā
    Bologna
    Messaggi
    15.591
    Scusa Alberto, ma hai eliminato tutte le cartelle inerenti al norton?

    il nav2002 cmq su XP č un mattonazzo della madonna... a lasciarlo attivo dopo un paio di ore trascina il sistema in coma

  4. #4
    SWZone Staff - Moderatore L'avatar di Vitoz
    Data Registrazione
    06-09-2001
    Localitā
    Vulcan
    Messaggi
    7.292
    Messaggio originale di Cānaro
    il nav2002 cmq su XP č un mattonazzo della madonna... a lasciarlo attivo dopo un paio di ore trascina il sistema in coma
    beh dai un po' di piu' di due ore

    cmq sai come la penso riguardo l' autoprotezione
    \\// Lunga vita e prosperitā

  5. #5
    Software Zone Fanatic L'avatar di eymerich
    Data Registrazione
    05-09-2001
    Messaggi
    15.553
    Anche io ho verificato un problema simile sul pc di un amico (Win98SE) : nonostante abbia provato in tutti i modi possibili e immaginabili (martellate escluse ) non sono pių riuscito a reinstallare il prodotto.

    Mi č toccato rimettergli il NAV 2001.

  6. #6
    Software Zone Fanatic
    Stavolta l'ho fatta grossa... non la canna ma la battuta:
    se mi becca canaretor son marsupi amari!
    L'avatar di mauro58
    Data Registrazione
    14-02-2002
    Localitā
    nord toscana
    Messaggi
    3.694
    Ma scusate, voi disattivate i vostri antivirus?Anch'io ho il NAV2002 su winxp e devo dire che č vero che ha rallentato assai il tutto ma non č questo lo scotto da pagare per avere il pc protetto?Vi chiedo un consiglio,perchč non credo di aver ben compreso quello che avete detto,posso capire togliere il liveupdate e fare manualmente gli aggiornamenti(l'ho fatto anche con winupdates)ma la protezione permanente?

  7. #7
    Software Zone Fanatic L'avatar di bodyzen
    Data Registrazione
    10-09-2001
    Localitā
    Master-Land
    Messaggi
    8.878
    io ho avuto un problema simile su ME: mi č toccato formattare! Poi un amico mi ha consigliato prima di disinstallare il NAV di disattivare l'auto protect e di far ripartire il SO senza il caricamento del NAV. Da allora, ho sempre fatto cosi'! Sarā un caso, ma i problemi non si sono piu' presentati, anche se non č che ogni giorno gioco col NAV!

    Bodyzen(body)
    voi non avete fermato il vento
    gli avete fatto perdere tempo.

  8. #8
    SWZone Cofondatore
    SWZone Staff
    L'avatar di Cānaro
    Data Registrazione
    28-08-2001
    Localitā
    Bologna
    Messaggi
    15.591
    Messaggio originale di mauro58
    Ma scusate, voi disattivate i vostri antivirus?Anch'io ho il NAV2002 su winxp e devo dire che č vero che ha rallentato assai il tutto ma non č questo lo scotto da pagare per avere il pc protetto?Vi chiedo un consiglio,perchč non credo di aver ben compreso quello che avete detto,posso capire togliere il liveupdate e fare manualmente gli aggiornamenti(l'ho fatto anche con winupdates)ma la protezione permanente?
    La protezione sta nell'intelligenza di chi usa il PC, non negli antivirus et similia.

    Dove lo uso solo io, l'antivirus lo tengo disattivato, ed eseguo la scansione dei file scaricati tramite il menu contestuale.

    Qualsiasi programma che si vuole collegare a un server per aggiornarsi, che sia winupdate o liveupdate, per me sono equiparabili a dei trojan, e gli sego le gambine sul nascere.

    Nessun programma si deve collegare da nessuna parte senza che esso mi avvisi ed io consenta esplicitamente!!!

    Devo dire che il metodo che invece contradistingue lami cro so ft e pete e tanti altri invece, se vogliamo essere gentili, possiamo definirlo:
    disdicevole.

  9. #9
    Software Zone Fanatic
    Stavolta l'ho fatta grossa... non la canna ma la battuta:
    se mi becca canaretor son marsupi amari!
    L'avatar di mauro58
    Data Registrazione
    14-02-2002
    Localitā
    nord toscana
    Messaggi
    3.694
    Mah!?Io ancora non riesco a capire, se disattivi l'auto protect e navigando te ne becchi uno appiccicato a qualche pagina web?Io ad esempio mi sono preso "js exception exploit" e se non avessi avuto l'auto protect attivata non me ne sarei accorto che alla prossima scansione completa e forse nemmeno allora visto che due secondi dopo che mi aveva avvisato, dopo essermi disconnesso non risultava pių niente.La cosa strana č che dopo avermi detto che il file non si poteva riparare e che l'accesso al file era vietato(e non in quarantena)alla scansione tempestiva non risultava assolutamente niente di niente tanto che mi sono andato a rileggere il rapporto pensando di averlo preso magari io un virus allucinogeno ma carta canta(rapporto canta)era tutto lė,nero su bianco.Tutto quello che sono riuscito a fare č stato liberarmi dei files temporanei di internet tramite risorse del computer visto che lė si annidava (secondo NAV).

  10. #10
    SWZone Staff - Moderatore L'avatar di Vitoz
    Data Registrazione
    06-09-2001
    Localitā
    Vulcan
    Messaggi
    7.292
    infatti la funzione di blocco degli script ha fermato il virus, un Java Script, che si annida proprio nelle pagine web, e quindi si infila nei tuoi temporary internet files

    pero', sempre che tu l' abbia attivata, come credo, entra in gioco appunto la funzione di blocco degli script, che in casi come questi puo' intervenire prima dell' autoprotezione

    cmq l' Exception non e' molto preoccupante, anzi e' innocuo su sistemi adeguatamente patchati; e' buona cosa al limite attivare l' autoprotezione in caso di navigazione in siti "a rischio", sempre che poi anche un normalissimo sito di natura piu' che lecita non subisca un attacco e si ritrovi codice virale dentro il proprio normale HTML

    se cmq il NAV fosse strutturato in modo diverso, forse piu' complicato, quindi piu' apprezzabile anche da utenti avanzati, si potrebbe tranquillamente disabilitare la scocciante autoprotezione, ed essere cmq coperti in navigazione e download(sullo stile di McAfee che, a parte macelli indescrivibili fatti dalle versioni 5 in poi, IMHO rimane concettualmente il miglior antivirus in assoluto; purtroppo la teoria non rispecchia la pratica ...)
    \\// Lunga vita e prosperitā

  11. #11
    Software Zone Fanatic L'avatar di Antares
    Data Registrazione
    03-08-2001
    Localitā
    Toscana
    Messaggi
    11.244
    Io continuo ad essere del parere che su pc recenti (quindi sufficientemente potenti) l'autoprotezione va tenuta sempre attiva anche perché il Js Exception č una cavolata, ma navigando su internet (e non necessariamente nel sottobosco di internet) si puō trovare di peggio.
    Ad esempio sulle pagine di un server infetto ci si puō cuccare il Nimda (adesso č difficile incocciarlo, ma quando uscė non era cosė raro).

  12. #12
    SWZone Staff - Moderatore L'avatar di Alberto
    Data Registrazione
    17-09-2001
    Localitā
    Bologna
    Messaggi
    10.492

    Ho contattato Symantec!

    Ho scritto a Symantec di quanto mi č successo!!


    La risposta?
    Mi ha detto di risolvere la questione in questo modo (vi ricordo che possiedo XP Home):

    + copiare in una cartella l'intero contenuto del disco di istallazione di NAV 2002

    + riavviare il sistema in safe-mode (in pratica usare msconfig disabilitando tutte le applicazioni)

    + istallare NAV 2002 dalla cartella presente sull'HD

    + riconfigurare msconfig allo standard

    + riavviare

    tutto questo per istallare un prodotto!!!


    Ma siamo matti?

    Neppure si dovesse mandare in orbita un Saturno!

    Come ho detto ho istallato MacFee 6.01, pių snello e con meno problemi in tutti i sensi ....

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •