Risultati da 1 a 11 di 11

Discussione: JV16 PowerTools

  1. #1
    SWZone Staff - Moderatore L'avatar di Alberto
    Data Registrazione
    17-09-2001
    LocalitÓ
    Bologna
    Messaggi
    10.492

    JV16 PowerTools

    Commenta la Traduzione: JV16 PowerTools

    Link Diretto

  2. #2
    Senior Member L'avatar di FlyingLuka
    Data Registrazione
    09-04-2003
    LocalitÓ
    Milano
    Messaggi
    116
    Non so se vi siete accorti, ma la traduzione contiene errori clamorosi che, oltretutto, limitano l'utilizzo del programma.
    Soluzione: editare con blocco note il file Italian.* e ricompattare le righe spezzate e non continuative.
    Non Ŕ facile da spiegare, ma se ci sono dubbi contattatemi.
    :-)

  3. #3
    Software Zone Maniac L'avatar di davlak
    Data Registrazione
    16-10-2002
    LocalitÓ
    Roma
    Messaggi
    1.786
    posso aggiungere che con la lingua italiana non mi appaiono le voci in rosso dopo la scansione...credevo solo con XP, ma ora sono su Millennium e la cosa non cambia.


  4. #4
    Senior Member L'avatar di FlyingLuka
    Data Registrazione
    09-04-2003
    LocalitÓ
    Milano
    Messaggi
    116
    APPUNTO!
    Faceva lo stesso scherzo anche a me casusa traduzione sbagliata.
    Ho mandato anche una email a JV con la traduzione corretta e non mi ha ...... manco di striscio.
    Comunque ti allego la traduzione fatta da me che riprostina tutte le funzionalitÓ!!
    :-)))
    Lo devi copiare nella cartella
    C:/Programmi/JV16 Powertools/languages

    Fammi sapere

    Ciaooooooooooo

  5. #5
    Senior Member L'avatar di FlyingLuka
    Data Registrazione
    09-04-2003
    LocalitÓ
    Milano
    Messaggi
    116
    Dimenticavo.... vedrai che anche con XP le voci in rosso nel pulitore registro ti RI compariranno.
    Come RI compariranno tutte le voci dei sottomenu, che attualmente sono troncate.

  6. #6
    Software Zone Maniac L'avatar di davlak
    Data Registrazione
    16-10-2002
    LocalitÓ
    Roma
    Messaggi
    1.786
    ottimo! confermo che funge...bravo


  7. #7
    Member
    Data Registrazione
    05-12-2005
    Messaggi
    88
    Ciao a tutti
    Mi Ŕ successo una cosa strana....ho inserito il file italian.lng....appena fatto lo visualizzavo nel men¨.....ora vado a riaprirlo e non c'Ŕ....guardate http://img140.imagevenue.com/img.php...talian.lng.JPG.

    Grazie

  8. #8
    Senior Member L'avatar di ducet2005
    Data Registrazione
    16-01-2006
    Messaggi
    165
    ciao, ho il file in italiano per la tua versione di jv16 PT

  9. #9
    Senior Member L'avatar di ducet2005
    Data Registrazione
    16-01-2006
    Messaggi
    165
    [QUOTE=ducet2005]ciao, ho il file in italiano per la tua versione di jv16 PT. E' la stessa che ho io. Devi solo copiare il file in: C:\Programmi\jv16 PowerTools 2005\Languages e sovrascrivere/sostituire il file precedente in italiano

  10. #10
    Member
    Data Registrazione
    05-12-2005
    Messaggi
    88
    Ok!
    Grazie

  11. #11
    New Member
    Data Registrazione
    31-10-2006
    Messaggi
    20
    ciao a tutti , sto usando per la prima volta questo programma ma nell'ultima versione sblaglio oh il linguaggio in italiano non esiste aperto il programma ne vedo ventuno ma la nostra che fine ha fatto? oh non c'è stata mai. un saluto a tutti

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •