Risultati da 1 a 7 di 7
  1. #1
    Member L'avatar di riccardo.varadero
    Data Registrazione
    22-01-2011
    Messaggi
    77

    [RISOLTO] batteria nuova non funziona su acer aspire one zg5

    buongiorno amici di questo prezioso forum,sono il non tanto felice possessore di un netbook acer aspire one mod.zg5(visto i diversi problemi a cui è soggetto) purtroppo l'ultimo della serie mi si è manifestato avendo acquistato una nuova batteria non originale ma compatibile con le stesse caratteristiche tecniche volts ampere,la precedente sua originale ha smesso di funzionare dopo pochissimo tempo:
    la prima procedura effettuata è stata di caricarla e tutto è andato a buon fine l'ho usata e scaricata tutta mi è durata circa due ore e mezzo,successivamente l'ho ricaricata e mi indicava carica completata con la spia rossa della batteria divenuta verde però quando ho fatto per usarla il netbook non si è più avviato solamente con la batteria e mi lampeggia la spia rossa della battteria e quella verde dell'accensione,cosa può essere accaduto ?
    avendo visto su vari forum che vari utenti hanno avuto problemi con la batteria di questo netbook chiedo un aiuto per vedere di risolvere questo problema.
    ciao grazie riccardo.

  2. #2
    Senior Member
    Data Registrazione
    15-02-2011
    Messaggi
    142
    credo non abbia lo spunto per partire (sottocarica).
    [controlla il libretto istruzioni, in genere riporta le soluzioni veloci]


    in caso...,
    usa un tester
    e controlla la tensione in uscita dell'alimentatore (se in etichetta c'è scritto 12V deve essere intorno ai 12V)

    prova a rimontare la vecchia batteria
    caricala e vedi se riparte la macchina
    ovviamente pulisci prima i relativi contatti con cotone e alcool

    se la batteria ha poco, prova a fartela sostituire (la garanzia sulle batterie è ambigua)
    potrebbe dipendere da qualche cella difettosa, o dal "sistema di sicurezza" interno alla batteria andato! (quello che la dovrebbe staccare a carica avvenuta per non sovraccaricarla).
    controlla anche se durante la carica, l'alimentatore riscalda piu del normale.



    CONSIGLIO
    se usi il cattivone con l'alimentazione inserita, STACCA sempre la batteria
    ne allungi la vita

    PS: sulle batterie, evita i "compatibili" non durano molto.

    a proposito....
    non esiste un netbook... perfetto!
    ciao

  3. #3
    Member L'avatar di riccardo.varadero
    Data Registrazione
    22-01-2011
    Messaggi
    77
    ho provato a misurare con il multimetro la tensione in uscita da lo spinotto dell'alimentatore inserendo il rosso internamente a lo spinotto e il nero su la superfice esterna e mi indicava i seguenti valori,1-3-5 volt mentre su la scala dei valori indicati su l'alimentatore sono indicati in uscita 19 volt:ho provato ad attaccare nuovamente la batteria ad il caricabatterie per tentare di caricarla e dopo 3-4 ore la spia della batteria e divenuta verde ma accendendo il netbook se staccavo la spina del caricabatterie da la presa di corrente il netbook si spengeva,probabilmente per mancanza di carica della batteria,mentre con la spina dell'alimentatore attaccata a la presa di corrente esso funziona regolarmente,purtroppo un bel guaio,comunque volevo chiederti se potevo provare ad attacare la batteria per caricarla con l'alimentatore di un notebook che possiedo(acer aspire 5100) anche esso indica come tensione di uscita 19 volt come l'altro, però non c'è il rischio di bruciare la scheda madre facendo questa operazione ? ciao grazie Riccardo.

  4. #4
    Senior Member
    Data Registrazione
    15-02-2011
    Messaggi
    142
    Citazione Originariamente Scritto da riccardo.varadero Visualizza Messaggio
    ho provato a misurare con il multimetro la tensione in uscita da lo spinotto dell'alimentatore inserendo il rosso internamente a lo spinotto e il nero su la superfice esterna e mi indicava i seguenti valori,1-3-5 volt mentre su la scala dei valori indicati su l'alimentatore sono indicati in uscita 19 volt:
    riprova la tensione tenendo ben fermi gli spinotti (con un valore 1-3-5V non si dovrebbe nemmeno accendere) credo sia un falso contatto degli stessi sul jack.

    puoi postare i valori completi dei due alimentatori

    acer aspire 5100
    Valore ?

    acer aspire one zg5
    Valore

    Batteria (valore) ?

    -----------

    Appena termina i ciclo di carica, prova ad avviare il pc senza alimentatore (con sola batteria)

    se riesci, potresti testare la carica della batteria
    http://www.infoelettronica.net/image...lle%20nera.jpg

    Prova anche a testare la tensione in uscita (a pc acceso) dei contatti che dovrebbero toccare la batteria (ovviamente la pila non va inserita durante il test )

    non so se riesco a risponderti a breve causa impegni
    ------
    com'è fatto
    http://formata.net/wp-content/upload...0/sdc13062.jpg
    http://netbookitalia.it/images/stori...mblaggio_8.jpg

    disassemblaggio
    Disassemblaggio Acer Aspire One D150 10 pollici - Netbook Italia - Asus Eee PC, Acer Aspire One, MSI Wind e altri netbook

    smontare acer aspire one zg5
    acer aspire one zg5 disassembly - YouTube



  5. #5
    Member L'avatar di riccardo.varadero
    Data Registrazione
    22-01-2011
    Messaggi
    77
    grazie molto per queste indicazioni,mi è impossibile al momento fare queste verifiche per impegni lavorativi,appena possibile testerò i vari componenti e ti farò sapere,grazie per ora ciao Riccardo.

  6. #6
    Member L'avatar di riccardo.varadero
    Data Registrazione
    22-01-2011
    Messaggi
    77
    riapro questa discussione per segnalare che sono riuscito a risolvere il problema,ora finalmente la batteria funziona correttamente,il problema era lo spinotto del caricabaterie e il relativo punto di inserimento di esso su il notebook,infatti avendo notato da diverso tempo che il netbook in questio aveva spegnimenti improvvisi,ho provato a grattare con un piccolo cacciavite usando anche dell'antiossidante spray la superfice dello spinotto del caricabatterie ed il relativo punto di inserimento sul netbook,poi successivamente avendo riscontrato che il problema degli spegnimenti improvvisi era sparito ho provato a caricare la batteria nuova da me acquistata e non funzionante,ed essa dopo quando la spia del caricamento da rossa era divenuta verde,provando ad usarla con il caricabatterie staccato da essa,finalmentte funzionava regolarmente,ciao grazie molto per i vostri consigli Riccardo

  7. #7
    SWZone Staff - Moderatore L'avatar di darnota
    Data Registrazione
    10-07-2004
    Località
    ..e zone vicinorie
    Messaggi
    9.354
    grazie della segnalazione
    -«“Viviamo in un mondo in cui ci nascondiamo per fare l’amore, mentre la violenza e l’odio si diffondono alla luce del sole. John Lennon”.» -
    -Il Saggio- # Le 5 regole d'oro della Netiquette # blogspot

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •