Risultati da 1 a 15 di 15
  1. #1
    Senior Member
    non va

    Data Registrazione
    09-10-2001
    Messaggi
    549

    UPS Trust PROBLEMA non carica più

    Avevo comprato un ups della trust,adesso non ricordo di preciso il modello,perche lo portato in assistenza,vi spiego il problema

    avevo un portatile vecchio,e un pentium 4 vecchio attacato sull'ups, una mattina accendo come sempre il pentium 4 , e all'improvviso ha fatto una botta sia nel pc, che all'ups, il pentium 4 non si accendeva piu... per farvi capire anche l'ups non va piu, cioè non carica piu,pero si accendeva,ho provato a cambiare il cavo ,nulla non carica,siccome ho perso lo scontrino,non ricordo se era in garanzia,quindi lo portato in un negozio che aggiusta materiale elettrico,pero questo gia ce la da circa 20giorni e non è capace di aggiustarlo,lo chiamato qualche giorno fa ,mi ha detto ,che si deve cambiare un pezzo dentro e lui non è capace di trovarlo,aspetta che ci portano un'altro UPS per aggiustare il mio. secondo voi è normale? se ce qualcuno che mi da qualche consiglio. spero di essere stato chiaro,vi ringrazio in anticipo per le risposte.

  2. #2
    Senior Member L'avatar di Ramses1973
    Data Registrazione
    24-12-2008
    Località
    Milano o Brescia
    Messaggi
    441
    Un UPS Trust per potenze basse costa 50/70 euro.

    Il problema può essere la scheda, molto probabile visto che non la trova, o la batteria.
    Non so il prezzo del tecnico all'ora per la mano d'opera, il mio parere è se ne vale la pena.
    Io in genere provo se è la batteria guasta la cambio, uguale per qualche fusibile sulla scheda elettronica, diversamente lo butto.
    Diverso per gruppi con potenze e costi più elevati: ma in questo caso se non obsoleti le case fornitrici di danno i ricambi non sempre a prezzi adeguati
    L'unica certezza è il dubbio

  3. #3
    Senior Member
    Data Registrazione
    15-02-2011
    Messaggi
    142
    recupera l'ups
    smontalo da te e comincia a verificare visivamente se vi sono componenti esplose o bruciate.

    il mio consiglio è duplice:
    in primis, ricorda che i trust sono prodotti di fascia decisamente economica, con ciò che ne deriva.
    in secondis, ... fossi in te sostituirei
    resistenza ceramica, condensatori ed eventuali resistenze bruciate.
    fatti dire quale componente ritiene si sia danneggiato (tanto per capire se il tecnico ha capito).
    ma tanto non te lo dira mai.

    aiutati con un tester (multimetro) e controlla:
    batteria: in stand-by alla batteria dovrebbe arrivare una tensione che varia tra 13 e 16v circa (tensione di carica). staccata deve mantenere una carica di circa 12..11V con scarica molto lenta (se scende sotto livello è segno che è da sostituire).
    e la tensione d'uscita dell'alimentatore (220/240V)

    ti posto la mia persnale esperienza risolta con un po di pazienza e gli ottimi consigli di un grande esperto (stefano)
    post
    magari ti torna utile

    in aggiuta, posso dirti che l'ulima volta che ho avuto tra le mani un trust (riparato) ho notato che la qualita delle saldature è molto scarsa, specie sui contatti dell'alimentatore al pcb (scheda).
    quando andava in funzione, si staccava dopo aver emesso un piccolo botto (proprio come un corto circuito)
    è bastato risaldare circa 15 saldature.... tra sciolte e fredde e cambiare la batteria che si era seccata (agitandola sembrava contenesse sabbia).
    tra l'altro questo ups era stato appena ritirato da un centro assistenza che lo aveva dato per non riparabile...

    come gia ti hanno scritto, con quello che spenderesti per ripararlo in assistenza tecnica (piu una piccola differenza), te ne compri uno di fascia superiore.
    comprando da te i componebti esseziali, dovresti uscirtene con meno di € 5,00 (ovviamente la scelta spetta a te)

    ciao
    Ultima modifica di (o)(o); 27-10-2013 alle 02.27.05

  4. #4
    Senior Member
    non va

    Data Registrazione
    09-10-2001
    Messaggi
    549
    grazie per le risposte,di elettronica nn ne capisco veramente nulla, il gruppo ce lo qui non riparato,pero ho provato a collegare pc al gruppo,lo mantiene,e il gruppo fa i bip come sempre fatto quando stacca la corrente,quindi escluderei la batteria....per il resto non so devo vedere, pero senza scontrino come faccio a vedere se è in garanzia? grazie per le risposte

  5. #5
    Senior Member L'avatar di Ramses1973
    Data Registrazione
    24-12-2008
    Località
    Milano o Brescia
    Messaggi
    441
    Giusto quanto ti ha scritto (o)(o) , ma se non hai un poco di esperienza e ti dai al " fai da te " stai attento che il gruppo eroga 220 Volt anche se la spina è staccata dalla corrente elettrica per effetto dell'elettronica e della batteria.

    Per lo scontrino non so cosa dirti.
    Io ogni apparecchio che porto in casa alle istruzioni allego la fotocopia dello scontrino stesso.
    La garanzia per uso non professionale è di due anni ma, in genere, la carta termica dei registratori di cassa non rimane stampata per questo tempo
    L'unica certezza è il dubbio

  6. #6
    Senior Member
    Data Registrazione
    15-02-2011
    Messaggi
    142
    avendo trovato 5 minuti di tempo ti do qualche altro suggerimento.

    PRIMA regola...
    lavora sempre con occhiali protettivi e occhio alla corrente (come giustamente scrive Ramses1973, quella batteria da 12V, quando in funzione, per effetto dell'inverter ti restituisce una tensione in uscita di 220V).

    ciò premesso....

    scoperchia l'us,
    veloce controllo alle saldature (aiutati con una lente di ingrandimento)
    prendi un tester (multimetro) [vedi foto] e rispettando i relativi colori incastra le bacchette di rilevamento (così dovrebbe essere piu comprensibile :-) ) nei poli batteria
    positivo (rosso) del tester, con positivo (rosso) della batteria, e negativo (nero) del tester con negativo (nero) della batteria.
    se hai o compri un tester con "tre spinotti" 10ADC - COM - VΏma; collega il nero in COM ed il rosso in VΏma (
    posiziona il tester su rilevamento tensione batteria... (gira la ghiera verso la V- .. al valore 20 ( la scala classica è 2, 20, 200, 600)
    servira a testare un valore che andra da 0 a 20 Volt


    segna il valore iniziale
    un valore di lavoro dovrebbe essere compreso tra gli 11 e i 12,8 V (è il valore della batteria a riposo) se la batteria ha un valore piu basso= è da cambiare.

    collega all'ups una lampada da tavolo accesa.
    attacca la corrente SENZA accendere l'ups (occhio sempre a non toccare parti soggette a tensione), e controlla di quanto varia il valore iniziale.
    normalmente dovrebbe salire a circa 13-14V (significa che sta caricando la batteria e che quindi il caricamento funziona)

    ora accendi l'ups e verifica il valore del tester e se la lampada si accende.
    se accende è segbo che il circuito è integro.

    adesso la parte decisiva....
    ups acceso + lampada collegata (accesa) + tester collegato...
    stacca la spina di corrente dell'ups per simulare una interruzione di corrente e controlla subito
    valore batteria (non deve scendere sotto 10V) e se la lampada rimane accesa
    STAI MOLTO ATTENDO quando stacchi la spina perche in quel momento proprio in quella spina staccata che ti ritrovi per le mani, l'ups sta scaricando i 220V d'uscita, quindi non toccare i due spinotti metallici.

    quindi,
    se appena stacchi la lampada si spegne puoi comprare una batteria con stesso voltaggio e, se la trovi, magari con qualche punto in piu di amperaggio.

    facci sapere
    (non posso garantire risposte veloci causa impegni)

    Ciao

    ps. per ciò che concerne la garanzia;
    la garanzia europea prevede un periodo di due anni, ma decade in caso di manomissione o danno provocato del prodotto.
    Le batterie non rientrano nelle garanzie!
    Ottimo il suggerimento di fotocopiarla o scannerizzarla, o inserirla in busta plastica chiusa in luogo non luminoso.
    Ultima modifica di (o)(o); 29-10-2013 alle 01.11.10

  7. #7
    Senior Member
    non va

    Data Registrazione
    09-10-2001
    Messaggi
    549
    scusate il ritardo , ragazzi ho contattato la trust, perche a me sembra che è in garanzia...ma il problema è che non trovo la fattura.....il gruppo celo ancora cosi...non ho ancora smontato nulla.....vi faccio sapere grazie per le r isposte

  8. #8
    Senior Member
    non va

    Data Registrazione
    09-10-2001
    Messaggi
    549
    ho smontato adesso il gruppo, non vedo nulla di bruciato, in alto porta una scheda ,io non vedo nulla di bruciato......quel coso per testare purtroppo non ce lo....ma te per caso sei di napoli? cosi te lo do a te ci dai un occhiata ,il gruppo è nuovo. ed è stato usato poco, la batteria la escludo ,perche se lo accendo e attacco il pc solo al gruppo,il pc si accende , e il gruppo fa i bip,essendo senza il filo che lo carica.....

  9. #9
    Senior Member
    Data Registrazione
    15-02-2011
    Messaggi
    142
    bentornato,
    un tester o multimetro non costa molto e te lo ritrovi in molte occasioni (ti testa anche le normali batterie)
    se vai in un qualsiasi centro di elettronica, lo trovi con €10,00 (o meno)
    e poi ti servirebbe per controllare se in funzione, l'ups carica anche la batteria.

    se vuoi, (non sono di Napoli), fai delle foto o video all'ups (sotto o dietro dovrebbe esserci una targhetta tecnica) e alla scheda (fronte retro) [meglio se scannerizzata]

    vai al ImageShack® - Online Photo and Video Hosting
    (credo richieda una banale registrazione) e le carichi.
    poi posti il link delle immagini.

    Comunque rimango del parere che i Trust siano prodotti troppo economici.

    RICORDA SEMPRE CHE DENTRO l'UPS SI GENERA UNA TENSIONE DI 220/240V (quindi.... 4 occhi aperti)
    ciao

    quindi senza il filo elettrico ups-rete funziona, ma se attacchi il cavo elettrico all'ups non va?
    Ultima modifica di (o)(o); 04-12-2013 alle 01.29.52

  10. #10
    Senior Member
    non va

    Data Registrazione
    09-10-2001
    Messaggi
    549
    se attacco il cavo elettrico all'ups....si comporta come se non ci fosse il cavo, non carica!!! prima con il cavo attaccato faceva un solo bip e basta.....praticamente col cavo attaccato l'ups funziona sempre....ma non carica....fa sempre i bip....per le f oto le posso fare domani...si accettano consigli

  11. #11
    Senior Member
    Data Registrazione
    15-02-2011
    Messaggi
    142
    Citazione Originariamente Scritto da Lupen Visualizza Messaggio
    se attacco il cavo elettrico all'ups....si comporta come se non ci fosse il cavo, non carica!!! prima con il cavo attaccato faceva un solo bip e basta.....praticamente col cavo attaccato l'ups funziona sempre....ma non carica....fa sempre i bip....per le f oto le posso fare domani...si accettano consigli
    Non vorrei sembrare ripetitivo, ma senza un multimetro, si possono solo fare congetture.
    E con le congetture non si ripara molto!

    immagina la batteria scarica di un auto
    "le luci accendono.... il clacson suona, ma se metto in moto... BLEAAA! l'auto non parte..! "

    in questi casi si dice che la batteria non ha "spunto"; cioè non ha sufficente carica per mantenere lo spunto di avvio del motore d'avviamento.

    E' pure possibile che pur avendo un multimetro risolva poco, ma senza, non sai che voltaggio ha la tua batteria a riposo; in carica;
    e di conseguenza...
    se l'ups genera corrente.

    ciao

  12. #12
    Senior Member
    non va

    Data Registrazione
    09-10-2001
    Messaggi
    549
    quindi puo essere anche la batteria scarica? ecco la foto http://i40.tinypic.com/34q2vjo.jpg

  13. #13
    Senior Member
    Data Registrazione
    15-02-2011
    Messaggi
    142
    Trust.com - 800VA UPS PW-4080T

    è proprio quello che ho riparato questa estate.
    pessima qualita delle saldature (in prossimita dei mosfet quasi tutte sciolte) e batteria morta.
    agitandola sembrava di suonare le maracas

    appena collegato per testarlo emise un botto con un flash (dalla scheda) che, sembrava fosse saltato l'impianto
    la batteria dovrebbe essere questa
    Batteria per UPS Trust 500VA - PW-4050T - Informatica In vendita a Ragusa

    ti ho trovato una miniguida su come sostituire la batteria
    batteria corta
    Sostituzione batteria gruppo continuità TRUST PW-4050T « The House Of Deth
    batteria lunga
    dicecca.net - Blog: UPS - Cambiare la batteria all'UPS Trust 600VA

    una batteria ha una vita media di 3 anni (6 se l'up ha un sistema di protezione della stessa)
    non è diversa da quella delle auto (elementi in piombo a bagno)

    stacca la corrente
    smonta la scheda (RICORDA COME E COLLEGATA. magari con delle foto)
    dai una controllata a tutta la scheda aiutandoti con una lente di ingrandimento per individuare eventuali saldature da rifare
    (in particolare controlla quelle col cavo grosso che dal trasformatore vanno alla scheda, e quelle dei mos [li trovi quali al centro della piastra])

    io, a questo punto, sostituirei la batteria (RISPETTA LE POLARITA: ROSSO=positivo NERO=negativo)

    ripeto
    con un tester avresti una certa certezza sicura di un certo accertamento, accertandoti di esserne certamente certo!
    scherzi a parte... controlla la batteria. Se ha una carica a freddo sotto i 10v è da cambiare

    ciao
    Ultima modifica di (o)(o); 07-12-2013 alle 01.14.03

  14. #14
    New Member
    Data Registrazione
    22-01-2018
    Messaggi
    2
    Ciao. Vedo che il post è di tantissimi anni fa, ma magari potrei essere di aiuto a qualcuno. Anch'io ho cercato su internet quale poteva essere il problema ma non ho trovato soluzioni. Ho un Trust pw-4130m. Stesso problema. Ha funzionato bene per almeno 8 anni. L'altro giorno non caricava piu le batterie. Io me ne intendo un bel po di elettronica e l'ho aperto e ho trovato il guasto. Era un maledetto diodo che funzionava solo quando aveva voglia lui. Cioè mi spiego meglio... un diodo o funziona o non funziona propio se è rotto. Questo l'ho smontato dalla scheda e l'ho provarlo con il tester e funzionava. l'ho provato anche sotto carico con un alimentatore e funzionava perfettamente. Rimontato sulla scheda non funzionava più. Ci ho passato ore a cercare un altro componente guasto ma non l'ho trovato. Infine guardando bene il circuito... l'uscita dell lm317 dava i volt giusti e messo sotto carico erogava 2 amper. Le resistenze non erano bruciate, l'unico componente tra la parte funzionante e dove non passava la corrente era propio il diodo. Allora l'ho dissaldato di nuovo e stavolta non trasmetteva piu. In parole povere era rotto. Ma muovendo i reofori tornava a funzionare. Probabilmente si era surriscaldato molto e si è bruciato il contatto tra il reoforo e il diodo in silicio interno. E muovendolo funzionava o non funzionava come un interruttore. Che carica la batteria è l'integrato LM317 avvitato all'aletta di raffreddamento insieme ai 4 mosfet. poi c'è una resistenza ad occhio di 2watt da pochi ohm che riduce il passaggio di corrente a 1,37A circa. E infine c'è il diodo che impedisce che a circuito spento le batterie si scarichino sul LM317 rompendolo. Sotto la scheda ci sono altri componenti in smd che fanno il circuito di carica delle batterie insieme al LM317, resistenza e diodo. Ma il guasto con buona probabilità va cercato in uno di questi 3 componenti che vi segno nella foto. Il diodo è quello cerchiato di viola...

    IMG_20180122_202544 modificata.jpg

    Altri ups Trust utilizzano la stessa scheda ma con componenti diversi in base alla potenza. Ma il finale che carica la batteria è sempre lo stesso.

    Foto del pw-4130m: (i componenti di carica si trovano nella posizione del cerchio).

    IMG_20180122_203036 modificato.jpg
    Ultima modifica di Sinpi; 22-01-2018 alle 22.24.15

  15. #15
    New Member
    Data Registrazione
    22-01-2018
    Messaggi
    2
    "E infine c'è il diodo che impedisce che a circuito spento le batterie si scarichino sul LM317 rompendolo."
    Non avevo fatto caso che il diodo è un 1n4007 da 1 ampere Se la corrente che ci passa attraverso e carica la batteria è di 1,37 ampere capirete che è durato fino a che ha potuto. La Trust si sarà sbagliata a montarlo? Comunque ne ho messo uno da 2 ampere e ho risolto.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •