Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 17
  1. #1
    Senior Member
    Data Registrazione
    23-03-2006
    Messaggi
    258

    Scheda madre DFI LanParty DK 790FXB-M2RSH e driver AHCI per SSD?

    Ciao io ho un pc con la scheda madre DFI LanParty DK 790FXB-M2RSH e ho installato un disco SSD della samsung, ora il programma che gestisce l'SSD mi consiglia di collegare il disco in modalita' AHCI per avere le migliori prestazioni, cosa vuol dire? Come faccio a impostare questa modalita?

    Grazie

    Ciao

  2. #2
    Software Zone Maniac L'avatar di Gatsu99
    Data Registrazione
    20-04-2003
    Località
    Udine
    Messaggi
    1.822
    vai nel Bios sotto gestione disco cambia l'impostazione

    da Sata a AHCI

    ps la posizione esatta non te la posso dire in quanto varia da Bios a Bios

  3. #3
    Software Zone Fanatic L'avatar di Capitano Nemo
    Data Registrazione
    20-04-2002
    Località
    Siderno (R.C.)
    Messaggi
    25.735
    se abiliti l'ahci e il sistema operativo è stato installato in modalità ide non ti partirà il sistema operativo

  4. #4
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    Località
    cintura di Orione
    Messaggi
    2.688
    ciao io ho usato questa guida con successo , ti spiega come fare senza dover reinstallare tutto...funziona benissimo [GUIDA] Passare dalla modalità IDE alla modalità AHCI (WIN Vista/7/8)
    NON ho la verità in tasca ma cerco di dare una mano...

  5. #5
    Senior Member
    Data Registrazione
    23-03-2006
    Messaggi
    258
    Citazione Originariamente Scritto da Huskybaschi Visualizza Messaggio
    ciao io ho usato questa guida con successo , ti spiega come fare senza dover reinstallare tutto...funziona benissimo [GUIDA] Passare dalla modalità IDE alla modalità AHCI (WIN Vista/7/8)
    Allora ho modificato nel registro sia la voce Start forzandola a "0" sia nella

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\Msahci

    che

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\IastorV


    poi ho riavviato

    quindi ho impostato
    Integrated Peripherals/OnChip SATA Device
    ---- OnChip SATA Type su AHCI

    ma quando avvio il tools Samsung magician mi dice che non e' attivo l'AHCI,
    i driver non li trovo in quanto non trovo piu' il sito della DFI!!!!

    Ciao

  6. #6
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    Località
    cintura di Orione
    Messaggi
    2.688
    ciao ho provato su più computer e ha sempre funzionato, guarda se hai saltato di cambiare qualche impostazione nel bios... per i driver metti quelli del link della guida
    NON ho la verità in tasca ma cerco di dare una mano...

  7. #7
    Senior Member
    Data Registrazione
    23-03-2006
    Messaggi
    258
    Citazione Originariamente Scritto da Huskybaschi Visualizza Messaggio
    ciao ho provato su più computer e ha sempre funzionato, guarda se hai saltato di cambiare qualche impostazione nel bios... per i driver metti quelli del link della guida
    Per quanto riguarda i driver la guida fa' rifeirmento a Intel mentre il mio chipset e' un amd vanno bene lo stesso?

    Inoltre la scheda ha 6 porte SATA una vale l'altra per collegare l'SSD o ci sono porte preferenziali?

    Grazie

    Ciao

  8. #8
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    Località
    cintura di Orione
    Messaggi
    2.688
    AMD Chipset Drivers vedi qui per i driver del chipset, le porte sono tutte collegabili , ci vorrebbe il libretto della mobo per capire meglio
    NON ho la verità in tasca ma cerco di dare una mano...

  9. #9
    Senior Member
    Data Registrazione
    23-03-2006
    Messaggi
    258
    Citazione Originariamente Scritto da Huskybaschi Visualizza Messaggio
    AMD Chipset Drivers vedi qui per i driver del chipset, le porte sono tutte collegabili , ci vorrebbe il libretto della mobo per capire meglio
    Ok intanto ho trovato il link per scaricare il manuale della mobo se puoi dare uno sguardo:

    http://lp.dfi.com/Upload/Manual/CM/DK790FXBM2RS2H.pdf

    e' stata un'impresa, del sito dfi non c'e' piu' traccia!!

    Grazie!!!

    Ciao

  10. #10
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    Località
    cintura di Orione
    Messaggi
    2.688
    sono tutti sata uguali a 3GB/sec puoi collegarti a quello più comodo.
    NON ho la verità in tasca ma cerco di dare una mano...

  11. #11
    Senior Member
    Data Registrazione
    23-03-2006
    Messaggi
    258
    Allora ho scaricato e installato gli AMD Chipset driver, ho modificato il registro e modificato DA Bios "Onchip SATA Type" impostandolo su AHCI. Il risultato e' che al riavvio compare la scritta:

    AHCI option ROM Version 3.0....
    2008 Copyright etc etc
    Scanning drivers......

    Poi vengono fuori quattro voci che non faccio in tempo a leggere (presumo gli hard disk) si carica window 7 ma in risorse del computer compaiono solo l'SSd un Hd da 2 giga e gLI altri tre hard disk spariti.

    Se reimposto Onchip Sata Type su Native Ide allora ricompaiono tutti gli hard disk.

    Nel bios le voci di Onchip SATA Type sono:
    -Native Ide
    -Raid
    -Ahci
    -Legacy Ide

    E' una tragedia sta scheda.

    Ciao

  12. #12
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    Località
    cintura di Orione
    Messaggi
    2.688
    Ciao scusa il ritardo... se quando accendi vai nel bios che dischi vedi? gli altri hd sono collegati alle prese sata?
    NON ho la verità in tasca ma cerco di dare una mano...

  13. #13
    Senior Member
    Data Registrazione
    23-03-2006
    Messaggi
    258
    Figurati, Grazie, nell'attesa di verificare le tue domande ti descrivo la configurazione del pc: (tutti gli Hard disk sono collegati alle porte SATA per il bios devo controllare):

    Scheda madre:
    Tipo processore QuadCore AMD Phenom II X4 Black Edition 940, 3000 MHz (15 x 200)
    Nome scheda madre DFI LANParty DK 790FXB-M2RS(H) (3 PCI, 3 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
    Chipset scheda madre AMD 790FX, AMD K10
    Memoria di sistema 3328 MB (DDR2-800 DDR2 SDRAM)
    DIMM1: Corsair XMS2 DHX CM2X2048-6400C5DHX 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-13 @ 270 MHz)
    DIMM2: Corsair XMS2 DHX CM2X2048-6400C5DHX 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-13 @ 270 MHz)
    Tipo BIOS Award (12/26/08)
    Porta di comunicazione Porta di comunicazione (COM1)


    Scheda video:
    Adattatore video ATI Radeon HD 4800 Series (Microsoft Corporation WDDM 1.1) (1024 MB)
    Adattatore video ATI Radeon HD 4800 Series (Microsoft Corporation WDDM 1.1) (1024 MB)
    Acceleratore 3D ATI Radeon HD 4850 (RV770)
    Schermo Monitor generico Plug and Play [NoDB] (U7A0943017756)


    Multimedia:
    Periferica audio ATI Radeon HDMI @ ATI RV770/790 - High Definition Audio Controller
    Periferica audio Realtek ALC889A @ ATI SB750 - High Definition Audio Controller


    Unità disco SAMSUNG HD501LJ ATA Device (500 GB, 7200 RPM, SATA-II)
    Unità disco SAMSUNG HD501LJ ATA Device (500 GB, 7200 RPM, SATA-II)
    Unità disco WESTERN DIGITAL 1 T, 7200 RPM, SATA-II
    Unità disco WESTERN DIGITAL 2 T, 7200 RPM, SATA-II
    Unità ottica HL-DT-ST DVDRAM GH22NS40 ATA Device (DVD+R9:16x, DVD-R9:12x, DVD+RW:22x/8x, DVD-RW:22x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)


    Ciao e grazie ancora per il supporto.

  14. #14
    Senior Member
    Data Registrazione
    23-03-2006
    Messaggi
    258
    Nel bios dove vedo la lista degli Har disk, in "Hars disk boot priority" per caso?

    Ciao

  15. #15
    Paranoid Ghost Member L'avatar di cippico
    Data Registrazione
    03-07-2002
    Località
    Bolzano
    Messaggi
    1.694
    non sara' che impostando AHCI nel bios,va bene per il disco SSD ma chiaramente per altri eventuali dischi tale impostazione non li rende visibili?

    sarebbe necessario impostare AHCI SOLO per un disco (SSD) e non per gli altri...non credo sia possibile una modalita' ibrida...almeno credo...o tutti AHCI o tutti native ide...

    oppure andrebbe bene solo in caso si monti UN SOLO disco,SSD o altro...

    ciaooo a tutti
    Mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
    Miei articoli sul sito Megalab.it...
    CLICCANDO QUI ...spero possano esservi utili.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •