Risultati da 1 a 3 di 3
  1. #1
    Senior Member
    non va

    Data Registrazione
    09-10-2001
    Messaggi
    549

    Portatile Nuovo che si spegne senza alimentatore.

    Ciao,mi hanno regalato un portatile Asus F541UJ...da circa 1mese....ed ha sempre funzionato bene,finquando non lo aperto e smontato tutto,ho aggiunto 4gb di ram ddr4,perchè ne aveva solo 4,tutto ok...il pc funziona,l'unico problema che senza carica batteria ,il pc si spegne! prima non me l'aveva mai fatto! ieri sera lo rismontato tutto...e rimontato tutto....lo fa sempre! il pc senza carica batteria,dopo circa 20 secondi,si spegne!
    cosa può essere?

  2. #2
    Senior Member
    non va

    Data Registrazione
    09-10-2001
    Messaggi
    549
    Ho provato a fare sto test...se cè qualcuno che mi aiuta?

    ram.jpg

    qui trovate il file html

    https://ufile.io/0l7h1

  3. #3
    SWZAdmin L'avatar di Rostor
    Data Registrazione
    09-06-2001
    Località
    Milano
    Messaggi
    10.278
    Quando gli hai aggiunto i 4gb hai verificato nel bios della macchina che li vedesse correttamente ?

    Hai provato a ripristinare le configurazioni di risparmio energetico nel pannello di controllo ?

    Ciao
    RenatoOstorero aka (Rostor)
    Non sono cattivo ... mi disegnano cattivo ... SWZ non è una Democrazia
    SWZone Platform Developer

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •