Risultati da 1 a 2 di 2
  1. #1
    New Member
    Data Registrazione
    20-12-2018
    Messaggi
    1

    Pc non fa bip anche dopo cambio mobo e ram

    Buongiorno, cerchero di riassumere. Premesso che sono un neofita, il mio pc fisso, dopo essersi piantato, al riavvio non dava bip e lo schermo restava nero. Guardando qualche forum mi convinco che il problema fosse la mobo, e ne compro una della stessa marca. Mi accorgo però che non supporta la vecchia ram, quindi recupero quella del pc ancora precedente. Collego tutto (tranne le periferiche)e, risultato, il pc si avvia senza pigiare lo start, appena collego la spina e accendo da dietro, e continua a non fare nessun bip. Aiutatemi perché non so più dove andare a sbattere la testa!

  2. #2
    SWZAdmin L'avatar di Rostor
    Data Registrazione
    09-06-2001
    Località
    Milano
    Messaggi
    10.469
    Il bip lo fa la mobo se ha l'altoparlante incorporato, altrimenti normalmente nella confezione c'è il piccolo altoparlante da collegare.

    Il fatto che parta da solo appena colleghi l'alimentazione può essere dato dalle impostazioni del bios: la classica power on after power fail impostata su ON.
    RenatoOstorero aka (Rostor)
    Non sono cattivo ... mi disegnano cattivo ... SWZ non è una Democrazia
    SWZone Platform Developer

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •