Risultati da 1 a 4 di 4
  1. #1
    New Member
    Data Registrazione
    12-06-2012
    Messaggi
    2

    Modem Alice wi-fi non si connette a internet

    Ciao ragazzi, scusate il disturbo ma sto veramente impazzendo da ben tre giorni. Ora vi illustro il problema, che si sviluppa in ben tre fasi:

    1) Ho sempre avuto un modem Alice Gate 2 Plus Wi-Fi al quale tutti gli iMac di casa mia si connettevano senza problemi (Airport) e anche la mia partizione Windows riusciva tranquillamente a connettersi grazie a un adattatore wireless D-Link (Modello DWL-G122 versione C1) perchč non so come mai Windows non riusciva a usare la scheda di rete del computer (Boh sarā che l'Airport gli stava antipatico); perciō mi connettevo tenendo disabilitata quella scheda di rete e usando unicamente l'adattatore D-Link.
    Tutto bene, finchč mio padre non ha deciso di cambiare modem, sostituendo Alice con un modem Netgear.

    2) E qui iniziano i problemi: prima funzionavano solo i Mac, poi nemmeno quelli, poi riuscivano a connettersi solo alcuni pc tranne il mio (nč mac nč windows), poi ci si č resi conto che la rete interna di stampanti varie era saltata per via della nuova connessione... Stranamente, pur avendo Alice disconnesso (Nel senso, era proprio nel suo scatolo spentissimo) i computer, tutti, rilevavano ancora la sua rete; pur ovviamente non riuscendo a connettersi, tranne quello connesso al modem via cavo (? si collegava a un fantasma?)
    Alla fine abbiamo tolto il nuovo modem e rimesso Alice, ma...

    3) I mac funzionano tutti; senza nemmeno bisogno di riconfigurare il network si sono automaticamente riconnessi alla rete - anche se avevamo cancellato le impostazioni in favore di quelle nuove per il modem netgear.
    Windows, invece, no. Rileva la rete, per brevi attimi ci si connette anche, ma non carica le pagine internet. Ma comunque nella maggior parte dei casi "si connette" alla rete wi-fi ma esce scritto "Non connesso" nella sua finestrella, e la connessione internet pur facendo ripristina ecc non riesce a superare la fase del "Connessione a internet in corso". La cifratura č WEP 128 bit, la chiave di rete quindi č una WEP di 13 cifre... Ho impostato questi valori nelle proprietā della connessione, in teoria dovrebbe essere tutto ok, eppure non va!

    Grazie dell'aiuto a chiunque risponderā, non ce la faccio pių @_@

  2. #2
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    Localitā
    cintura di Orione
    Messaggi
    2.688
    192.168.1.1 nel browser rileva il router? se li ricolleghi come erano prima funziona (cioč col cavo e l'adattatore)?
    NON ho la veritā in tasca ma cerco di dare una mano...

  3. #3
    New Member
    Data Registrazione
    12-06-2012
    Messaggi
    2
    Si Windows veniva rilevato dal modem ma come status non connesso. A ricollegarli non funziona, ma con il cavo di rete si. E' il wi-fi che non so perchč non va...
    Ora abbiamo portato indietro il modem della netgear e abbiamo preso un linksys. A quanto pare ora tutti i computer si collegano senza problemi tranne il mio! Nč Mac nč tantomeno Windows, anzi la rete "nuova" sembra non essere proprio rilevata dall'airport, che continua a rilevare la vecchia rete alice (????), una rete alice del vicino e una rete fastweb dell'altro vicino. Assurdo, visto che non rileva la rete linksys del modem a nemmeno tre metri sotto di lui!
    Tentare di impostare la rilevazione della rete in modo manuale č inutile perchč non la rileva nč da mac nč da windows, č come se l'airport si fosse "impallato"...

  4. #4
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    Localitā
    cintura di Orione
    Messaggi
    2.688
    elimina da gestione reti la rete vecchia da dentro il computer (con airport non sono pratico non avendo mai avuto un mac , ) spegni e riaccendi e vedi se trova la rete giusta
    NON ho la veritā in tasca ma cerco di dare una mano...

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •