Risultati da 1 a 10 di 10

Discussione: Problemi HD esterno

  1. #1
    New Member
    Data Registrazione
    04-02-2020
    Messaggi
    24

    Problemi HD esterno

    Non riesco a capire perchè quando collego l'hard disk esterno al pc per entrare nel contenuto, l'avvio parte regolarmente ma poi si "blocca " ( cioè la linea di scorrimento, giunta al termine, gira a vuoto e si blocca ) per cui sono costretto a riavviare il Pc. Tutto questo mi succede da quando ho sostituito la ADSL con questa schifosa fibra ottica FTTC wifi !!. Facendo lo speedtest la velocità di download è buona ( di solito risulta 170 mbps ) e non riesco a capire perchè succede questo. Ripeto col la vecchia ADSL non avevo alcun problema cob l'hard disk esterno.
    Mi potete aiutare a risolvere questo problema ? Il SO è W 10.
    Grazie

  2. #2
    Senior Member
    Data Registrazione
    14-09-2010
    Messaggi
    467
    L'HDD si trova in un box USB ?
    Hai provato a cambiare porta USB ?

  3. #3
    New Member
    Data Registrazione
    04-02-2020
    Messaggi
    24
    Sul mio case ci sono tre porte USB di cui una non funziona, un'altra è occupata dalla chiavetta del mouse e poi c'è la terza a cui collego l'Hard esterno. Il fatto è che con questa porta l'avvio parte regolarmente; la linea di scorrimento prosegue regolarmente e alla fine si blocca. Però alcuni giorni fa si è aperto e sono riuscita a salvare delle foto; ....poi non ha voluto saperne più.

  4. #4
    Senior Member
    Data Registrazione
    14-09-2010
    Messaggi
    467
    Prova a fare un test del disco con CrystalDiskInfo, la versione standard dovrebbe essere più che sufficiente:
    https://crystalmark.info/en/download/

  5. #5
    New Member
    Data Registrazione
    04-02-2020
    Messaggi
    24
    Sinceramente penso che non sia un problema di disco anche perchè l'ultima volta che sono riuscita ad entrare mi sembra che mi abbia chiesto l'accesso come " amministratore "...o una cosa del genere....non ricordo bene la videata, ho cliccato su " continua " e l'HDD si è aperto. La volta successiva che l'ho collegato non è andato più !

  6. #6
    Senior Member
    Data Registrazione
    14-09-2010
    Messaggi
    467
    Se ne hai voglia, prova lo stesso a fare un test, così escludiamo la possibilità di settori danneggiati ...
    Un'altra eventualità potrebbe riguardare il fatto che l'elettronica del box USB esterno possa essere difettosa, per caso hai un altro box da provare o da farti prestare ?
    Ciao e buon fine settimana

  7. #7
    New Member
    Data Registrazione
    04-02-2020
    Messaggi
    24
    Salve Kriss,
    ho fatto il test e dall'esame lo " stato " del disco risulta " BUONO ",
    Non ho altri hdd, nè tantomeno mi permetto di chiederli ad altri......se qualcosa non va per il verso giusto ??
    Intanto grazie

  8. #8
    Senior Member
    Data Registrazione
    14-09-2010
    Messaggi
    467
    Fai un check disk con CheckDiskGUI (è un'interfaccia grafica del comando chkdsk):
    Thank you for downloading CheckDiskGUI 1.2.0 - FileCroco.com
    Metti la spunta accanto alla lettera dell'unità logica da verificare e clicca su "Sola lettura".
    Qualora venissero rilevati errori puoi procedere alla riparazione cliccando su "Ripara e Recupera".
    Se compare l'avviso di volume in uso premi sì alla richiesta di controllo al riavvio successivo del sistema.
    Buona domenica

  9. #9
    New Member
    Data Registrazione
    04-02-2020
    Messaggi
    24
    Buonasera, Kriss
    come da te suggerito ho fatto il check disk, sono stati rilevati degli errori e sono stati pure corretti. Proprio in questo momento è terminato l'aggiornamento abbastanza lungo; però il mio problema non è stato ancora risolto. Ho collegato il mio hdd ....ma non si è aperto....continua sempre a girare a vuoto dopo che la linea di avanzamento è arrivata al 100%.
    Grazie

  10. #10
    New Member
    Data Registrazione
    04-02-2020
    Messaggi
    24
    Salve Kriss,
    Sto notando che quando accendo il computer mi esce la seguente videata:

    xFast LAN v 10.10
    Driver non caricato:
    L'installazione potrebbe essere corrotta.
    Per favore installa XFastLAN
    Error: Speed: cFoss Soeed (x64) (NDIS 6) v. 10.10 2238 loading
    Speed: stopped due to dont load
    190108.264

    Potrebbe essere questo la causa dei problemi all'hdd ? E' il caso di installare questo software ? E' sicuro ? se si, qual'è il sito esatto per il download ?
    Resto in attesa di tuo eventuale riscontro.
    Grazie.
    P.S. Non ho allegato lo screenshot della videta perchè non so come si fa.

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •