Risultati da 1 a 7 di 7
  1. #1
    New Member
    Data Registrazione
    22-04-2002
    Messaggi
    18

    [SUSE]Problema ADSL.Chi mi aiuta davvero? [RISOLTO]

    Salve a tutti. Lo so che il forum è pieno di post relativi ai problemi di installazione del MODEM ALCATEL SPEEDTOUCH su Linux...ma è davvero sconcertante come le indicazioni siano tutte parziali, confuse, contradditorie ecc... Linux non si affermerà mai su Windows,se per fare le cose più semplici bisogna perderci intere giornate!Ho già postato a questo proposito, ma senza esito. Allora scrivo per l'ultima volta,poi butto via i 5 dischi di SUSE e torno al caro vecchio Windows! Il mio problema è che dopo aver installato SUSE 9, non riesco assolutamente a connettermi a internet. Ho il famigerato Speedtouch Manta e la connessione ADSL Alice. Ho scaricato i driver alcatel, ho cercato di seguire i consigli e le indicazioni trovate su guide e post...ma non riesco a configurare la connessione! C'è in questo forum qualcuno che possa indicare a me (e non solo a me) PASSO PER PASSO cosa bisogna fare per connettersi a internet dopo aver installato SUSE?Ci ho perso 2 nottate,da solo non ce la faccio!Grazie a chi mi aiuterà e scusate lo sfogo dettato dalla disperazione!

  2. #2
    Software Zone Fanatic
    Data Registrazione
    27-11-2001
    Messaggi
    9.400
    passo la palla a parsEc che se non ricordo male, dovrebbe avere quel modem.


  3. #3
    Software Zone Maniac
    Culattone Raccomandato
    L'avatar di parsEc
    Data Registrazione
    06-10-2001
    Messaggi
    3.151
    Citazione Originariamente Scritto da kwiatek
    Salve a tutti. Lo so che il forum è pieno di post relativi ai problemi di installazione del MODEM ALCATEL SPEEDTOUCH su Linux...ma è davvero sconcertante come le indicazioni siano tutte parziali, confuse, contradditorie ecc...
    In questa pagina c'e' tutto quello che ti occorre

    http://linux-usb.sourceforge.net/SpeedTouch/index.html

    a me non sembra che niente sia confuso o contraddittorio (altrimenti non credo sarei riuscito a farlo funzionare)... pero' devi seguire scrupolosamente tutta la procedura.


    Citazione Originariamente Scritto da kwiatek
    Linux non si affermerà mai su Windows,se per fare le cose più semplici bisogna perderci intere giornate!Ho già postato a questo proposito, ma senza esito.
    I motivi sono altri e riguardano i sistemi operativi basati su kernel Linux... inoltre preferisco usare un qualcosa "di nicchia" e non un qualcosa che per permetter al primo clickatore di usare un SO senza coscienza... con tutto quello che ne deriva (virus, worm, dialer, spyware, etc...)
    L'argomento recentemente e' gia' stato affrontato... 1 - 2 - 3 - 4


    Citazione Originariamente Scritto da kwiatek
    Allora scrivo per l'ultima volta,poi butto via i 5 dischi di SUSE e torno al caro vecchio Windows!
    Se lo spirito e' questo allora ti consiglio di buttarli subito e tornare da Windows.


    Citazione Originariamente Scritto da kwiatek
    Il mio problema è che dopo aver installato SUSE 9, non riesco assolutamente a connettermi a internet. Ho il famigerato Speedtouch Manta e la connessione ADSL Alice. Ho scaricato i driver alcatel, ho cercato di seguire i consigli e le indicazioni trovate su guide e post...ma non riesco a configurare la connessione!
    Io ho configurato il modem Alcatel SpeedTouch USB su SUSE 9 in meno di una manciata di secondi (http://forum.swzone.it/showthread.ph...use+speedtouch)

    Ho fatto 3 semplicissime cose:

    (1) Copiato il loader fornito dall'Alcatel (speedmgmt) in /usr/sbin e ho provveduto a farlo caricare ad ogni avvio ... se non ce l'hai posso mandartelo per posta (pero' l'indirizzo e-mail mandamelo in privato)
    (2) Ho configurato la connessione con Yast Control Center --> Dispositivi di rete --> DSL (DNS, nome utente + password, etc)
    (3) (opzionale) Ho usato la piccola KInternet (si carica ad ogni avvio di KDE) per collegarmi.

    NOTA:
    Quando si avvia il "loader" (/usr/sbin/speedmgmt &) devi aspettare una ventina di secondi circa (cioe' quando entrambe le lucette del Manta sono verdi fisso) prima di avviare il collegamento.
    Windows XP has detected that there were no errors for the past 10 minutes.
    The system will now try to restart or crash. Click the OK button to continue.

  4. #4
    New Member
    Data Registrazione
    22-04-2002
    Messaggi
    18
    Grazie per la risposta....
    io nonostante abbia seguito alla lettera tutte le indicazioni continuo a non riuscire a connettermi. Il log di Kinternet da questo errore:

    PPPD[0] DIED: PPPD OPTIONS ERROR (EXIT CODE 2)

    forse avendole tentate tutte ho modificato dei files e ora non so più che fare.
    Apprezzo molto LINUX, altrimenti non butterei tanto tempo solo per configurare un modem.
    Sperando di vedere un giorno SUSE connesso a internet,ti saluto...

  5. #5
    New Member
    Data Registrazione
    22-04-2002
    Messaggi
    18

    Finalmente connesso!

    Finalmente sono riuscito a far partire la connessione adsl! Con Kinternet c'è sempre quel messaggio di errore, la connessione parte solo da terminale, col comando PPPD CALL SPEEDTCH... a me la configurazione con YAST non funziona. Comunque l'importante è che posso navigare in internet anche con SUSE. Grazie a chi mi ha aiutato (anche se alla soluzione non so ancora bene come ci sono arrivato!)...

  6. #6
    Software Zone Maniac
    Culattone Raccomandato
    L'avatar di parsEc
    Data Registrazione
    06-10-2001
    Messaggi
    3.151

    Avrai tempo per scoprirlo
    Windows XP has detected that there were no errors for the past 10 minutes.
    The system will now try to restart or crash. Click the OK button to continue.

  7. #7
    New Member
    Data Registrazione
    06-06-2005
    Messaggi
    1
    Citazione Originariamente Scritto da kwiatek
    Grazie per la risposta....
    io nonostante abbia seguito alla lettera tutte le indicazioni continuo a non riuscire a connettermi. Il log di Kinternet da questo errore:

    PPPD[0] DIED: PPPD OPTIONS ERROR (EXIT CODE 2)

    forse avendole tentate tutte ho modificato dei files e ora non so più che fare.
    Apprezzo molto LINUX, altrimenti non butterei tanto tempo solo per configurare un modem.
    Sperando di vedere un giorno SUSE connesso a internet,ti saluto...
    Stesso problema SUSE 9.3 e SpeedTouch USB, sarebbe quello verde a forma di manta ... ho messo speedmgmt in /usr/sbin, compilando sorgente ecc.ecc.. nn vorrei aver fatto casino ... boh

    Ma ke modalità PPP deve essere in Yast2 ?? PPPD CALL SPEEDTCH nn mi funziona ...

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •