Risultati da 1 a 4 di 4
  1. #1
    New Member
    Data Registrazione
    26-01-2005
    Messaggi
    7

    [GENTOO] Problema compilazione [RISOLTO]

    Ciao a tutti,
    vorrei un aiuto perchè non capisco dove sbaglio.

    "biancaneve root # emerge mysql-administrator
    Calculating dependencies ...done!
    >>> emerge (1 of 23) x11-misc/shared-mime-info-0.14-r2 to /
    >>> md5 src_uri ;-) shared-mime-info-0.14.tar.gz
    >>> Unpacking source...
    >>> Unpacking shared-mime-info-0.14.tar.gz to /var/tmp/portage/shared-mime-info-0.14-r2/work
    * Applying shared-mime-info-0.14-text_plain.patch ... [ ok ]
    >>> Source unpacked.
    * econf: updating shared-mime-info-0.14/config.guess with /usr/share/gnuconfig/config.guess
    * econf: updating shared-mime-info-0.14/config.sub with /usr/share/gnuconfig/config.sub
    ./configure --prefix=/usr --host=i686-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --disable-update-mimedb
    configure: WARNING: If you wanted to set the --build type, don't use --host.
    If a cross compiler is detected then cross compile mode will be used.
    checking for a BSD-compatible install... /bin/install -c
    checking whether build environment is sane... yes
    checking for gawk... gawk
    checking whether make sets $(MAKE)... yes
    checking for i686-pc-linux-gnu-strip... no
    checking for strip... strip
    checking for perl... /usr/bin/perl
    configure: error: XML::Parser perl module is required for intltool

    !!! Please attach the config.log to your bug report:
    !!! /var/tmp/portage/shared-mime-info-0.14-r2/work/shared-mime-info-0.14/config.log

    !!! ERROR: x11-misc/shared-mime-info-0.14-r2 failed.
    !!! Function econf, Line 485, Exitcode 0
    !!! econf failed
    !!! If you need support, post the topmost build error, NOT this status message."


    Ho fatto un #emerge sync per aggiornare poi reboot e poi ho provato di nuovo a installare mysql-administrator ma mi dà lo stesso messaggio, sempre riferito a quel pacchetto.
    In cosa sbaglio???
    Ultima modifica di seryna; 01-02-2005 alle 14.09.48

  2. #2
    Member
    Data Registrazione
    16-10-2004
    Messaggi
    71
    ho visto sul forum di gentoo che sei riuscita a risolvere il problema...

    metti anche qui Risolto al titolo e spiega come hai fatto così puoi essere d'aiuto ai posteri.

    CIAO ciao

  3. #3
    New Member
    Data Registrazione
    26-01-2005
    Messaggi
    7
    Mancava un pacchetto che ho installato col comando

    #emerge --oneshot dev-perl/XML-Parser

    Date questo comando, aspettate che abbia finito e poi digitare di nuovo #emerge mysql-administrator.

  4. #4
    Software Zone Fanatic
    Data Registrazione
    27-11-2001
    Messaggi
    9.400
    ottimo

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •