Risultati da 1 a 8 di 8
  1. #1
    New Member
    Data Registrazione
    10-08-2004
    LocalitÓ
    Como
    Messaggi
    41

    [SuSE] Non mi si spegne il PC [RISOLTO]

    Salve a tutti , dopo avere installato la 9.1 il mio PC non si spegne pi¨! dando il comando "halt" o "spegnere il computer" da KDE , alla fine dei comandi di chiusura mi dice :
    master resource control - runlevel 0 has been: reached -
    poi fa i due bip ma non si spegne il PC! con l'opzione reset funziona tutto. il BIOS ha l'opzione ACPI disabilitata.
    Ho due dischi in dual-boot: 1xLinux 1xWindoz (con windoz il PC si spegne... ) boh! magari ho fatto dei casini "pasticciando" i runlevel...... ma sbagliando s'impara!
    C'e' qualcuno che mi aiuta?
    Grazie... Mab

  2. #2
    Software Zone Maniac L'avatar di lucas3003
    Data Registrazione
    14-05-2002
    LocalitÓ
    MC
    Messaggi
    2.112
    Ŕ un portatile?
    LUCAS : official Dottore Magistrale in fisica Swzoneiana
    GO GNU/LINUX Linux Registered User #368874, Linux Registered Machine #263916

  3. #3
    New Member
    Data Registrazione
    10-08-2004
    LocalitÓ
    Como
    Messaggi
    41
    No, e' un tower Olidata P4 1500....

  4. #4
    Software Zone Maniac L'avatar di lucas3003
    Data Registrazione
    14-05-2002
    LocalitÓ
    MC
    Messaggi
    2.112
    allora forse non devi usare l'acpi, ma l'apm, e devi abilitarlo.

    io non ho suse, quindi non so esattamente come fare.
    tuttavia prova a cercare il file di configurazione che carica i moduli del kernel (forse rc.modules) ed abilitare il supporto apm.

    forse suse ha dei tool grafici...prova a cercare su google come abilitare il supporto apm in suse.

    LUCAS : official Dottore Magistrale in fisica Swzoneiana
    GO GNU/LINUX Linux Registered User #368874, Linux Registered Machine #263916

  5. #5
    New Member
    Data Registrazione
    10-08-2004
    LocalitÓ
    Como
    Messaggi
    41
    Prover˛!
    Grazie.

  6. #6
    New Member
    Data Registrazione
    10-08-2004
    LocalitÓ
    Como
    Messaggi
    41
    Citazione Originariamente Scritto da lucas3003
    allora forse non devi usare l'acpi, ma l'apm, e devi abilitarlo.

    io non ho suse, quindi non so esattamente come fare.
    tuttavia prova a cercare il file di configurazione che carica i moduli del kernel (forse rc.modules) ed abilitare il supporto apm.

    forse suse ha dei tool grafici...prova a cercare su google come abilitare il supporto apm in suse.

    Ho visto che il file /boot/grub/menu.lst Ŕ stato modificato da YAST, nella riga dove viene impostato il caricamento di linux era stato messo acm=off, per questo mi diceva che il sistema non supportava acm.
    ho cambiato in acm=on e ho visto come impostare le opzioni di risparmio energetico, ma non come fare a fargli fare la chiusura finale....
    penso che il mio problema non sia in acm o acpi... boh!
    comunque grazie!
    Mab

  7. #7
    New Member
    Data Registrazione
    10-08-2004
    LocalitÓ
    Como
    Messaggi
    41
    Citazione Originariamente Scritto da Mab
    Ho visto che il file /boot/grub/menu.lst Ŕ stato modificato da YAST, nella riga dove viene impostato il caricamento di linux era stato messo acm=off, per questo mi diceva che il sistema non supportava acm.
    ho cambiato in acm=on e ho visto come impostare le opzioni di risparmio energetico, ma non come fare a fargli fare la chiusura finale....
    penso che il mio problema non sia in acm o acpi... boh!
    comunque grazie!
    Mab
    RISOLTO!!!
    GRAZIE LUCAS3003
    mi ero dimenticato di fare il reboot per far rileggere da grub la nuova impostazione!!
    basta solo editare /boot/grub/menu.lst e mettere acm=on

    Ciao e grazie!
    MAB

  8. #8
    Software Zone Maniac L'avatar di lucas3003
    Data Registrazione
    14-05-2002
    LocalitÓ
    MC
    Messaggi
    2.112
    lieto di essere stato d'aiuto!

    ora possiamo far mettere a son il tag [risolto]

    LUCAS : official Dottore Magistrale in fisica Swzoneiana
    GO GNU/LINUX Linux Registered User #368874, Linux Registered Machine #263916

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •