Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 15 di 42
  1. #1
    New Member
    Data Registrazione
    03-02-2012
    Messaggi
    23

    Fujitsu Siemens Amilo A 7645: Audio mancante dopo formattazione

    Salve a tutti, sono nuovo su questo forum e premetto già di non essere un esperto in questo campo.
    Quello che vi chiedo è appunto questo:
    pochi giorni fa, ho deciso di eseguire una formattazione al mio PC, è andato tutto bene, ho inserito al momento giusto il Cd-Rom per la reinstallazione di Windows XP professional, poi ho semplicemente eseguito i procedimenti visualizzati, è stato "ripulito" perfettamente.
    Dopo sono incominciati però a sorgere dei piccoli problemi, ovvero la configurazione della scheda di rete con i relativi driver e la scheda grafica anch'essa da configurare e da aggiornare.
    Il tutto è stato sia installato/configurato e aggiornato perfettamente e quindi sembrava che tutto fosse risolto.
    Invece navigando e avendo bisogno del suono, ho riscontrato di non avere più l'audio!
    ovvero; il mio pc non emette più alcun suono, ho provato ad aggiornare i driver della mia scheda audio però mi dava questo errore :
    "L'hardware non è stato installato poichè non è stato possibile trovare il software necessario"
    " se si dispone di supporti di installazioni come cd-rom o se si conosce il percorso per il software, scegliere indietro."

    Poi ho anche provato ad installare questi driver :
    Realtek Semiconductor Corp. AC'97 Sound System Software = non compatibile
    Analog Devices SoundMAX Cadenza = errore reboot your system
    Analog Devices SoundMAX Audio Driver = errore reboot your system


    Info di sistema :

    Informazioni sulla macchina: Fujitsu Siemens Scenic
    Sistema operativo: Windows XP Professional Service Pack 3
    Memoria Fisica: 502,98 MB
    Modello processore: Intel(R) Pentium 4 CPU 2.80 GHz
    Modello scheda madre: Fujitsu Siemens - D1561
    Modello Scheda Audio: Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3] PCI
    Tipo Bios : Phoenix
    Modello scheda video: Intel Extreme Graphics 2

    Aspetto vostre Risposte

  2. #2
    Software Zone Fanatic L'avatar di polosud
    Data Registrazione
    28-01-2003
    Località
    Sicilia
    Messaggi
    3.932
    Scarica i file necessari dal sito di Intel.
    Non basta la corona in testa, per fare di un uomo un Re.

  3. #3
    New Member
    Data Registrazione
    03-02-2012
    Messaggi
    23
    Eh, sono già andato sul sito della Intel, però mi dice che non c'è nessun Driver audio
    lo riconosce come sconosciuto, non saprei

  4. #4
    Software Zone Fanatic L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.372
    Prova ad andare sul sito Realtek da qui:

    Realtek

    Scegli AC'97 Audio Codecs (Software)
    Metti la spunta a I accept to the above e clicca su Next
    Scarica il file Windows 98Gold/98se/Me/2000/XP/2003(32/64 bits) for Driver only.(Executable file) (è il 6° della lista)

    Lo salvi sul desktop e lo installi...

  5. #5
    New Member
    Data Registrazione
    03-02-2012
    Messaggi
    23
    Non funziona neanche così.. mi da questo errore!

  6. #6
    Software Zone Fanatic L'avatar di © Rocky
    Data Registrazione
    15-12-2005
    Località
    L'astronave è momentaneamente in riparazione.
    Messaggi
    6.752
    Se ancora non hai risolto prova a scaricare da Internet "Device Doctor", dopo averlo installato lo avvìi e clicchi su "Begin Scan".

    Ti verranno mostrati diversi drivers per il tuo PC, non devi installarli tutti, ma solo quelli che ti servono, nel caso specifico i drivers audio.

    Ciao
    Mi sento un'illusione in un mondo immaginario

  7. #7
    New Member
    Data Registrazione
    03-02-2012
    Messaggi
    23
    Device Doctor non mi funziona, però ho installato Driver Scanner (Uniblue).

    Ho provato ad aggiornare la periferica Audio controller, ma alla fine esce sempre l'errore postato prima.

  8. #8
    Software Zone Maniac L'avatar di falcone
    Data Registrazione
    13-04-2004
    Località
    milano
    Messaggi
    1.199
    Vai sul sito della Fujitsu Siemens e seleziona il modello della tua scheda madre. Lì cerca i driver audio.

  9. #9
    New Member
    Data Registrazione
    03-02-2012
    Messaggi
    23
    Ero già andato sul sito della Fujitsu Siemens, ma non ho trovato nessun driver "Controller Audio".

    Ho provato anche ad inserire il serial del computer, però non mi fa scaricare niente.

    Per farvi capire meglio vi posto le immagini :

    Dopo aver messo il serial ;



    Dopo aver cliccato nella lista ;



    Infine non trovo nessun download.

  10. #10
    Software Zone Fanatic L'avatar di polosud
    Data Registrazione
    28-01-2003
    Località
    Sicilia
    Messaggi
    3.932
    Quello che hai riportato al post #5 non è un errore, ti sta dicendo solo che non è certificato da Microsoft. Tu dai la conferma che lui lo installa lo stesso e dovrebbe funzionare.
    Non basta la corona in testa, per fare di un uomo un Re.

  11. #11
    New Member
    Data Registrazione
    03-02-2012
    Messaggi
    23
    Ho provato a continuare, ma alla fine dell'installazione si è riavviato il sistema improvvisamente.

    All'avvio è apparso questo errore :


  12. #12
    Software Zone Fanatic L'avatar di Ste
    Data Registrazione
    11-07-2004
    Località
    Roma
    Messaggi
    6.550
    nelle immagini che hai messo al messaggio numero nove se clicchi su windows xp poi arrivi alla pagina dei driver per l'audio la
    pagina è VIA Vinyl AC´97 Audio Codec

  13. #13
    New Member
    Data Registrazione
    03-02-2012
    Messaggi
    23
    Grazie, ho installato correttamente la periferica "Vinyl AC'97 Codec Combo Driver (WDM)".

    Ho riavviato ed è comparso il Controllo Volume, ora la periferica risulta funzionante, ma..non si sente ancora niente.

    Cosa posso fare?

  14. #14
    Software Zone Fanatic L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.372
    Alza il volume delle casse...

    Scherzi a parte, vai in Gestione Hardware e controlla se ci sono dei punti interrogativi gialli..se sì, dicci su cosa..

  15. #15
    New Member
    Data Registrazione
    03-02-2012
    Messaggi
    23
    No, ho già controllato tutto , anzi vi posto gli screen.




    Solo la stampante ha il '?' giallo. (non mi serve).

    Tutti i volumi sono al 100%.

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •