Pagina 9 di 109 PrimaPrima ... 56789101112131959 ... UltimaUltima
Risultati da 121 a 135 di 1631
  1. #121
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    @skyline20
    Scarica il file in allegato e copialo sulla pendrive.
    Riavvia FRST,solo che questa volta clicca sul pulsante FIX una sola volta.
    Il tool creerà un log sulla flashdrive (Fixlog.txt) Allegalo
    riavvia il pc in modalità normale e vedi se riesci ad entrare nuovamente in windows.
    Una volta in windows esegui una scansione con malwarebytes e allega il log.

    • Malwarebytes Anti-Malware -> Malwarebytes Anti-Malware - Download.com
    dopo averlo installato è necessario aggiornarlo e solo dopo eseguire la scansione completa del sistema, è altresì richiesto eliminare tutti gli oggetti identificati e salvare il log della scansione (il file di log da allegare per il controllo si trova nel Tab "File di log").Il file di log va preso solamente dopo aver eliminato gli oggetti.
    File Allegati File Allegati

  2. #122
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    @Ann
    Perfetto.
    Dai log che hai postato il pc risultava essere stato infettato anche dal rootkit zero access che combofix precedentemente ha eliminato.
    Ora con le ultime operazioni il pc risulta completamente pulito.
    Esegui queste ultime importanti operazioni.

    Scarica OTL
    http://oldtimer.geekstogo.com/OTL.exe
    salvalo sul desktop,doppio click sulla sua icona.
    Clicca sul tab Cleanup.Verrà richiesto un riavvio.Al termine ogni traccia di combofix e OTL verrà rimossa.

    Usa ccleaner Download CCleaner 3.18.1707 - FileHippo.com per pulire il sistema
    CrapCleaner: usarlo con sicurezza

    Disattiva e riattiva il ripristino configurazione di sistema.
    Attivare o disattivare Ripristino configurazione di sistema
    Ultima modifica di vicky67; 03-05-2012 alle 17.24.55

  3. #123
    New Member
    Data Registrazione
    03-05-2012
    Messaggi
    5

    rimuovere guardia di finanza

    Buonasera
    Ho eseguito la seguente guida
    http://forum.swzone.it/sicurezza/138...nzionante.html
    FRST.txt
    questo è il file log della pen drive adesso cosa devo fare?

    Un saluto a tutti

  4. #124
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    @marselo

    Scarica il file in allegato e copialo sulla pendrive.
    Riavvia FRST,solo che questa volta clicca sul pulsante FIX una sola volta.
    Il tool creerà un log sulla flashdrive (Fixlog.txt) Allegalo
    riavvia il pc in modalità normale e vedi se riesci ad entrare nuovamente in windows.
    Una volta in windows esegui una scansione con malwarebytes e allega il log.

    • Malwarebytes Anti-Malware -> Malwarebytes Anti-Malware - Download.com
    dopo averlo installato è necessario aggiornarlo e solo dopo eseguire la scansione completa del sistema, è altresì richiesto eliminare tutti gli oggetti identificati e salvare il log della scansione (il file di log da allegare per il controllo si trova nel Tab "File di log").Il file di log va preso solamente dopo aver eliminato gli oggetti.
    File Allegati File Allegati

  5. #125
    New Member
    Data Registrazione
    29-04-2012
    Messaggi
    12

    Per Vicky

    Grazieeeeeee Vicky!

    Però ora ho un altro problema!
    In questi giorni mentre trafficavo per sconfiggere la bestia, anzi, le bestie non si sa come mi si è piazzato in esecuzione automatica
    otshot.exe. L'ho eliminato dall'esecuzione automatica, sono andata in risorse del computer e l'ho disistallato. Ebbene è scomparso sia in programmi che in esecuzione automatica, ma all'avvio mi si presentava il banner odioso.
    L'ho cercato e ricercato fino a che da i processi in esecuzione l'ho scovato ed ho tentato di cancellarlo, ma niente da fare, mi viene negata l'autorizzazione. Alla fine l'ho rinominato, è sempre li ma almeno non va più in esecuzione automatica. Sul registro di sistema non sono andata a cancellarlo perchè ho paura (senza istruzioni precise) di fare qualche guaio.
    Tra l'altro ho il dubbio che possa essere un file malevolo, anche se mi tranquillizza il fatto che tu mi abbia detto che ora il PC è pulito.
    Ora chiaramente con l'operazione di ripristino del sistema che mi hai fatto fare è ricomparso anche in esecuzione e l'ho di nuovo ridenominato.
    ciao e grazie ancora tantissimo.

  6. #126
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    @Ann
    Ho capito bene.Hai fatto un ripristino configurazione di sistema ad una data precedente?
    Non erano queste le istruzioni,dovevi disattivare il ripristino e poi riattivarlo,altrimenti rischi di reinfettare tutto il pc.
    Riesegui una nuova scansione con OTL,per poi eliminare anche il problema che ti causa otshot.(non fare altre operazioni di rinomina dei file).

    Scarica OTL,
    http://oldtimer.geekstogo.com/OTL.exe salvalo sul desktop,doppio click sulla sua icona.
    Metti la spunta su SCAN ALL USERS.

    Clicca sulla freccettina di File Age e seleziona 30 Days
    Metti la spunta a LOP Check and Purity Check.Clicca su RUN SCAN
    A fine scansione OTL produrrà due file di log (OTL.txt ed Extras.txt),
    allegali.
    Se sono troppo grandi(superiori a 100 kb) allegali su Wikisend: free file sharing service

  7. #127
    New Member
    Data Registrazione
    29-04-2012
    Messaggi
    12
    Acc..... sono proprio imbranata!
    In ogni caso il rpristino lo ha fatto alla data del 2 maggio, quando già era disinfestato, almeno credo.
    Ora eseguo questo ultimo tuo suggerimento. Ciao

  8. #128
    New Member
    Data Registrazione
    12-08-2007
    Messaggi
    12
    @ vicky67
    anticipatamente ti ringrazio per la disponibilità!
    ho eseguito come indicato mbam e aswMBR,
    allego i due log.
    mbam.txt
    aswMBR.txt

  9. #129
    New Member
    Data Registrazione
    29-04-2012
    Messaggi
    12
    Ho esiguito OTL, ma se metto la spunta su LOP Check si blocca e non va avanti.

    L'ho eseguito senza la spunta e mi ha prodotto solo un file di log
    Wikisend: free file sharing service oggi 4.5.2012.Txt

    Extras.txt non lo ha prodotto, o almeno io non lo vedo da nessuna parte

  10. #130
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    @Ann
    Copia il contenuto che ti ho scritto in basso nel box bianco di OTL e clicca su RUN FIX.(senza la parola codice naturalmente)
    Allega il log e controlla se il problema di otshot è scomparso.

    Codice:
    :OTL
    [2012/04/28 22.24.32 | 000,000,000 | ---D | C] -- C:\Users\Tonino\AppData\Roaming\ZalmanInstaller_otshot
    [2012/04/28 22.25.41 | 000,000,000 | ---D | C] -- C:\Program Files\zzotshot
    
    :Reg
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
    "Otshot"=-

  11. #131
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    @iname
    OK
    Se non hai più problemi
    Scarica OTL
    http://oldtimer.geekstogo.com/OTL.exe
    salvalo sul desktop,doppio click sulla sua icona.
    Clicca sul tab Cleanup.Verrà richiesto un riavvio.Al termine ogni traccia di combofix e OTL verrà rimossa.

    Usa ccleaner Download CCleaner 3.18.1707 - FileHippo.com per pulire il sistema
    CrapCleaner: usarlo con sicurezza

    Disattiva e riattiva il ripristino configurazione di sistema.

  12. #132
    New Member
    Data Registrazione
    03-05-2012
    Messaggi
    5
    @ vicky67
    ti ringrazio per la disponibilità!
    ho eseguito come indicato, e adesso è tornato tutto funzionante.


  13. #133
    New Member
    Data Registrazione
    29-04-2012
    Messaggi
    12
    Ok sembra sia stato rimosso. Resta sempre il fatto che security essentials si disattiva spesso oppure in continuazione diventa arancione e mi dice che il computer è potenzialmente non protetto. Security E. ce l'ho installato in tutti i PC in rete (sono ben 7) e questo problema non si verifica per nessuno. Ho provato a vedere se ha una configurazione diversa, ma non mi sembra.
    Ciao e mille grazie.
    Wikisend: free file sharing service
    Ultima modifica di Ann10; 04-05-2012 alle 13.22.08

  14. #134
    New Member
    Data Registrazione
    19-04-2012
    Messaggi
    26
    Citazione Originariamente Scritto da vicky67 Visualizza Messaggio
    Ok
    Copia il contenuto del testo in basso nel box bianco di OTL e clicca sul pulsante RUN FIX.
    Codice:
    :OTL
    F3 - HKU\user_ON_C WinNT: Load - (C:\DOCUME~1\user\IMPOST~1\Temp\36A10CA564C3AF8C16 9C.exe) - C:\Documents and Settings\user\Impostazioni locali\temp\36A10CA564C3AF8C169C.exe ()
    O6 - HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\pol icies\System: DisableRegedit = 1
    O6 - HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\pol icies\System: DisableTaskMgr = 1
    O7 - HKU\user_ON_C\SOFTWARE\Microsoft\Windows\CurrentVe rsion\policies\System: DisableRegistryTools = 1
    O7 - HKU\user_ON_C\SOFTWARE\Microsoft\Windows\CurrentVe rsion\policies\System: DisableRegedit = 1
    O27 - HKLM IFEO\msconfig.exe: Debugger - P9KDMF.EXE File not found
    O27 - HKLM IFEO\regedit.exe: Debugger - P9KDMF.EXE File not found
    O27 - HKLM IFEO\taskmgr.exe: Debugger - P9KDMF.EXE File not found
    [2012/04/27 10:51:01 | 000,052,224 | -H-- | M] () -- C:\WINDOWS\System32\79FF3BC364C3AF8C0C33.exe
    [2012/04/09 12:51:12 | 000,960,056 | ---- | M] () -- C:\WINDOWS\System32\winsh324
    [2012/04/09 12:50:38 | 000,960,056 | ---- | M] () -- C:\WINDOWS\System32\winsh323
    [2012/04/09 12:50:16 | 000,960,056 | ---- | M] () -- C:\WINDOWS\System32\winsh322
    [2012/04/09 12:50:02 | 000,960,056 | ---- | M] () -- C:\WINDOWS\System32\winsh321
    [2012/04/09 12:49:06 | 000,960,056 | ---- | M] () -- C:\WINDOWS\System32\winsh320
    [2012/03/19 05:42:25 | 000,000,000 | ---D | M] -- C:\Documents and Settings\user\Dati applicazioni\Afgy
    [2012/03/22 19:46:21 | 000,000,000 | ---D | M] -- C:\Documents and Settings\user\Dati applicazioni\AVG Secure Search
    [2012/03/20 14:18:16 | 000,000,000 | ---D | M] -- C:\Documents and Settings\user\Dati applicazioni\Naug
    [2012/03/20 15:45:17 | 000,000,000 | ---D | M] -- C:\Documents and Settings\user\Dati applicazioni\OpenCandy
    [2012/03/12 14:43:02 | 000,000,000 | ---D | M] -- C:\Documents and Settings\user\Dati applicazioni\Razor
    [2012/03/20 07:56:52 | 000,000,000 | ---D | M] -- C:\Documents and Settings\user\Dati applicazioni\Zeahefe
    
    :reg
    [HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "Userinit"="C:\\WINDOWS\\system32\\userinit.exe,"
    
    
    :Commands
    [purity]
    [emptytemp]
    [EMPTYFLASH]
    [CLEARALLRESTOREPOINTS]
    scusa se ti rispondo sol oora,ma sono stato fuori città per qualche giorno. ho fatto il fix con il contenuto nel testo con otl,dopo aver riavviato il pc però mi compare la scritta user per entrare in windows,ma qundo provo a entrare sotto user esce scritto disconnessione in corso e ritorna la schermata user...in pratica non riesco piu a entrare in windows...

  15. #135
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    @nasher

    Riavvia da cd –vai su run e digita regedit-
    Seleziona hkey_local_machine
    Vai su file nella barra dei menu’ e seleziona carica hive
    Spostati su C:\windows\system32\config\software e doppio click sulla chiave
    Chiama la nuova chiave newhive
    Espandi la chiave fino ad arrivare a questa posizione
    hkey_local_machine_newhive-microsoft-windows nt-currentVersion-winlogon
    Fai doppio click su userinit che troverai alla dx e assicurati che il valore corretto sia C:\windows\system32/userinit.exe,(deve essere compreso di virgola).
    Se non è cosi’ editalo in quel modo.
    Torna alla chiave Hkey_local_machine-seleziona newhive e dalla barra dei menu’ scegli scarica hive-clicca su si.

    Fammi sapere
    Ultima modifica di vicky67; 05-05-2012 alle 08.34.10

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •