Risultati da 1 a 11 di 11
  1. #1
    New Member
    Data Registrazione
    02-11-2013
    Messaggi
    7

    mi è impossibile accedere alla pagina "http:\\www.google.com" con qualunque browser

    Buongiorno, non sono per nulla esperto, ma credo di avere un virus poiché quando cerco di aprire Google vengo reindirizzato alla pagina "Chrome Browser", che mi suggerisce di installare Chrome (che io ho già). Questo accade navigando con Chrome, mentre con Mozilla e Internet Explorer appare la scritta "La pagina web non è disponibile". Ho il sistema operativo Windows 7 professional. Ho pensato che Google mi chiedesse di aggiornare Chrome, e ho cliccato su "Download Chrome", ma non ho eseguito il file, perché insospettito. Infatti Microsoft Security Essential mi ha segnalato un problema. Solo che preso dall'agitazione non ricordo come si chiamava il virus che ho subito rimosso (in realtà il programma antivirus mi ha detto che non era possibile trovarlo, ma che ora il computer era a posto. Ho scaricato anche Avast, fatto Ripristina Configurazione di sistema ma non è cambiato niente. Grazie se vorrete aiutarmi!

  2. #2
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    ciao supercard

    Scarica ed esegui adwcleaner.
    Scarica ed esegui Farbar Recovery Scan Tool mettendo il programma direttamente sul desktop.

    Allega i 2 log scaturiti.(trovi le istruzioni in guide ai tools rimozione alla mia firma).
    Dopo l'esecuzione di adwcleaner fammi sapere se il problema persiste.

  3. #3
    Software Zone Maniac
    Utente a sua insaputa
    L'avatar di lupoguru
    Data Registrazione
    21-05-2007
    Località
    dalla terra dei lycan
    Messaggi
    3.380
    non tenere due antivirus attivi su Windows!! avrai solo instabilità

  4. #4
    New Member
    Data Registrazione
    02-11-2013
    Messaggi
    7
    Grazie Vicky 67, mi armerò di calma e pazienza e farò come mi hai detto. A più tardi... maurizio

  5. #5
    New Member
    Data Registrazione
    02-11-2013
    Messaggi
    7
    Ok grazie, in effetti ripristina configurazione di sistema mi ha eliminato avast, quindi ora ho di nuovo solo microsoft security esentials, ciao

  6. #6
    New Member
    Data Registrazione
    02-11-2013
    Messaggi
    7
    ciao Vicky, primo passo ok, adwcleaner scaricato eseguito e salvato il log; con farbar il mio pc mi dice che l'autore è sconosciuto e mi si apre una finestra di farbar stesso in inglese che raccomanda di scaricare solo l'originale. Allora ho risposto no. Devo andare avanti lo stesso? Ti ringrazio, come ti dicevo non ne so molto, vado a tentoni. ciao, maurizio

  7. #7
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    Puoi scaricarlo tranquillamente da qui ed eseguirlo. Disattiva l'antivirus se ti dà problemi.
    Fammmi sapere se dopo adwcleaner hai ancora il problema.

  8. #8
    New Member
    Data Registrazione
    02-11-2013
    Messaggi
    7

    Grazie Vicky, ecco i file che mi hai chiesto in allegato

    Ciao Vicky,
    mi è successa una cosa strana: sono riuscito a riaprire la pagina di Google prima di scaricare Adwcleaner, cliccando su "nuova scheda" in Chrome. Ora il computer sembra a posto. Comunque ho scaricato sia ADW che FARBAR e ti allego i log, come mi hai chiesto. Ora cosa dovrei fare? ADW mi ha chiesto di cancellare i file infetti e l'ho fatto, mentre su Farbar qual'è il passo successivo? Basta che segua quello che (ho visto) indichi nella post rimozione malware? Grazie molte, Maurizio
    File Allegati File Allegati

  9. #9
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    FRST serviva a controllare che non fossero presenti infezioni.
    Il pc è a posto.
    Se vuoi puoi eseguire la guida post rimozione.ciao

  10. #10
    New Member
    Data Registrazione
    02-11-2013
    Messaggi
    7
    grazie ancora, ciao

  11. #11
    New Member
    Data Registrazione
    02-11-2013
    Messaggi
    7

    di nuovo problemi

    Salve Vicky, ho di nuovo esattamente lo stesso problema di qualche giorno fa: google non si apre, e al suo posto si apre una pagina che dice chrome browser. Ho avviato sia adw che frst, ecco i log. Che fare? Grazie, maurizio
    File Allegati File Allegati

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •