Pagina 5 di 10 PrimaPrima 123456789 ... UltimaUltima
Risultati da 61 a 75 di 142
Like Tree10Likes

Discussione: [RISOLTO] centro sicurezza PC disattivato

  1. #61
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    Il centro sicurezza dal log mi risulta ok.Comunque facciamo un controllo.
    Windows defender non si avvia perchè è disabilitato e cosi' deve essere perchè hai microsoft security attivo

    Quindi scrivi services.msc nella barra di ricerca ed aprila:apparirà la schermata dei servizi portati su centro sicurezza e controlla se te lo dà avviato,altrimenti arresta e riavvia.In caso contrario dimmi che errore ti dà.

    Per quanto riguarda il firewall invece segui questo post.
    per l'esecuzione di windows repair.nell'immagine che vedrai te dovrai mettere la spunta solamente a repair windows firewall.Per il resto segui quelle istruzioni.

    Poi fammi sapere se centro sicurezza-windows defender-windows firewall si attivano.

  2. #62
    New Member
    Data Registrazione
    28-12-2014
    Messaggi
    6
    vicky67 ti ringrazio "assaje"..tutto risolto:
    il centro sicurezza è attivo
    il defender ho letto che è normale che sia disattivato
    il firewall ora funziona grazie al repair

    Buon anno!

  3. #63
    New Member
    Data Registrazione
    18-01-2015
    Messaggi
    3

    Impossibile avviare il servizio centro sicurezza pc (errore 1075).

    FRST.txtFSS.txtCiao. Ho eliminato una variante del ransom polizia. Impossibile avviare il servizio centro sicurezza pc (errore 1075).
    Cerco di allegare i log fss.txt e frst.txt.
    Grazie di esistere.

  4. #64
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    Scarica il file in allegato sul desktop dove avrai posizionato anche FRST(no sulla partizione D quindi).
    Riavvia FRST e clicca su FIX anzichè SCAN.

    Scarica questo file sul desktop ed eseguiilo.
    Riavvia il pc e controlla il centro sicurezza.
    File Allegati File Allegati

  5. #65
    New Member
    Data Registrazione
    18-01-2015
    Messaggi
    3

    GRAZIE sembra tutto ok

    Grazie K.
    Dopo aver seguito le tue indicazioni il sistema è a posto.
    Per scrupolo allego i nuovi log.
    Grazie ancora.

    ?potrei imparare anch'io ad usare questi strumenti (creare fixlist, winmgt ecc)?

    Fixlog.txt
    FRST.txt
    FSS.txt

  6. #66
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    Ok
    Per imparare devi seguire i vari post e cercare di capire le operazioni svolte.
    Nel tuo caso l'infezione aveva danneggiato un servizio winmgmt come vedrai dal log di fss e occorreva ripristinarlo.
    Il fixlist serviva ad eliminare l'entrata in esecuzione automatica anche se il file era sta to cancellato.
    ciao

  7. #67
    New Member
    Data Registrazione
    18-01-2015
    Messaggi
    3
    Ciao Vicky.
    Grazie per l'aiuto e per le spiegazioni.
    Cercherò di imparare a leggere i log e a trovare le soluzioni.
    Alla prossima.

  8. #68
    New Member
    Data Registrazione
    31-01-2015
    Messaggi
    4
    Salve, anche io vittima di questo virus...e anche io con errore 1075 (impossibile avviare il servizio centro sicurezza pc).
    Il virus credo di averlo eliminato anche se in modo un po' intuitivo. Avviando il pc dopo pochi secondi dall'avvio AVAST segnalava la presenza di un virus, diceva di averlo rimosso ma comunque pochi secondi dopo appariva la schermata famosa (lol, potevano farla un po' più credibile). La modalità provvisoria funzionava così ho fatto varie scansioni con CCleaner e MalwareBytes. Del tutto inutili. Non fosse che tramite CCleaner ho visto un processo in avvio automatico che non mi convinceva, poi ho capito che aveva lo stesso nome (breve stringa alfanumerica di 6-8 caratteri) del file che segnalava Avast, solo con estensione .Ink, mentre avast segnalava un .zot...disabilitando l'avvio automatico di quel processo la schermata non compariva più, io nel dubbio sono andato nel registro, ho cercato quel nome e ho rimosso una cartella intera che si chiamava così e che stava appunto tra i processi in avvio automatico, così facendo CCleaner non lo rilevava più ed era sparito anche dalla cartella Esecuzione Automatica e ho considerato risolta la cosa.
    Poi guardando il report di FRST ho visto che veniva segnalato un file con un nome simile (un anagramma?) con estensione .cpp in C:/ProgramData, cancellato anche questo.

    Allego i file di FRST: FRST.txt Addition.txt

    Vi chiedo:

    1. Credete che quello che ho fatto sia sufficiente?

    2. Come posso risolvere il problema del centro sicurezza?

    Ringrazio chiunque voglia aiutarmi.
    Ultima modifica di Bodhisattva; 31-01-2015 alle 13.45.03

  9. #69
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    Segui il punto 1 del post 54.
    Riavvia il pc e controlla il centro sicurezza.

  10. #70
    New Member
    Data Registrazione
    31-01-2015
    Messaggi
    4
    Citazione Originariamente Scritto da vicky67 Visualizza Messaggio
    Segui il punto 1 del post 54.
    Riavvia il pc e controlla il centro sicurezza.
    Grazie infinite, sembra tutto ok.

  11. #71
    New Member
    Data Registrazione
    31-01-2015
    Messaggi
    3

    errore 1075

    Ciao, anche io sono stato infettato da questo virus.Credo di averlo eliminato o almeno non compare più la schermata e Avast e MalwareBytes non segnalano più virus o malware però anche io ho un errore 1075 (impossibile avviare il servizio centro sicurezza pc). Avendo trovato questa discussione e la guida di vicky67 allego i file solitamente richiesti sperando che mi possiate aiutare.Grazie
    File Allegati File Allegati

  12. #72
    New Member
    Data Registrazione
    31-01-2015
    Messaggi
    4
    Ciao gianluc, ho postato stamattina sostanzialmente la tua stessa domanda e mi è stato gentilmente risposto

    Segui il punto 1 del post 54.
    Riavvia il pc e controlla il centro sicurezza.
    Nel mio caso ha funzionato; vedi tu...

  13. #73
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    Località
    poggio mirteto (ri)
    Messaggi
    3.821
    @Bodhisattva
    gianluc non puo' seguire le tue stesse istruzioni perchè si tratta di sistemi operativi diversi ed eseguendo fix sbagliati si compromette il registro.

    @gianluc
    Scarica il file qui sul desktop ed eseguilo.
    Riavviua il pc e controlla il centro sicurezza.

  14. #74
    New Member
    Data Registrazione
    31-01-2015
    Messaggi
    4
    chiedo venia, per qualche ragione invece del suo FRST.txt avevo cliccato sul mio...

  15. #75
    New Member
    Data Registrazione
    31-01-2015
    Messaggi
    3
    @vicky67 e @Bodhisattva
    prima di tutto grazie per l'aiuto poi per cercare di chiarire le cose ecco quello che ho fatto: ho scaricato secondo l'indicazione di Bodhisattva il file Winmgmt presente sul post 54 e l'ho eseguito ho riavviato il pc e ora tutto sembra funzionare:nella lista servizi il centro sicurezza pc è in esecuzione con avvio automatico(ritardato) e da pannello di controllo andando su centro operativo non viene rilevato nessun problema,è tutto OK o attivato tranne Protezione accesso alla rete che è disattivato.Non ho usato altri file nè fatto fix con FSRT.Stavo per ringraziare Bodhisattva quando vedo il messaggio di vicky76:a questo punto devo ripetere l'operazione col file suggeritomi da vicky76 o visto che tutto sembra funzionare lascio le cose come stanno?

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •