Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 25
  1. #1
    New Member
    Data Registrazione
    10-05-2010
    LocalitÓ
    VERONA
    Messaggi
    35

    Possibile virus default search

    Salve, ho notato che in basso alla barra di ricerca sulla sinistra, appare la scritta default search (e anche sulla barra di ricerca c'Ú lo stesso disegnino) non Ú quello solito di google, mi si aprono da sole pagine in internet non richieste, credo di essermi beccata un virus, posso eliminarlo?, mi date un consiglio, grazie

  2. #2
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    LocalitÓ
    cintura di Orione
    Messaggi
    2.688
    Ciao copia da qui AdwCleaner Download adwcleaner e posizionalo sul desktop, lancialo ed esegui prima la scansione e poi la pulizia che ti chiederÓ di fare.
    Al termine spegni e riaccendi il pc e dovresti aver risolto
    NON ho la veritÓ in tasca ma cerco di dare una mano...

  3. #3
    New Member
    Data Registrazione
    10-05-2010
    LocalitÓ
    VERONA
    Messaggi
    35
    Citazione Originariamente Scritto da Huskybaschi Visualizza Messaggio
    Ciao copia da qui AdwCleaner Download adwcleaner e posizionalo sul desktop, lancialo ed esegui prima la scansione e poi la pulizia che ti chiederÓ di fare.
    Al termine spegni e riaccendi il pc e dovresti aver risolto

    per il vero l'avevo fatto ieri sera, ma con esito negativo, nel senso che avevo avviato la scansione e fatto la pulizia ma nessun risultato, all'avvio di google Ŕ rimasto tutto come prima, indico qui di seguito rapporto di scansione # AdwCleaner v3.022 - Report created 24/03/2014 at 14:06:02
    # Updated 13/03/2014 by Xplode
    # Operating System : Windows Vista (TM) Home Premium Service Pack 2 (32 bits)
    # Username : user - PC-USER
    # Running from : C:\Users\user\Documents\Downloads\AdwCleaner.exe
    # Option : Scan

    ***** [ Services ] *****


    ***** [ Files / Folders ] *****


    ***** [ Shortcuts ] *****


    ***** [ Registry ] *****

    Value Found : HKLM\SYSTEM\ControlSet001\Control\Session Manager\AppCertDlls [x64]
    Value Found : HKLM\SYSTEM\ControlSet001\Control\Session Manager\AppCertDlls [x86]
    Value Found : HKLM\SYSTEM\ControlSet002\Control\Session Manager\AppCertDlls [x64]
    Value Found : HKLM\SYSTEM\ControlSet002\Control\Session Manager\AppCertDlls [x86]
    Value Found : HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\AppCertDlls [x64]
    Value Found : HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\AppCertDlls [x86]

    ***** [ Browsers ] *****

    -\\ Internet Explorer v9.0.8112.16540


    -\\ Mozilla Firefox v27.0.1 (it)

    [ File : C:\users\user\AppData\Roaming\Mozilla\Firefox\Prof iles\vhm9m10u.default\prefs.js ]


    -\\ Google Chrome v

    [ File : C:\Users\user\AppData\Local\Google\Chrome\User Data\Default\preferences ]


    [ File : C:\Users\SIMO\AppData\Local\Google\Chrome\User Data\Default\preferences ]


    [ File : C:\Users\alessio\AppData\Local\Google\Chrome\User Data\Default\preferences ]


    *************************

    AdwCleaner[R0].txt - [18097 octets] - [05/10/2013 13:50:03]
    AdwCleaner[R1].txt - [18161 octets] - [05/10/2013 14:05:49]
    AdwCleaner[R2].txt - [27929 octets] - [23/03/2014 17:28:08]
    AdwCleaner[R3].txt - [1892 octets] - [23/03/2014 17:41:37]
    AdwCleaner[R4].txt - [1687 octets] - [24/03/2014 14:06:02]
    AdwCleaner[S0].txt - [18667 octets] - [05/10/2013 14:06:50]
    AdwCleaner[S1].txt - [28118 octets] - [23/03/2014 17:31:13]
    AdwCleaner[S2].txt - [1787 octets] - [23/03/2014 17:48:24]

    ########## EOF - C:\AdwCleaner\AdwCleaner[R4].txt - [1929 octets] ##########

  4. #4
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    LocalitÓ
    cintura di Orione
    Messaggi
    2.688
    riesci a mandare un'immagine del browser aperto?
    NON ho la veritÓ in tasca ma cerco di dare una mano...

  5. #5
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    LocalitÓ
    cintura di Orione
    Messaggi
    2.688
    non riesco a capire di che simbolo parli
    NON ho la veritÓ in tasca ma cerco di dare una mano...

  6. #6
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    LocalitÓ
    poggio mirteto (ri)
    Messaggi
    3.821
    Ciao Roberta,
    Allega un log di Otl by old timer.Trovi le istruzioni in guide ai tools rimozione alla mia firma.

  7. #7
    New Member
    Data Registrazione
    10-05-2010
    LocalitÓ
    VERONA
    Messaggi
    35
    ok, scusa il ritardo ma ho provato a fare la foto dello schermo ma non riesco e salvare l'immagine me la salva in altro formato, ho guardato perci˛ in internet e ne avrei trovata una che Ŕ come la mia pagina (non c'Ŕ il ragazzo al centro ovviamente ma altra immagine) ma per il resto Ŕ uguale c'Ŕ la scritta serch default in basso a sinistra e anche nella ricerca in alto a sinistra!immagine.jpg

  8. #8
    Software Zone Maniac L'avatar di Huskybaschi
    Data Registrazione
    17-01-2010
    LocalitÓ
    cintura di Orione
    Messaggi
    2.688
    Ciao direi decisamente un virus o un malware , segui le indicazioni di vicky Ŕ un mago per queste cose

  9. #9
    New Member
    Data Registrazione
    10-05-2010
    LocalitÓ
    VERONA
    Messaggi
    35

    possibile virus default search

    Citazione Originariamente Scritto da vicky67 Visualizza Messaggio
    Ciao Roberta,
    Allega un log di Otl by old timer.Trovi le istruzioni in guide ai tools rimozione alla mia firma.
    ok fatto extras in allegato

    otl link Wikisend: free file sharing service

    grazie

    ciao
    File Allegati File Allegati

  10. #10
    New Member
    Data Registrazione
    10-05-2010
    LocalitÓ
    VERONA
    Messaggi
    35
    Citazione Originariamente Scritto da ROBERTA70 Visualizza Messaggio
    ok fatto extras in allegato

    otl link Wikisend: free file sharing service

    grazie

    ciao

    scusa ho dimenticato che ho messo una password: otl

  11. #11
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    LocalitÓ
    poggio mirteto (ri)
    Messaggi
    3.821
    Il problema dei browser Ŕ stato causato da un adware attivo sul pc.
    Adesso andiamo a rimuovere l'adware e a eliminare alcune voci dai browser.Se dopo questa operazioni rimane ancora la barra default search si deve reinstallare il browser che usi per una migliore pulizia.

    Scarica il file in allegato sul desktop e copia interamnete il suo contenuto nel box bianco di OTL.Clicca quindi su RUN FIX.
    Allega il log generato e controlla se Ŕ ancora presente default search.
    In caso fosse ancora presente disinstalla il browser(con i dati personali quando te lo chiede all'atto della disinstallazione,salvati i preferiti se ne hai il bisogno) e reinstallalo.
    File Allegati File Allegati

  12. #12
    New Member
    Data Registrazione
    10-05-2010
    LocalitÓ
    VERONA
    Messaggi
    35
    Citazione Originariamente Scritto da vicky67 Visualizza Messaggio
    Il problema dei browser Ŕ stato causato da un adware attivo sul pc.
    Adesso andiamo a rimuovere l'adware e a eliminare alcune voci dai browser.Se dopo questa operazioni rimane ancora la barra default search si deve reinstallare il browser che usi per una migliore pulizia.

    Scarica il file in allegato sul desktop e copia interamnete il suo contenuto nel box bianco di OTL.Clicca quindi su RUN FIX.
    Allega il log generato e controlla se Ŕ ancora presente default search.
    In caso fosse ancora presente disinstalla il browser(con i dati personali quando te lo chiede all'atto della disinstallazione,salvati i preferiti se ne hai il bisogno) e reinstallalo.
    Scusa ma non ci ho capito niente, mi puoi spiegare i vari passaggi passo x passo, porta pazienza altrimenti non riesco a fare nulla, io "putroppo" non sono pratica, sono riuscita con molta fatica (e con l'aiuto di un tutorial) a usare il programma di wikisend, e giÓ mi sembrava di aver fatto ... tutto io! grazie

  13. #13
    SWZone Staff - Moderatore L'avatar di vicky67
    Data Registrazione
    19-05-2009
    LocalitÓ
    poggio mirteto (ri)
    Messaggi
    3.821
    Devi scaricare il file che ti ho allegato.Aprirlo e fare un copia-incolla nel box bianco di OTL.
    Una volta copiato tutto il codice in quel box devi cliccare sul pulsante RUN FIX.
    Uscira' un log con delle eliminazioni che dovrai allegare nel prossimo post e controllare se il browser mostra ancora quel problema.

  14. #14
    New Member
    Data Registrazione
    10-05-2010
    LocalitÓ
    VERONA
    Messaggi
    35
    Citazione Originariamente Scritto da vicky67 Visualizza Messaggio
    Devi scaricare il file che ti ho allegato.Aprirlo e fare un copia-incolla nel box bianco di OTL.
    Una volta copiato tutto il codice in quel box devi cliccare sul pulsante RUN FIX.
    Uscira' un log con delle eliminazioni che dovrai allegare nel prossimo post e controllare se il browser mostra ancora quel problema.
    ok ho copiato il tuo filel deskop e l'ho aperto con il formato blocco note adesso per˛ non ho capito, devo aprire l'otl quello che ti ho mandato in precedenza? Ma dove trovo il box bianco? l'otl che apro Ŕ tutto pieno e non vedo alcun box bianco dove devo copiare il contenuto del tuo file forse devo copiarlo alla fine del report? Oppure devo cancellare il contenuto del otl e copiare quello del tuo file?

  15. #15
    New Member
    Data Registrazione
    10-05-2010
    LocalitÓ
    VERONA
    Messaggi
    35

    possibile virus default search

    Citazione Originariamente Scritto da ROBERTA70 Visualizza Messaggio
    ok ho copiato il tuo filel deskop e l'ho aperto con il formato blocco note adesso per˛ non ho capito, devo aprire l'otl quello che ti ho mandato in precedenza? Ma dove trovo il box bianco? l'otl che apro Ŕ tutto pieno e non vedo alcun box bianco dove devo copiare il contenuto del tuo file forse devo copiarlo alla fine del report? Oppure devo cancellare il contenuto del otl e copiare quello del tuo file?

    aspetta ho capito ho messo il file otl con estensione exe sul deskop e ho copiato il tuo file nel box bianco sotto e poi ho fatto come mi ha detto run fix, ha cominciato a lavorare ma dopo un paio di minuti si Ŕ bloccato tutto, il computer Ŕ andato in "palla" non si riaccendeva pi¨, alla fine dopo vari tentativi si Ŕ riacceso in modalitÓ provvisoria e poi l'ho riavviato in modalitÓ normale, ci ha messo una ... vita a ... ripartire, mi Ŕ poi apparso il file di report che ti allego, cosa faccio rifaccio la scansione?
    Immagini Allegate Immagini Allegate
    File Allegati File Allegati

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •