Pagina 2 di 2 PrimaPrima 12
Risultati da 16 a 30 di 30
  1. #16
    New Member
    Data Registrazione
    19-05-2017
    Messaggi
    12
    Ciao,
    grazie ancora per la risposta. Ho provato la prima operazione (RestoreHealth e di nuovo SFC).

    Pare che sia andato tutto bene (sia il ripristino dell'immagine che lo scan):

    Immagine.jpg

    Ti allego nuovamente il sfcdetails.txt. Non ho capito se, dato che questa operazione e' andata a buon fine, devo eseguire anche le altre operazioni. Grazie e ciao


    sfcdetails_2.zip

  2. #17
    Member
    Data Registrazione
    23-11-2015
    Messaggi
    88
    ok dal ultimo sfc detail le 4 dll corrotte C:\WINDOWS\SysWOW64\fde.dll C:\WINDOWS\SysWOW64\fdeploy.dll C:\WINDOWS\SysWOW64\gptext.dll C:\WINDOWS\SysWOW64\gpedit.dll sembrano essere state ripristinate..proviamo a verificarlo: tasto dx sul promt dei comandi, esegui come amministratore, copia e incolla la seguente stringa e dai invio--> sfc /verifyonly quando ha finito per scrupolo ridai sempre sfc /scannow come risultato dovrebbe darti: Protezione risorse di Windows: nessuna violazione di integrità trovata. Dimmi il risultato!!! Prova se ti fa attivare il cloud!!! Vediamo se sono rimasti qualche residuo di malware in giro: cancella i fixlist e fixlog di frst sul desktop Riesegui frst metti il segno di spunta su addition Allega frst.txt e addition.txt nella prossima risposta
    Ultima modifica di danilo79; 07-06-2017 alle 09.38.14

  3. #18
    Member
    Data Registrazione
    23-11-2015
    Messaggi
    88
    Che versione di win10 hai?Premere il tasto Windows, scrivere il comando winver e premere Invio.Nella finestra che si apre si dovrebbe leggere Version 1607 (OS Build 14393.10).In pratica ad agosto 2016 hanno rilasciato un aggiornamento e in quel aggiornamento hanno attivato proprio la protezione basata su cloud..Vediamo se hai quella versione!!!

  4. #19
    Member
    Data Registrazione
    23-11-2015
    Messaggi
    88
    Prima di aver preso i virus ti funzionava o no?? Se prima funzionava:Proviamo a fare altre riparazioni con tweekingmetti la spunta a 26

  5. #20
    Member
    Data Registrazione
    23-11-2015
    Messaggi
    88
    prova a vedere se è abilitato questo:1.Apri l'Editor Criteri di gruppo. 2.Nell'albero Criteri del computer locale espandi Configurazione computer, quindi Modelli amministrativi, quindi Componenti di Windows, infine Windows Defender. 3.Fai clic su MAPS. 4.Fai doppio clic su Partecipa a Microsoft MAPS. 5.Seleziona l'opzione di configurazione che desideri dall'elenco Partecipa a Microsoft MAPSse è disabilitato abilitalo e vedi se funziona il cloud ciao

  6. #21
    New Member
    Data Registrazione
    19-05-2017
    Messaggi
    12
    Ciao,
    allora in ordine ho fatto:


    • sfc /verifyonly
    • sfc /scannow

    Entrambi dicono "Protezione risorse di Windows: nessuna violazione di integrità trovata."

    new_check.jpg




    La versione di Win è la seguente:

    winver.jpg

    Prima di aver preso i virus la protezione su cloud funzionava. Se provo ad aprire l'editor criteri di gruppo ottengo questa schermata in cui non trovo i Modelli amministrativi (metto l'immagine in una nuova risposta perchè ho raggiunto il limite di massimo di 4 allegati).

  7. #22
    New Member
    Data Registrazione
    19-05-2017
    Messaggi
    12
    group_policy.jpg

    Provo a mettere la spunta al 26 di win repair?
    Ultima modifica di gammo; 07-06-2017 alle 13.34.13

  8. #23
    Member
    Data Registrazione
    23-11-2015
    Messaggi
    88
    si prova

  9. #24
    Member
    Data Registrazione
    23-11-2015
    Messaggi
    88
    prova se cè cosi1. Premere sulla tastiera i tasti Win+R. Si aprirà la finestra di "Esegui". Qui digitare il comando "gpedit.msc" -> quindi premere invio2. In "Configurazione computer" -> "Modelli amministrativi" -> "Componenti di Windows" -> "Windows Defender"

  10. #25
    Member
    Data Registrazione
    23-11-2015
    Messaggi
    88
    Utilizzare Criteri di gruppo per abilitare la protezione fornita tramite cloud: 1.Nel computer di gestione dei Criteri di gruppo, aprire la Console Gestione Criteri di gruppo, fare clic con il pulsante destro del mouse sull'oggetto Criteri di gruppo che si desidera configurare, quindi fare clic su Modifica. 2.Nella finestra Editor Gestione criteri di gruppo passa a Configurazione computer. 3.Fai clic su Criteri, quindi scegli Modelli amministrativi. 4.Espandere l'albero fino a visualizzare Componenti di Windows > Windows Defender Antivirus > MAPS. 5.Fare doppio clic sull'impostazione Partecipa a Microsoft MAPS e verificare che l'opzione sia abilitata e impostata su MAPS di base o MAPS avanzata. Fare clic su OK. 6.Fare doppio clic sull'impostazione Invia campioni di file se sono necessarie ulteriori analisi e verificare che l'opzione sia impostata su Abilitato e che le opzioni aggiuntive siano una delle seguenti: a.Invia campioni sicuri (1) b.Invia tutti i campioni (3) AvvisoImpostando 0 (Chiedi sempre conferma) viene ridotto il livello di protezione del dispositivo. Impostando 2 (Non inviare mai) significa che la funzione Blocco al primo rilevamento non funzioni. 7.Fare clic su OK.

  11. #26
    New Member
    Data Registrazione
    19-05-2017
    Messaggi
    12
    Ciao Danilo79,
    allora ce l'abbiamo fatta!

    Ho provato ad eseguire il 26) di win repair, ho riavviato ma non è cambiato nulla. Ho poi provato a seguire i passi dal gpedit.msc ma, come illustrato nell'immagine di questa mattina, non avevo i Modelli amministrativi disponibilii. A questo punto ho provato a googlare un attimo, et voila, ho fatto le stesse operazioni che mi hai scritto eseguendole (modificando) direttamente dal registro di sistema..

    Questo il risultato finale:

    finale.jpg

    Come puoi osservare, è tutto attivo (Protezione in tempo reale, Protezione basata sul cloud e Invio automatico di file di esempio).

    Che dire, grazie per la pazienza ed aiuto!

    Fammi sapere se c'è altro che dobbiamo fare (anche se non credo).

    Buona serata, ciao

  12. #27
    Member
    Data Registrazione
    23-11-2015
    Messaggi
    88

    Siii ,benissimo felicissimo che hai risolto, una cosa non ho capito ,che hai effettuato i passaggi direttamente nel registro, se non ti dispiace me la spiegheresti quando avrai tempo, ripuliamo un po il pc e poi abbiamo finito....

  13. #28
    Member
    Data Registrazione
    23-11-2015
    Messaggi
    88
    Posiziona frst e il file allegato fixlist sul desktop!!!Apri frst e premi fix!!Attendi la fine e che si riavvi il pc se non si riavvia fallo tu!!!Posta il fix log generato!!!Vai in C e cancella tutta la cartella frst!!!Con Ccleaner pulizia sistema e registro!!!Sempre con Ccleaner, vai in strumenti,ripristino sistema,cancella tutti i punti di ripristino tranne quello in grigio per questioni di sicurezza!!!Abbiamo finito se il pc funziona bene e non riscontri piu anomalie!!!Ciao file allegato:
    File Allegati File Allegati

  14. #29
    New Member
    Data Registrazione
    19-05-2017
    Messaggi
    12
    Ciao,
    ho fatto tutti i passaggi, ti allego il file di log.

    Fixlog.txt

    Per quanto riguarda i passaggi dal registro, ho fatto quanto segue. Come ti dicevo, non avevo le opzioni di windows defender all'interno del gpedit.msc e quindi non sapevo come fare per eseguire le operazioni che mi avevi indicato. Googlando un attimo, ho trovato una guida che riportava esattamente i passaggi che mi avevi scritto e c'era la possibilità di eseguire le operazioni o dalla console del group policy oppure dal registro. Non potendo farle dalla console, le ho fatte dal registro. In particolare ho modificato quanto segue:

    reg.jpg

    Spero che ora sia più chiaro, nel caso non esitare a chiedermi altre info.

    Grazie ancora, ciao

  15. #30
    Member
    Data Registrazione
    23-11-2015
    Messaggi
    88
    ok capito...
    grazie per la spiegazione...
    ciao ciao

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •