Pagina 1 di 8 12345 ... UltimaUltima
Risultati da 1 a 15 di 111
  1. #1
    Account rimosso
    Data Registrazione
    09-03-2005
    Località
    Toscana
    Messaggi
    5.341

    Problema causato dal file di sistema rdbss.sys ?

    Cari amici, nonostante ieri il tecnico pare che mi abbia risolto i problemi che avevo al computer da due giorni, preferisco tuttavia esporvi il problema per sentire la vostra opinione, considerato che il tecnico ha ammesso onestamente di non averci capito granchè !
    Aggiungo che comunque, ha proceduto prima con l'installazione di certi aggiornamenti di XP che mi mancavano, poi ha fatto una grande pulizia nel registro, dove si erano annidate un sacco di cose, che il tecnico non ha definito propriamente virus ( non so che cosa abbia voluto dire...), e ha modificato delle chiavi nel registro. Riassumendo, ora il pc sembra che funzioni regolarmente,ma ripeto, mi fido di più della vostra competenza . Grazie .
    *****
    giovedì mattina, mentre stavo digitando un post su SwZone, nel bar, improvvisamente , caso più unico che raro, mi è saltata la connessione e ho dovuto riattivarla...e fin qui, forse non era nulla di grave...MA ecco che, una volta completato il messaggio da inserire nel bar, ho cliccato sull'anteprima, e a quel punto, ho notato che mi rimaneva la freccina del mouse con accanto la clessidra...e non succedeva nulla.
    Ho pure provato a tornare nella mia home page ma il pc sembrava proprio bloccato ! Addirittura, per la prima volta, ho notato che nella barra subito sopra START, c'era la scritta INTERROTTO ! Non mi era mai successo prima !
    Allora ho provato a premere ctrl, alt,canc, e mi è venuta una finestra che diceva Applicazione non correttamente inizializzata. 0xc0000017 fare click su ok...ma ho provato più volte, e non rispondeva ai comandi !
    A un certo punto, per puro miracolo, mi sono ritrovata sul mio desktop con le relative icone...e ho voluto tentare di riaprire Firefox, e invece...oltre a non aprirsi per nulla, mi è venuta una finestra che annunciava un errore nell'applicazione e che sarebbe stata chiusa.
    Poi ho tentato di fare la disconnessione, cliccando sui due pc accanto all'orologio, e non sono riuscita a farla !
    A quel punto, ho cliccato ugualmente su start, spegni, e spegni computer...e stavolta, la procedura consueta di chiusura non era a tutto schermo, come avviene di solito, bensì vedevo le scritte consuete ( Salvataggio delle applicazioni in corso...ecc...) al centro del monitor, dentro apposite finestre. Poi, anzichè spegnersi del tutto, mi è invece venuta, per la primissima volta, una pagina azzurra piene di scritte, e in cima c'era segnalato che il pc aveva qualche problema e c'era scritto ( vedi allegato )

    In seguito, ho riprovato a riavviare e usare il pc, e inizialmente andava tutto ok...ma poi si sono ripresentati gli stessi problemi e ieri sera, addirittura non sono riuscita a spegnere il pc e ho dovuto premere il tasto di accensione del case !
    ******

  2. #2
    Account rimosso
    Data Registrazione
    09-03-2005
    Località
    Toscana
    Messaggi
    5.341
    Ragazzi prima ero ripiombata nel panico ! Vi racconto : prima vi avevo inviato il messaggio da Firefox...ma ecco che, successivamente, quando ero andata su Google a cercare un'immagine, mi è successa la stessissima cosa :
    il pc si era bloccato e ,sopra START, era comparsa la scritta INTERROTTO!
    A quel punto, ho chiuso con la freccettina, mi sono ritrovata sul desktop e mi è venuta una finestra bordata di azzurro, intitolata Errore di Applicazione, che diceva: Applicazione non correttamente inizializzata 0xc0000017 !!
    E per poter spegnere il pc, ho dovuto premere il tasto del case.
    Poco fa, ho provato a riaccendere e a connettermi navigando però con IE7, e finora pare che funzioni tutto bene ! Vi lascio immaginare la mia ansia ! Grazie.

  3. #3
    Software Zone Fanatic L'avatar di giancarlo31
    Data Registrazione
    28-04-2005
    Località
    Genova
    Messaggi
    5.725
    Quella che definisci eufemisticamente "finestra bordata in azzurro" è quella che gli informatici chiamano un crash profondo, una BSOD con la tua bella stringa alfanumerica che non dice mai nulla, ossia significa che qualcosa di importante è successo nel sistema operativo o qualche cosa d'altro:
    Il file in questione fa parte del sistema operativo e può dare una bella varietà di errori, la rete è piena di probabili soluzioni molto difficile raccapezzarsi in questo mare di informazioni facciamo inizialmente qualcosa di semplice poi vedremo. Prima di tutto guarda dove è localizzato escludiamo altre cose, dovrebbe essere qui, verifica:

    C:\Windows\System32\drivers

    Poi segui questa metodica:

    http://giancarlof-giancarlo.blogspot...i-file-di.html

  4. #4
    Account rimosso
    Data Registrazione
    09-03-2005
    Località
    Toscana
    Messaggi
    5.341
    Caro Giancarlo, ho verificato già che quel file rdbss.sys non è nella cartella system32...

  5. #5
    Software Zone Fanatic L'avatar di giancarlo31
    Data Registrazione
    28-04-2005
    Località
    Genova
    Messaggi
    5.725
    Citazione Originariamente Scritto da bellascrittrice Visualizza Messaggio
    Caro Giancarlo, ho verificato già che quel file rdbss.sys non è nella cartella system32...


    Leggi bene l'ultima cartella dopo System32 come si chiama.

  6. #6
    Account rimosso
    Data Registrazione
    09-03-2005
    Località
    Toscana
    Messaggi
    5.341
    Volete saperne una bella ?? Ho appena cercato quel file , cliccando su start, cerca,ecc...ed è risultato che non esiste proprio !!
    Sembra che io , quel file rdbss.sys non ce l'abbia affatto ! E' possibile ??
    Riassumendo, vi espongo la situazione attuale del mio pc: una volta che l'ho acceso e caricato il desktop, da quel momento mi concede un breve lasso di tempo che onestamente non ho ancora pensato di cronometrare..., diciamo che siamo in un arco di 5 o 10 minuti. In questo lasso di tempo, posso usare sia la navigazione che una qualsiasi periferica...ma se mi trovo in Internet,allo scadere del tempo, la navigazione mi si blocca.E se anche uso solo delle periferiche ( scanner, stampante...), e vado a spegnere il pc, non mi si chiude nel modo regolare, e mi tocca spegnerlo dal case ! Se invece rientro in quel lasso di tempo, cioè prima del blocco, la chiusura di Windows avviene correttamente. Sto diventando matta !

  7. #7
    Software Zone Fanatic L'avatar di Capitano Nemo
    Data Registrazione
    20-04-2002
    Località
    Siderno (R.C.)
    Messaggi
    25.735
    Ma perchè insistete tutti nel pulire il registro e poi vi lamentate dei problemi?

  8. #8
    Account rimosso
    Data Registrazione
    09-03-2005
    Località
    Toscana
    Messaggi
    5.341
    Citazione Originariamente Scritto da Capitano Nemo Visualizza Messaggio
    Ma perchè insistete tutti nel pulire il registro e poi vi lamentate dei problemi?

    Scusa Capitano, ma...ehm il registro è stato pulito dal tecnico, dopo che avevo già cominciato ad accusare questi problemi al pc...

  9. #9
    Software Zone Fanatic L'avatar di Capitano Nemo
    Data Registrazione
    20-04-2002
    Località
    Siderno (R.C.)
    Messaggi
    25.735
    Scusami ho letto: ho fatto invece di ha fatto...

  10. #10
    Software Zone Fanatic L'avatar di giancarlo31
    Data Registrazione
    28-04-2005
    Località
    Genova
    Messaggi
    5.725
    Sto diventando matta
    Perchè invece non provi a fare quello che ti suggeriamo, ora se il problema non lo hai più allora è un altro paio di maniche. Quanto al tecnico sarà bravissimo, però pulire il registro non mi sembra una cosa molto salutare anche per un tecnico.

  11. #11
    Account rimosso
    Data Registrazione
    09-03-2005
    Località
    Toscana
    Messaggi
    5.341
    Il problema persiste...
    E visto che, come si suol dire, la notte porta consiglio..., avrei tratto le seguenti deduzioni che sottopongo alla S.V. :

    1) Potrebbe anche darsi che, inizialmente quel file di sistema rdbss.sys io ce l'avessi ancora...e sarebbe stato solo necessario installare determinati aggiornamenti, dato che , in seguito ho saputo essere un bug di Microsoft...;

    2) Pertanto potrebbe essere successo che il tecnico , quando si è fatto prendere dal prurito di fare pulizia nel registro, lo abbia inavvertitamente cancellato...;

    Vi convincono le mie teorie ?
    Riassumendo, come ritenete sarebbe consigliabile risolvere il problema ?
    Prelevando il file rdbss.sys dal CD di installazione di XP Home, oppure procedendo con il ripristino configurazione di sistema ?

  12. #12
    Software Zone Fanatic L'avatar di giancarlo31
    Data Registrazione
    28-04-2005
    Località
    Genova
    Messaggi
    5.725
    Perchè non rispondi a quanto ti ho chiesto e detto di fare ? Avevo chesto di controllare la directory perchè non avevo scritto dove hai cercato, ma in alla fine della stringa nella cartella Drivers

    C:\Windows\System32\drivers

    In più ti ho messo una metodica da seguire per ripristino dei file di sistema e non ne parli.

  13. #13
    Software Zone "Ambrogio Ufficiale" L'avatar di kana48
    Data Registrazione
    27-10-2002
    Località
    Vicenza
    Messaggi
    7.874
    Bellascrittrice se vuoi risolvere i problemi devi seguire i consigli che ti danno gli esperti del forum altrimenti si rischia di rincorrere il pallone e non fare mai goal
    I se e i ma servono a poco. Se un file non è al suo posto o è corrotto va ripristinato intanto e... poi si vedrà.
    Vivi per AMARE e AMA per vivere
    Swzone Day one CountDown SkinWebForum

  14. #14
    Account rimosso
    Data Registrazione
    09-03-2005
    Località
    Toscana
    Messaggi
    5.341
    Ahimè...non avevo digitato in effetti la parola drivers, quando sono andata a esplorare la cartella win32...e ho appena scoperto che esiste un file chiamato proprio rdbss ! Ma la metodica che ho letto nel blog di Giancarlo, per me è complicata...
    In attesa che il tecnico venga a risolvermi la situazione, almeno spero, vi dico il contenuto del suo sms di stamattina :
    Mi studio il problema e ti faccio sapere.

    No comment...

  15. #15
    Software Zone Fanatic
    Data Registrazione
    19-12-2004
    Messaggi
    27.611
    La causa dell'errore segnalato è, come ti è stato già detto, molto generica.

    In effetti sono state emessi degli aggiornamenti da Microsoft stessa per ovviare ad una parte di questi inconvenienti, direttamente connessi al gestore di memoria.

    Ma visto che la procedura di Giancarlo sarebbe complicatissima , secondo te (. richiede esattamente 5 secondi per essere provata ) speriamo che il tecnico risolva.

    Pero' consentimi con affetto di dirti che alcune prove potresti farle benissimo tu, sotto la guida del forum, perchè pur essendo inesperta, ci devi mettere un poco di tuo, altrimenti frustri tutte le nostre aspirazioni di farti diventare una Bellascrittrice informatica.

    Ora quando viene il tuo tecnico sicuramente risolverà, senza dubbio, ma io direi al tecnico di provare a reinstallare windows dal cd di sistema SENZA PERDITA DATI : il tutto non ti obbligherà a ricaricare programmi ecc.... ma ti garantirà di avere un sistema almeno corretto.

    Se poi il problema non lo risolve lo stesso (ma ne dubito) il tecnico dovrebbe portarti un bell'hd esterno (70/80 euro), collegarlo al tuo pc, salvare le cose che ti servono, formattare il tuo pc e reinstallare tutto daccapo, in modo completo.

    Reinstallato tutto ti fai fare una bella immagine completa sull'hd esterno (con acronis o ghost) e se risuccede un altro porblema sarai perfettamente in grado di ripristinare il pc da sola, con l'aiuto nostro, anche se non sei una super esperta.

    Poi vedi tu.



    PS
    ma pure tu Giancarlo ti ci metti... non è possibile dargli una dritta piu' semplice di battere un solo comando seguito da enter ...?????

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •