Risultati da 1 a 13 di 13
  1. #1
    Member
    Data Registrazione
    06-03-2009
    Messaggi
    68

    Win 7 32bit non funziona l'ibernazione

    Ho una mainboard Asus M2N-VM DH, sul pc è installato Win7 32bit e per far funzionare la sospensione ho dovuto impostare nel bios la modalità S1 (POS), in quanto con S1&S3 non funzionava.

    Adesso mi funziona la sospensione ma non l'ibernazione, che è la modalità di risparmio energetico che mi interessa avere più di tutte.

    Sul forum dell'Asus consigliano per la mia scheda madre di provare a impostare il jumper USBPW12 a +5VSB anziché a +5V come di default. Ho provato a farlo spostando manualmente il jumper sulla scheda madre ma comunque l'ibernazione continua a non funzionare.

    C'è qualcuno che può darmi qualche consiglio su come far entrare il pc in ibernazione?

  2. #2
    Software Zone Fanatic
    Data Registrazione
    19-12-2004
    Messaggi
    27.611
    Vedi se qui trovi qualche risposta Sospensione e ibernazione: domande frequenti

  3. #3
    Member
    Data Registrazione
    06-03-2009
    Messaggi
    68
    Grazie il pazzo, ma quella pagina l'ho già letta tutta senza benefici: è più di un mese che cerco soluzioni a questo problema, e ho già disabilitato la possibilità di risvegliare il pc per tutte le periferiche USB in "gestione dispositivi".

    Ormai non so più che pesci pigliare!

  4. #4
    Software Zone Maniac L'avatar di falcone
    Data Registrazione
    13-04-2004
    Località
    milano
    Messaggi
    1.199
    Hai provato a lanciare dal prompt il comando powercfg.exe /hibernate on?

  5. #5
    Member
    Data Registrazione
    06-03-2009
    Messaggi
    68
    Sì, ho provato il comando powercfg.exe /hibernate on, ma niente: il pc si riavvia con la ripresa dell'esecuzione di Windows.


  6. #6
    Software Zone Maniac L'avatar di falcone
    Data Registrazione
    13-04-2004
    Località
    milano
    Messaggi
    1.199

  7. #7
    Member
    Data Registrazione
    06-03-2009
    Messaggi
    68
    Letto anche quell'articolo, falcone: infatti io la voce "ibernazione" nel menu Start ce l'ho, il mio problema è che il non rimane ibernato ma si riavvia.

  8. #8
    Member
    Data Registrazione
    06-03-2009
    Messaggi
    68
    Ho verificato che il problema non è causato da mouse e tastiera USB: li ho cambiati con dispositivi PS/2 e nulla è cambiato!

    Non so più davvero che pesci pigliare, l'ibernazione sarebbe utilissima per me...

  9. #9
    Software Zone Maniac L'avatar di falcone
    Data Registrazione
    13-04-2004
    Località
    milano
    Messaggi
    1.199
    Prova a controllare queste due cose:
    1) se dal Bios hai settato in Power la modalità S1 S3 o S2 S3.
    2) sempre nelle impostazioni Power del Bios se è abilitata la "riattivazione della GPU".
    Ultima modifica di falcone; 06-12-2010 alle 09.40.51

  10. #10
    Member
    Data Registrazione
    06-03-2009
    Messaggi
    68
    Sotto Power nel Bios ho una voce che si chiama ACPI Suspend Time e qui ho solo 3 possibilità: S1 (POS), S3 (STR), S1&S3.

    Selezionando S3 (STR) e S1&S3 non funzionano né sospensione né ibernazione. Selezionando S1 (POS) funziona soltanto la sospensione.

    Non ho nessuna voce relativa alla riattivazione della GPU.

    PS: ho dovuto impostare il jumper usb nuovamente su +5V, perché su +5VSB mi succedeva che una volta spento il pc si riavviava se spostavo il mouse o toccavo qualsiasi tasto della tastiera, anche se nel bios le opzioni "power on by PS/2 mouse/keyboard" erano disattivate!

  11. #11
    Software Zone Fanatic L'avatar di Ste
    Data Registrazione
    11-07-2004
    Località
    Roma
    Messaggi
    6.550
    potresti provare ad aggiornare il bios

  12. #12
    Member
    Data Registrazione
    06-03-2009
    Messaggi
    68
    Citazione Originariamente Scritto da Ste Visualizza Messaggio
    potresti provare ad aggiornare il bios
    Ehhhhhh lo so, Ste, ma io con l'aggiornamento bios non ho un grande rapporto... Un paio di anni fa l'aggiornamento bios andato male mi scartavetrò la scheda madre, dopo ore (anzi giorni) di angoscia esistenziale mi salvai soltanto perché il produttore me la cambiò in garanzia.

    Da allora ho giurato che non avrei mai più aggiornato un bios in vita mia!

  13. #13
    Software Zone Maniac L'avatar di falcone
    Data Registrazione
    13-04-2004
    Località
    milano
    Messaggi
    1.199
    La Asus ha un ottimo tool per l' aggiornamento bios, che prevede un salvataggio e ripristino del vecchio firmware in caso che la procedura non vada a buon fine, ma non so se disponibile per il tuo modello. A questa pagina trovi il tool per aggiornamento e l' ultimo firmware.
    Ultima modifica di falcone; 07-12-2010 alle 07.38.20

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •