Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 15 di 22
  1. #1
    Senior Member
    Data Registrazione
    20-12-2008
    Messaggi
    103

    [XP]Impossibile eliminare Box Selezione account utente in fase di avvio

    Credo dopo uno degli ultimi update windows (qualche giorno fa dove c'era insieme ai soliti di protezione xp, pure l'antimalware di luglio di microsoft) ADESSO compare quando termina l'avvio di Windows il box selezione account utente che non riesco ad eliminare e che allego per farvi capire.
    Do l'ok e non ricompare più se apro altri programmi. Preciso che ho XP Pro e che sono utente unico (non mi esce in avvio la solita schermata celeste della scelta utente.. s'accende il PC e va fino in fondo..)

    E poi.. un dilemma... Ma... a che programma in particolare è collegato questo messaggio quando dice "per eseguire il programma... MA QUALE?... non si capisce.. C'è il modo di capire a quale..? Così da poter operare per togliere questa scocciatura... ? Non riesco a capire da che dipende.. (voglio toglierlo.. :x )io non cambiato nulla riguardo a certi settaggi... (ma non è che potrebbe essere causa di un malware o virus..?)

    utente.jpg

  2. #2
    Software Zone Fanatic L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.372
    Controlla intanto se in Pannello di controllo/Account utente hai un account Asp.net...se sì, eliminalo.

    Altrimenti vai in Start/Esegui e digita control userpasswords2 e togli la spunta a “Per utilizzare questo computer è necessario che l’utente immetta il nome e la password“ ..
    Ultima modifica di bonovox767; 02-08-2012 alle 09.24.20 Motivo: Rettifica comando

  3. #3
    Senior Member
    Data Registrazione
    20-12-2008
    Messaggi
    103
    Grazie bonovox, adesso sono fuori, oggi provo e faccio sapere.. Ancora grazie!

  4. #4
    Senior Member
    Data Registrazione
    20-12-2008
    Messaggi
    103
    Mi sembrano non buone notizie per me....
    Dando da Start/Esegui e digitando "control userpassword2" ..... NON succede niente.. scompare solo il box "esegui"

    Per quanto riguarda la situazione Pannello di controllo/Account utente .......
    ho :
    mio nome
    Amministratore del computer


    e

    Guest
    Acconu Guest non attivato


    e sono sempre fermo al palo....

  5. #5
    Software Zone Fanatic L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.372
    Prova control userpasswords2 ...nota la S prima del 2...

  6. #6
    Senior Member
    Data Registrazione
    20-12-2008
    Messaggi
    103
    In effetti con la "s" finale parte la routine... ma è peggio che andar di notte...:

    Prima eliminato come dicevi l'account ASPNET che compariva in lista... Niente da fare.. Tutto come prima.

    Allora ho tolto la spunta a “Per utilizzare questo computer è necessario che l’utente immetta il nome e la password“ .. ..NIENTE DA FARE., esce sempre...

    Nel frattempo avevo fatto prima anche una scansione con Malwarebytes Anti-Malware.. (per sicurezza..) Niente da fare... Questo alieno di box è comparso giorni fa senza motivo apparente.. e non si capisce perché e che c'è dietro...

  7. #7
    Software Zone Fanatic L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.372
    Elimina anche il Guest in modo che rimanga solo l'account Admin

    Nel box che si presenta eventualmente spunta l'account Admin e vediamo che succede...

  8. #8
    Senior Member
    Data Registrazione
    20-12-2008
    Messaggi
    103
    Ok Bonovox.. Ora sono al lavoro... oggi alle 16 provo e faccio sapere... Questo lo dobbiamo eliminare... mi entra come un chiodo ogni volta....

  9. #9
    Senior Member
    Data Registrazione
    20-12-2008
    Messaggi
    103
    Come al solito le cose che sembrano semplici per me poi non lo sono...

    Cancella il "Guest" dici.. Ma non so come farlo.. inoltre faccio capire.. Ecco cosa esce ora con il comando "control userpasswords2" :

    utente1.jpg

    Quindi qua abbiamo due account come amministratore (Administrator e nando)

    Viceversa se accedo tramite pannello di controllo abbiamo il guest (non attivato.. dice) che tu mi pare dici di cancellare.. (e in questo caso come.. ? Non c'è un comando, qui, di eliminazione....

    utente2.jpg

    UPGRADE:

    Noto solo ora che in avvio (prima che esca la solita schermata del desktop) al contrario di quanto succedeva prima che uscisse questo messaggio rmpiscatole, durante la consueta schermata azzurra predesktop appare un "Caricamento delle impostazioni personali in corso" ... Appunto.. quali impostazioni personali... Io non ho cambiato niente rispetto a giorni fa...!
    Ultima modifica di nostroscontento; 02-08-2012 alle 19.59.52

  10. #10
    Senior Member
    Data Registrazione
    20-12-2008
    Messaggi
    103
    Aspettavo come andare avanti..

  11. #11
    Software Zone Fanatic L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.372
    Nella prima immagine vedo che non hai tolto la spunta a “Per utilizzare questo computer è necessario che l’utente immetta il nome e la password“ .. come ti avevo detto..

  12. #12
    Senior Member
    Data Registrazione
    20-12-2008
    Messaggi
    103
    L'avevo già tolta.. evidentemente ho postato lo screen non aggiornato.. Ecco cosa mi esce da giorni..:

    utente.jpg

    Ti ripeto la cosa strana.. All'inizio Windows si caricava SENZA quell'avviso in "zona ancora azzura" pre-desktop che dice... "caricamento impostazioni personali"... che prima non usciva...: "avvio di Windows".... e usciva il desktop...

  13. #13
    Senior Member
    Data Registrazione
    20-12-2008
    Messaggi
    103
    Che devo fare, quindi, per tentare di andare avanti in questa eliminazione...?

  14. #14
    Senior Member
    Data Registrazione
    20-12-2008
    Messaggi
    103
    Chiedo scusa... ma aspettavo ancora qualche incipit per questo dannato coso che non si sa dove é uscito...Sono passati molti gg ... speriamo non muoia qui questo post irrisolto..

  15. #15
    Software Zone Fanatic L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.372
    Scusa tu...

    Avevi provato eventualmente ad eliminare uno dei due profili amministratore?

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •