Risultati da 1 a 3 di 3

Discussione: installazione Windows

  1. #1
    New Member
    Data Registrazione
    22-11-2019
    Messaggi
    2

    installazione Windows

    Salve a tutti i zone"
    vi espongo il mio p.
    non so per quale motivo,presumo il fatto che non ho acceso il PC per un po', non riesco ad installare il sistema da cd originale.Avivo il cd,ok carica la schermata blu con i relativi componenti,scritta in basso,poi dopo circa 2 Min dove dovrebbe apparirel installazione lo schermo va in nero con il trattino in alto a sx.
    come posso rimediare?
    Premetto che il sistema installato si comporta allo stesso modo,carica il BIOS logo ecc poi il nulla!! con f8 appare la schermatadi opition delle due partizioni con 2 diversi SO
    grazie per eventuali suggerimenti

  2. #2
    Software Zone Maniac
    A volte [fortunatamente] ritornano
    L'avatar di The_Blinded
    Data Registrazione
    31-05-2007
    Località
    (Udine) [Friuli] {Italia}
    Messaggi
    1.653
    Un primo suggerimento è... prova a scrivere in italiano..
    Mancano alcune info: presumo sia un PC quindi fisso, giusto? Quale versione di Windows stai installando? Hai provato a eseguire l'installazione da chiavetta?
    Hai già provato a fare dei test hardware per capire se i componenti funzionano? C'è qualche suono "strano" del computer in fase di accensione?
    So di non sapere ma spero di imparare pian piano..
    Il mio sito personale: Evangelizzazione Attiva

  3. #3
    New Member
    Data Registrazione
    22-11-2019
    Messaggi
    2
    Lo so la sintassi è un po cosi''' è per la fretta, scrivendo col telefono stringo troppo!!!
    ok,
    L'SO è il 7 win,ho provato anche con la chiavetta nulla nn si avvia neppure!! va subito in schermata nera.
    Nel BIOS ho provato di tutto i'HD viene rilevato (nel bios).
    la cosa strana,almeno per me, è che quando decisi di formattare, prima di inserire il disco, riuscivo ad entrare nel sistema,non c'era la schermata nera!!!nessun suono strano,il beep c'è adesso solo quando digito il tasto per la modalità provvisoria dove si vede che carica, pero adesso senza il logo win e la schermata nera col trattino.
    Non ho fatto nessun test dei componenti

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •