Risultati da 1 a 9 di 9

Discussione: crash di windows xp

  1. #1
    Member
    Data Registrazione
    27-12-2001
    Località
    chieti
    Messaggi
    57

    crash di windows xp

    mentre navigavo nel sito di "Cartasi",cliccando,mi sembra,su contattaci,c'è stato un black out del computer.Alla riaccensione,è comparsa una pagina azzurra,con le seguenti diciture:

    Si è verificato un problema e windows è stato arrestato per impedire danni al computer.

    Verificare:

    -se c'è sufficiente spazio su disco(e ce n'era d'avanzo)

    -contattare fornitore dell'hardware per chiedere eventuali aggiornamenti BIOS(Ho un AMD Duron 900 mhz della computer shopper acquistato circa 20 gg. fa con scheda madre ASUS K7VZA versione 3.3b sett.2001.Ho inviato una e-mail di richiesta alla asus per sapere se c'erano aggiornamenti ma non ancora mi rispondono)

    -disattivare nel BIOS le opzioni relative alla memoria quali cache e shadowing(e non me la sono sentita)

    Utilizzare la modalità provvisoria per rimuovere o disattivare componenti,riavviare il computer,premere F8 per selezionare le opzioni di avvio avanzate, quindi selezionare la modalità provvisoria.(anche questa cosa non mi sono sentito di farla)

    Informazioni tecniche

    ***STOP 0X0000007E (0X0000005, 0X39F128AE, 0XF9E848AC, 0X9FE845AC).

    Alla successiva riaccensione del computer ho scelto avvio normale anzichè quello dall'ultima configurazione(per timore di perdere qualche programma o file).E mi sono ritrovato in windows crash analysis e poi in passport.net e credo di aver aderito all'iniziativa di trasmettere gli errori(era tutto in inglese ed io lo capisco fino ad un certo punto).

    Poco dopo ho scaricato il file di aggiornamento dal sito Microsoft Italia,sezione download, Q305601,del 20/12/2001(ero alla ricerca di qualcosa che riparasse all'errore).

    Dopodichè ho continuato a navigare ma ogni sito internet che aprivo,compariva il rettangolo IEXPLORER.EXE:

    si è verificato un errore in IEXPLORER.EXE.L'applicazione verrà chiusa.

    Potrebbe essersi verificata la perdita dei dati su cui si stava lavorando.

    Segnalazione del problema a Microsoft

    E' stata creata una segnalazione errori che è possibile inviare in modo da consentire la risoluzione del problema di IEXPLORER.EXE.

    Ed io ho inviato sistematicamente la segnalazione.

    Poi ho spento e riavviato il computer.E' apparsa un'altra pagina azzurra con una sfilza di collegamento perso.........file troncato.
    Questa volta sono ripartito dall'ultima configurazione,ho dovuto reinstallare il programma di collegamento a windows update(che utilizzo spesso) e qualche aggiornamento a win xp(quelli di fine dicembre).Attualmente il computer funziona bene,a parte la lentezza cronica del collegamento adsl light di infostrada che utilizzo .
    Ciao
    enrico b.

  2. #2
    SWZDetective Monk L'avatar di aleg
    Data Registrazione
    02-02-2003
    Località
    Lucca
    Messaggi
    5.330
    l'errore specifico non lo trovo :ho una pagina con i più comuni ma quello non c'è.
    hai sp1 per xp?
    se no mettilo... .
    Poi hai fatto qualche modifica hardware prima di ricevere quell'errore?
    Hai periferiche usb attakkate? (magari...dico magari potrebbero essere quello..o i driver si qualsiasi cosa usb che durante l'installazione hanno fatto casino come mi è già capitato)
    Poi la patch che hai messo tu per cosa è?
    Il mio sito meteo per la Toscana
    Atmosfera Toscana


  3. #3
    SWZDetective Monk L'avatar di aleg
    Data Registrazione
    02-02-2003
    Località
    Lucca
    Messaggi
    5.330
    prendi in considerazione (da cosa sto leggendo sul sito microsoft) pure i drivers della skeda video e l'eventuale aggiornamento del bios.
    sei passato a xp aggiornando un versione precedente si sistema op microsoft?
    Il mio sito meteo per la Toscana
    Atmosfera Toscana


  4. #4
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    La pagina azzurrra che ti dice che ci sono i collegamenti persi è il punto nodale devi cercare di correggerli altrimenti non parte. Per farlo devi fare uno scandisk che ha anche questa funzione se non ci riescie sono guai per il tuo disco. Dischetto di avvio ti metto il link sotto lo metti nel lettore scegli avvio senza cd-rom quando sei al prompt digiti

    SCANDISK /All e dai invio ci impiega un pò alla fine ti da il resoconto leggi e posta sul forum.


    http://www.swzone.it/tips/swztips.php?action=news&id=63

  5. #5
    SWZDetective Monk L'avatar di aleg
    Data Registrazione
    02-02-2003
    Località
    Lucca
    Messaggi
    5.330
    come l'hai trovato giancarlo?
    io facendo una ricerca per quell errore ho visto tutt'altre possibili cause...boh
    Il mio sito meteo per la Toscana
    Atmosfera Toscana


  6. #6
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    Non l'ho trovato o meglio quello del concatenamento è una costante assieme ai cluster danneggiati dei dischi fissi quando cominciano a dare preoccupazioni. Spesso vengono corretti con lo scandisk altre volte non succede e allora bisogna stare con gli occhi bene aperti. Quando poi ti da cluster danneggiati è il momento buono per comperare un'altro disco e metterlo in attesa salvando il salvabile.

  7. #7
    SWZDetective Monk L'avatar di aleg
    Data Registrazione
    02-02-2003
    Località
    Lucca
    Messaggi
    5.330
    ho capito.
    sul support di microsoft italia dava tutt'altro (difatti l'ho accennato pure io sopra)
    Il mio sito meteo per la Toscana
    Atmosfera Toscana


  8. #8
    New Member
    Data Registrazione
    03-04-2007
    Messaggi
    3
    Salve. Diverse volte dopo la navigazione, alla riaccensione del pc mi appare
    schermata blu di errore irreversibile. Qualcuno sa come avviare il chkdsk? Io ho trovato un altro metodo con Acronics T Image di cui però non mi spiego
    la ragione. Ciao

  9. #9
    Software Zone Fanatic L'avatar di polosud
    Data Registrazione
    28-01-2003
    Località
    Sicilia
    Messaggi
    3.932
    Qualche volta mi è capitato di risolvere questo problema di partenza attacando l'HD su un altro PC come slave o sul secondo canale. Alla partenza del disco originale del pc mi ha trovato errori di coerenza sull'HD appena montato correggendo il tutto da solo.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •