Pagina 182 di 185 PrimaPrima ... 82132172178179180181182183184185 UltimaUltima
Risultati da 2.716 a 2.730 di 2765

Discussione: SEGNALA I BUG DEL SITO

  1. #2716
    Software Zone Maniac L'avatar di cirillo
    Data Registrazione
    18-05-2007
    Località
    marche
    Messaggi
    2.809
    Domanda: perché sul 3D che musica ascoltate, cliccando su accetta sotto la scritta che nessun video risiede sul forum non si apre niente?
    Grazie
    SWZone Juventus Club®
    Se ottempereremo tutti i nostri doveri, non dovremo andare lontano a cercare i nostri diritti.
    (Gandhi)

  2. #2717
    Software Zone Fanatic L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.372
    Perchè con il rinnovo del forum è cambiata la modalità di inserimento video...

    Prima per inserire un video di youtube dovevi prendere la parte di indirizzo dopo il segno = e racchiuderla tra i tag YOUTUBE
    Esempio:
    [ youtube ]AhcttcXcRYY[ /youtube ]

    Ora invece si usa il tasto inserimento Video e si incolla l'indirizzo completo del Video
    In questo modo in automatico viene inserito il link tra i tag video, ovvero
    [video ]http://www.youtube.com/watch?v=AhcttcXcRYY[ /video]

    ...nel post perciò verrà visualizzato correttamente il video:


    Ho corretto il link del tuo post:
    Che musica ascoltate?

  3. #2718
    Software Zone Maniac L'avatar di cirillo
    Data Registrazione
    18-05-2007
    Località
    marche
    Messaggi
    2.809
    Grazie Bonovox.
    SWZone Juventus Club®
    Se ottempereremo tutti i nostri doveri, non dovremo andare lontano a cercare i nostri diritti.
    (Gandhi)

  4. #2719
    SWZ Cerimoniere Ufficiale ed
    Organizzatore Eventi Mediatici
    Il Boia di San Lorenzo
    GrossoMod del Digital Imaging
    Ciukmaker Racing Mode
    L'avatar di giofi83
    Data Registrazione
    25-09-2001
    Località
    Alessandria
    Messaggi
    18.363
    Non riesco a far visualizzare la mia firma, anche se ho ridotto ulteriormente la formattazione: mi sono perso qualcosa o qualche T&T legato alla nuova veste grafica, peraltro molto piacevole?



    Misteri imperscrutabili mi circondano!

    Ora funge...

    Forse perchè era un po' che non postavo?

    Cercherò di riprendere le buone vecchie abitudini

  5. #2720
    Software Zone Fanatic L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.372
    Citazione Originariamente Scritto da giofi83 Visualizza Messaggio
    Forse perchè era un po' che non postavo?
    Stavamo cercando di rottamarti un po' alla volta...

  6. #2721
    SWZone Staff - Moderatrice
    La Segretaria
    Ogni Club ha la segretaria
    che merita

    Member of Swzone Ferrari club
    L'avatar di frabi
    Data Registrazione
    27-12-2002
    Località
    Cagliari
    Messaggi
    31.573
    Tranquillo Phil, continuando di questo passo (un po' alla volta) ci vorranno diverse decine d'anni

  7. #2722
    Software Zone "Ambrogio Ufficiale" L'avatar di kana48
    Data Registrazione
    27-10-2002
    Località
    Vicenza
    Messaggi
    7.876
    Non so se è un bug, ma non riesco ad inviare la segnalazione nella Pagina per le segnalazioni su SWZone.it
    O sono io che non leggo bene i caratteri in rosso della verifica se Sei un essere umano o qualcosa altro. Comunque devo dire che i caratteri in rosso sono veramente difficile da leggere. A volte non si leggono proprio. Dovrebbero essere un po' più chiari oppure la possibilità di cambiare la combinazione senza dover ogni volta riscrivere i dati.
    Giampaolo
    Vivi per AMARE e AMA per vivere
    Swzone Day one CountDown SkinWebForum

  8. #2723
    SWZAdmin L'avatar di Rostor
    Data Registrazione
    09-06-2001
    Località
    Milano
    Messaggi
    10.488
    L'ho verificata stamane dovrebbe funzionare
    RenatoOstorero aka (Rostor)
    Non sono cattivo ... mi disegnano cattivo ... SWZ non è una Democrazia
    SWZone Platform Developer

  9. #2724
    Software Zone "Ambrogio Ufficiale" L'avatar di kana48
    Data Registrazione
    27-10-2002
    Località
    Vicenza
    Messaggi
    7.876
    Ok. Alla fine ce lo fatta ad inviare la segnalazione, ma dopo 4 tentativi. Alcuni caratteri in rosso sono molto difficili da riconoscere e devo ripetere l'operazione. Sarebbe utile almeno che i testi inseriti non venissero cancellati ad ogni nuovo tentativo. Grazie. Ciao. Giampaolo
    Vivi per AMARE e AMA per vivere
    Swzone Day one CountDown SkinWebForum

  10. #2725
    Software Zone "Ambrogio Ufficiale" L'avatar di kana48
    Data Registrazione
    27-10-2002
    Località
    Vicenza
    Messaggi
    7.876
    Forse è la seconda volta che evidenzio questo piccolo bug. Nella lista dei messaggi, colonna Ultimo messaggio la frase è... mozza se c'è la parola OGGI (vedere immagine allegata). Inoltre, alla colonna del Titolo, se il titolo è lungo la seconda riga del titolo stesso è nascosta.

    Giampaolo
    Immagini Allegate Immagini Allegate
    Vivi per AMARE e AMA per vivere
    Swzone Day one CountDown SkinWebForum

  11. #2726
    Software Zone Fanatic L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.372
    Questo problema, già segnalato c'è dal cambio grafica del forum..speriamo che prima o poi Rostor abbia tempo per sistemarlo

  12. #2727
    Senior Member L'avatar di LS66
    Data Registrazione
    23-01-2007
    Messaggi
    438
    Mi succede sempre con le pagine del forum se uso IE9, raramente con altre pagine: la rotellina del mouse produce una dilatazione della pagina e non lo scroll (lo stesso le frecce su/giù).
    Con FF invece funziona correttamente.
    Cosa potrei verificare?
    (notebook Acer, Windows Vista HP, mouse wireless Logitech)

  13. #2728
    Software Zone Fanatic L'avatar di bonovox767
    Data Registrazione
    20-04-2004
    Località
    ...in_Rainbows
    Messaggi
    20.372
    Non ha nulla a che vedere con il forum...

    L'ingrandimento delle pagine (Zoom) si ottiene con Ctrl+rotellina del mouse, perciò controlla che non ci sia dello sporco in corrispondenza di uno dei tasti Ctrl...

  14. #2729
    Senior Member L'avatar di LS66
    Data Registrazione
    23-01-2007
    Messaggi
    438
    Mi spiego meglio.
    Quando apro IE9 ho n.5 schede impostate come pagine iniziali, tra le quali quella del forum.
    Mi succede frequentemente (ma non sempre, ed è questo lo strano) che la pagina del forum -e solo quella- reagisca alla rotellina con una sorta di dilatazione: per capirci, lo zoom allontana/avvicina, mentre a me succede che, per esempio, se cerco di scendere nella pagina, il bordo inferiore resta fermo mentre il contenuto della pagina si dilata verso l'alto (si stira).
    So che è strano e che forse non dipende dal forum, ma mi succede solo con queste pagine; se invece uso Firefox funziona correttamente.
    Ciao.

  15. #2730
    Software Zone "Ambrogio Ufficiale" L'avatar di kana48
    Data Registrazione
    27-10-2002
    Località
    Vicenza
    Messaggi
    7.876
    Ho provato anch'io su IE9 e la rottellina fa solo lo scroll della pagina. Che ci sia un fantasma nel tuo PC? Con altre pagine di altri siti sei certo che non succeda? Forse potrebbe essere IE9. prova disinstallarlo e reinstallarlo.
    Vivi per AMARE e AMA per vivere
    Swzone Day one CountDown SkinWebForum

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •