Risultati da 1 a 5 di 5
  1. #1
    New Member
    Data Registrazione
    12-05-2003
    Località
    Avellino
    Messaggi
    25

    Windows XP funzionante su qualsiasi computer

    Ciao a tutti,
    vorrei sapere se c'è un modo per far funzionare Windows XP (sia Home che Professional), installato su un Hard Disk, e di farlo funzionare su qualsiasi computer (cosa che si poteva fare con Windows 95/98 SE/ME), senza che all'avvio del computer, compare il fastidioso messaggio di errore: Errore di protezione di Windows, Windows è stato bloccato per evitare danni al computer (finestra DOS a sfondo blu con caratteri bianchi).
    Grazie a coloro che mi daranno una mano.

  2. #2

    Ho appena ricevuto una REX Big Pedata Strong® dal nostro adorato Rostor quindi se non fosse ancora molto chiaro sono stato:
    BANNATO da SWZ

    Buona giornata.


    Data Registrazione
    24-12-2002
    Località
    Milano
    Messaggi
    2.709
    ehm...guarda che in genere quell'avviso NON dovrebbe apparire...

    voglio dire, se tu hai installato xp su un disco; stacchi il disco e lo monti su un altro PC...potrebbe andare, ma potrebbe pure essere di no, dato che molto probabilmente si tratterà di una macchina con hardware completamente diverso (e giuro che avresti grane pure se fosse uguale...)
    La cosa migliore è far riconoscere tutto a XP all'atto dell'installazione, su ciascuna nuova macchina.

    O almeno, questa è la mia opinione...

  3. #3
    Software Zone Fanatic L'avatar di greengio
    Data Registrazione
    08-02-2002
    Località
    Bergamo
    Messaggi
    5.434
    Senza dubbio ha ragione manuangi... il problema è proprio dato dalla diversità dei componenti e credo che per questo motivo sia alla base inevitabile...

  4. #4
    New Member
    Data Registrazione
    10-06-2002
    Località
    Genova
    Messaggi
    0
    quest che ti dico non ha esperienza consolidata come metodica ma è quella che uso io quando faccio questi tentativi di trapiantare un sistema operativo su una macchina con hardware diverso naturalmemte riferito soprattutto alla scheda madre. La segnalazione che rilevi è dovuta proprio al cambio della scheda madre che prevede la riscrittura dell'hive Hal. Cosi come cerchi di farla tu fa si che l'ugrade avvenga automaticamente e dinamicamente e questo non è in grado di farlo. Puoi provare cosi:
    )inserisci il cd di windows, quindi spegni il computer
    2)sostituisci la scheda.
    3)al primo boot (non far partire windows)
    entra nel bios e setta il boot da cd e disabilita l'OS Plug and Play.
    4) Durante il boot da cd scegli ripara installazione.

    Questo dovrebbe ripristinare correttamente HAL.

  5. #5
    Software Zone Fanatic L'avatar di Capitano Nemo
    Data Registrazione
    20-04-2002
    Località
    Siderno (R.C.)
    Messaggi
    25.739
    Oltretutto non "sarebbe possibile" per la protezione di windows perchè cambiando i componenti lui dovrebbe richiedere di nuovo l'attivazione...

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •